Marshall 5150 combo transistores

  • 2
#13 por chapuzator el 21/09/2010
lucoper escribió:
Hola! Yo tengo uno de esos y os puedo asegurar que sobre ser a transistores, si es una bestia, lo compré nuevo en una tienda de instrumentos musicales de aqui de Valencia el día 21/10/1990 me costó 114.000 pts. (685,00 €) lo compré porque sabia de su existencia, se lo vi a un guitarrista y me gustó tanto su sonido que me hice con uno. Es un especie de ampli fabricado por Marshall celebrando algún aniversario de algo y del cual se fabricaron un número limitado de piezas. Con el he tocado desde Heavy metal, pop, rock 'n roll, blues etc... y he actuado en grances escenarios campos de futbol etc... así como en pequeños pub's siempre con muy buenos resultados tanto con sonoricación como a pelo. Aunque tengo otros amplis Marshall y otros de otras marcas (Peavy, VOX) este, después de tantos años sigue sonando impecable; es un todo terreno. No se aun como se publican fotos aqui pero os dejo un enlace a mi Myspace por si quereis verlo. www.myspace.com/luiscorts o www.myspace.com/oscuravision también os dejo mi correo elctrónico por si quereis escribirme lucoper@hotmail.com


Dudo que sea de 1970, mas bien de 1990:roll:

edito leí 1970 perdón, un saludo

Escupe al alcalde, Escupe al ministro, Escupe al estupa que va en su ritmo."Cicatriz" 1985

Subir
#14 por lucoper el 21/09/2010
chapuzator escribió:
Dudo que sea de 1970, mas bien de 1990:roll:

edito leí 1970 perdón, un saludo


tube un lapsus (en la factura de compra que aun conservo, ya no se ven casi ni los números) y puse 1970 pero lo corregí a tiempo. Sorry!!!
Subir
#15 por Uri Ras el 12/05/2012
Hola, yo tengo uno que me compró el buenazo de mi padre cuando yo tenia unos 15 o 16 años, creó que le costó solo 20 o 30.000 pesetas (digo solo porque en el foro he leído a gente que le costó más de 100.000 pesetas)...
Al susodicho ampli le di guerra hasta que a los 25 años (creo, mucha hierba poca memoria)me hice con un JCM 900...muchas veces he estado tentado por venderme el 5150, pero siempre ha habido algo ahí que me lo ha impedido (dile sensación dile falta de compradores, a veces)..En fin, que con él he tocado desde hardcore a reggae pasando por rock o blues....es un ampli increible para ser de transistores, y viene equipado (como se ve en las fotos del compañero) con unos "peaso" de conos que tiran de espaladas si le das caña.....yo nunca he tenido problemas de ruido (miento, con mi primera samik era horrible) y siempre me ha dado resultados buenos. Desde que tuve el 900 (y teniendo en cuenta que durante todos estos años he estado tocando cañita pura) lo abandoné, hasta que hace un par de años me metí al reggae y derivados y lo recuperé y, que coño, tras años de acumular polvo, suena mejor que nunca!!!!
En fin, me alegra ver que no soy el único que tiene éste ampli (hace mucho que buscaba info sobre él y hoy he descubierto esta página) y, aún más, me alegra ver que se trata de un buen ampli....
saludos a todos y aquí estoy, a disponer....
salud!!!!!
Subir
#16 por smaikelson el 03/01/2015
Hola familia .
Pues si, yo tambien tengo otra bestia como el 5150 .Lo compre en el 92 y me costo unas 110000 pts.
Lo compre de transistores ,por que me va mas el hivi metal y fue todo un acierto , por que el tiempo que lo usé ,no me dio ningun problema y el sonido de los "tapados" ( y del resto...) es bestial.
Al igual que mi compañero ,el mio tambien lleva mucho tiempo aparcado , solo lo cojo de vez en cuando para desahogarme ,pero la verdad ,tambien me he planteado en venderlo .
En fin , aqui os dejo unas fotos.
Un saludo!
Archivos adjuntos:
IMG-20150103-WA0003.jpg
BBCode:
IMG-20150103-WA0002.jpg
BBCode:
IMG-20150103-WA0003.jpg
BBCode:
IMG-20150103-WA0004.jpg
BBCode:
IMG-20150103-WA0005.jpg
BBCode:
IMG-20150103-WA0006.jpg
BBCode:
Subir
#17 por smaikelson el 14/10/2015
Si alguien esta interesado ,esta a la venta 600 e.
Subir
#18 por Miguel Angel el 16/10/2016
Madre mía, acabo de ver este hilo. Yo también tengo este ampli, me lo compré en el instituto por 60.000ptas. Ahora que voy a retomar los ensayos lo he recuperado de casa de mis padres y edtá un poco hecho polvo. He limpiado la placa y los potenciómetros con contact cleaner y se ha solucionado en parte aunque sigue haciendo ruido cuando muevo determinados potenciómetros. Lo volveré a limpiar más a fondo a ver si lo dejo al 100% y más sabiendo que es semejante pepino!!
Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo