Fender Mustang I/II - Características, dudas y configuraciones

#865 por wilobi el 28/01/2013
#862 y #864 Gracias por las respuestas.

joelgs ten en cuenta que lo que digo aparece también con notas al aire por lo que el tema de quintado/octavado de la guitarra no influye, aunque sí está bien quintada comprobado con afinador electrónico y el del mustang. Como digo al tener distorsión activada (cuanta más pues más notorio se hace) si suena una nota grave (como la 6ª cuerda al aire), si se deja su sonido mantenido hace que el resto de cuerdas no suenen bien si no se mutea. Con quintas la verdad es que no se hace tan palpable como cuando se trata de cuerdas al aire. En acordes abiertos se nota muchísimo también.

Si puedo después trataré de hacer una muestra de sonido a ver qué os parece, aunque creo que lo que me ocurre es algo normal.

Salu2 :)
Subir
#866 por M1000-iO el 29/01/2013
Hola compañeros, me vuelvo a incorporar al hilo porque por fin he tenido un poco de tiempo libre para cacharrear con el Mustang Mini para grabar.

Acabo de poner una explicación un poco esotérica pero que me funciona para aquellos que tengáis dudas de como hacerlo en este hilo al que os remito por no repetirme:

http://www.guitarristas.info/foros/ayuda-para-grabar-ampli-fender-mustang/136204/pagina2#post1539198

La verdad es que estoy muy satisfecho de todo lo que da de sí el aparatito con el FUSE.

Por cierto, y ya que lo mencionáis, ¿os fiáis del afinador del Mustang? A mí me da la impresión de que no es muy preciso y que me queda mucho mejor afinando con el típico afinador Korg a pilas. ¿Os pasa lo mismo?

Vine para aprender algo y me quedé por el compraventa: http://www.guitarristas.info/usuarios/1000-io/anuncios

Subir
#867 por wilobi el 30/01/2013
#865 Siguiendo el tema he hecho una muestra de sonido. A partir del segundo 25 puede notarse el emborronamiento al que hago referencia. Anteriormente a eso puede escucharse cada nota individualmente de manera correcta, pero cuando son al mismo tiempo se produce ese efecto de sonido sucio.

La primera parte del archivo es con sonidos más agudos (cuerda 2ª traste 7 y cuerda 3ª traste 9) y la segunda parte es con las cuerdas 5ª y 6ª al aire.

Con quintas, aunque no he adjuntado muestra de sonido, no hay problema.
Archivos adjuntos:
Subir
#868 por joelgs el 30/01/2013
hola
acabo de hacer una prueba con mi ampli mustang 2 y suena exactamente igual a tu muestra de audio
las notas agudas que estas tocando son E y F# y se escucha exactamente igual esa reverberacion,
en las notas graves pasa lo mismo notas E y A, la misma reverberacion
tu mismo lo dices cuando das una quinta justa por ejemplo nota A grave y E mas aguda, se escucha claramente
tu ampli esta perfecto
saludos.
Subir
#869 por wilobi el 30/01/2013
Ok muchas gracias por tomarte la molestia en comprobarlo tú tambien compañero joelgs, me dejas más tranquilo :)

Me tocará acostumbrarme a lidiar con este tipo de cosas que en la acústica no había necesidad jeje

Por lo demás aunque no he dicho nada el ampli es una pasada, con muchísimos sonidos distintos y al añadirle FUSE las posibilidades son inmensas. Además varios presets hechos por usuarios tienen una calidad tremenda, especialmente me sorprendió uno que imita el sonido del tema "Hotel California", ya que está clavado.

Un saludo :)
Subir
#870 por AJ 99 el 31/01/2013
milio77 escribió:
Por cierto, y ya que lo mencionáis, ¿os fiáis del afinador del Mustang? A mí me da la impresión de que no es muy preciso y que me queda mucho mejor afinando con el típico afinador Korg a pilas. ¿Os pasa lo mismo?


Si compañero milio, yo también noto no muy preciso el afinador. :proteston:
Cuando afino la cuerda G se escucha falta de tensión, vaya, mas grave de lo normal, pero el LED indica que ya esta afinada. Al tocar un acorde abierto, a mi oído suena mal, mi hermano también me dice que suena desafinado. Si la afino usando un afinador "de pilas" normal, ya me suena todo bien. Inclusive, afino las últimas tres cuerdas (E, A, D) usando el mustang y las otras tres usando el método del 5to traste y ya me suena mejor. (Pero solo por pereza de sacar el afinador :meparto: ). Debo decir también que solo ocurre con la cuerda G, las demás, más agudas y mas graves, todas afinan, según mi oído, bien.

En fin, eso es solo por encontrarle un lado malo a éste ampli, porque sigo maravillado con él. :palmas2: Yo pensaba que era el único que tenia ese problema, que no es tan grave si tienes un afinador a la mano (salvo que sufras de la pereza crónica que sufro yo :oops: ).


Saludos.

"La música es el corazón de un mundo que carece de él"

Javier Vargas.

Subir
#871 por tecladista! el 31/01/2013
#870 A mi eso me suena a guitarra desajustada :mrgreen:
Por otro lado, el afinador del Mustang creo que no es perfecto, pero resuelve bastante bien, en mi caso tengo el Mustang III, y tal vez el afinador tiene mas detalle que en los Mustang I y II, pero, en general afina bastante decente. Para ensayar en casa mas que suficiente, en directos utilizo uno de pilas que es de clip, se pone en la pala y es bastante exacto, así puedo afinar independientemente de donde esté conectado o si la guitarra está sonando o no.. recomiendo mucho esos afinadores chinitos de clip, o uno fender, valen casi lo mismo.

saludos :mrgreen:

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
#872 por M1000-iO el 31/01/2013
#871

Bueno, con independencia del ajuste de guitarra creo que el afinador del Mustang Mini no es demasiado bueno. A lo mejor en los modelos grandes como el tuyo se han esmerado un poco más. Pero bueno, sea como sea es un mal menor que se soluciona fácil usando otro afinador y tampoco tira por el suelo todo lo bueno que se puede hacer con estos aparatitos de Fender...

Vine para aprender algo y me quedé por el compraventa: http://www.guitarristas.info/usuarios/1000-io/anuncios

Subir
#873 por joelgs el 31/01/2013
hola
pues el mio si funciona bien..... me refiero al afinador, lo que ahora me esta fallando ( del mustang II....) es otra cosa ....

precisamente hoy antes de salir de casa para el trabajo ( donde estoy ahora) coji mi G&L y la conecte a mi mustang para tocar unos minutos, y subi el volumen master al 4 en el preset 65 twing reverb y justo en la nota A# tocada en 6ta cuerda 6to traste se escucho una vibracion muy fea en el mustang, estaba vibrando la tapa de atras esa de carton, a alguno le ha pasado? estoy un poco desilusionado de este ampli por eso, no se como se podra solucionar , cambiando la tapa? o quitandosela?

saludos....
Subir
#874 por Kecko! el 31/01/2013
#873 quítale grabes xD

http://soundcloud.com/keckometalhead para los que quieran escuchar algo underground sevillano

Subir
#875 por joelgs el 31/01/2013
#874
hola, lo intente baje un poco el boto de graves y disminuyo la vibracion pero esa no es la solucion, ya que yo tengo ecualizado ese preset y el ampli debe de soportarlo bien, ya que ni siquiera subi al 5 el volumen master, no deberia fallar en eso... no pienso cambiar el tono que me gusta prefiero cambiar de ampli en el ultimo de los casos...
estube viendo otros hilos y en otros amplis a transistores les pasa lo mismo , a ciertas frecuencias bajas vibran, otra cosa vi en una foto que el mustang III no lleva tapa trasera, sera por esto mismo? intentare quitarla y probarlo asi

saludos...
Subir
#876 por AJ 99 el 31/01/2013
#871

No creo amigo, porque lo mismo ocurre con todas mis guitarras. Además, en caso de estar desajustada, no afinarían correctamente con el afinador de pilas.
Estoy de acuerdo con milio77, es un mal menor que se soluciona fácilmente que no me quita las ganas de seguir tocando con el mustang :guitarrista: . Supongo que en los amplis iii y superiores el afinador viene mejor construido.

Además, solo toco en casa, así que no es tan grave el problema. Saludos.

"La música es el corazón de un mundo que carece de él"

Javier Vargas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo