Contruir el DEV/NULL el más oscuro!!!

#193 por godsavemetal el 13/03/2015
La cosa es que las hagan man no solo PIENSEN hacerla, háganla no se van a arrepentir!!!!!!!!!!
Subir
#194 por Brian Huron el 13/03/2015
godsavemetal escribió:
La cosa es que las hagan man no solo PIENSEN hacerla, háganla no se van a arrepentir!!!!!!!!!!

asi se habla ... yo ahorita no lo hago porque me revuelvo ando diseñando un efecto llamado pendulo de angel ya pronto estara les va a gustar es algo relax pero su mecanismo es muy sencillo ... en cuanto pueda me construyo el dev null con la modificacion que hizo este cuate Control, tone y todo eso saludos
Subir
#195 por Rj el 13/03/2015
Pues ya con malas noticias ayer hice pruebas y pues puro ruido que obtuve algo anda mal, ceque componentes y cableado y al parecer todo bien, cheque pistas y continuidad , entonces creí que me había equivocado con el jack de 9v y bueno, frei los integrados , en cuanto los compre vuelvo a las pruebas y les cuento que salio
Subir
#196 por Rj el 13/03/2015
#192 oye pues me cuentas de tus avances bro que yo ando desanimadisimo
Subir
#197 por Rj el 17/03/2015
Bueno pues eh conseguido los integrados y en un rato libre haré pruebas de nuevo, mas, me gustaría que me ayudaran resolviendo algunos problemas , pues bien que la ultima vez que probé simplemente escuche ruido de tierra y no creo que sean los potes pues si estuviesen cableados al revez simplemente funcionarían a la inversa , los integrados los puse como muestran sin embargo prove de todas las combinaciones posibles incluso cambiándolos de lugar , los capacitores no eh encontrado electrolíticos (solo el 0.0039 UF y no creo que sean estos el problema ya que no tienen negativo ni positivo salvo el de 47 UF y de 100 UF que vienen marcados ) eh usado seramicos y no creo que influya en si funciona o no , eh repetido el PCB esta es la secunda vez y los componentes son nuevos , los diodos , no me eh llevado ninguno, todos funcionan, por el revez, eh tenido algunos tropiezos mas, no hay pistas sin continuidad y no hay puntos que se unan a pistas que no deben , me eh pasado un poco con la pasta para soldar pero es cosa de limpiar y ya, el jack de alimentacio lo puse negativo al centro , los jacks de entrada y salida trate tantas combinaciones como pude (tip - ring + y al revez tanto en salida como en entrada) debí decir que eh probado estas entradas sin soldarlas por si me equivocaba no desperdiciar material, y bueno dicho esto algo debe estar mal, las resistencias las eh colocado como marca , el led no lo eh soldado aun ya que si uso 3pdt tengo que ver la manera de ponerlo,como sea que puede estar mal.? Alguna ayuda.? Dejo fotos
Archivos adjuntos:
dev.jpg
BBCode:
IMG_20150317_023801.jpg
BBCode:
Subir
#198 por Rj el 18/03/2015
JAA al parecer confundí términos , capacitores de nylon con electrolíticos jaja como sea haré pruebas una vez mas pero echenme la mano no sean gandallas /,,/,
Subir
#199 por Rj el 18/03/2015
Bueno pues resolvi el problema con los integrados y ya suena y no esta nada mal sin embargo tengo un sonido muy fuzz (o se escucha un ruido tipo fuzz debido a algo mal) es normal.? Sustituire todos los diodos por 1n34a , aparte tengo problemas con el pote de control y tono que no me funcionan del todo :/ changos ayuda
Subir
#200 por Rj el 18/03/2015
Bien pues les dejo las primeras pruebas con el dev/null-ll valla que es muy obscuro, creo que para bajo serviría muy bien, no creo que lo recomendaría para black o algún genero de estos ya que no tiene mucha definición, el resultado es un fuzz bastante ponchado , los potes de control y gain están bastante torcidos a veces tienen dependencia uno del otro y a veces el control distorsiona solo y pasa de 0 a 10 casi al final del recorrido, además que mete un ruidaso medio feo, en cuanto a los tonos mm igual no es muy fácil de controlar ya que no tiene tonos intermedios solo oscuro y mas oscuro , creo que me gusto mas el dev/null-l , y bueno dicho esto les dejo las pruebas de audio.

P.d. habrá alguna manera de hacerlo sonar mas como distor que como fuz, y de hacer que en verdad los tonos cambien gradualmente con el recorrido del pote .? Gracias
Archivos adjuntos:
Subir
#201 por GEORGE7196 el 28/04/2015
eyyy men...... yo construi el dev/null 1 y me gusto bastante...... y fue hace casi 1 año y medio...... buen pedal...

saludos GODSAVEMETAL

GEORGE7196

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo