Contruir el DEV/NULL el más oscuro!!!

#145 por sikamikanico el 18/10/2012
ya arregle eso , pero ahora tengo otro inconveniente , cuando mando el pote de VOL y TONE suena el shhhhhhh solo sin instrumento ni nada solo ese shhhhhh y al mover los otros dos no cambia en nada el sonido ..... y cuando muevo los potenciometros el led comienza a alumbrar menos o mas y aveces hasta se apaga :/ .. alguna idea?
Subir
#146 por godsavemetal el 18/10/2012
Has recalentao los potes!!! cámbialos te los cargastes!!!!!
Subir
#147 por godsavemetal el 18/10/2012
sikamikanico escribió:
ya arregle eso , pero ahora tengo otro inconveniente , cuando mando el pote de VOL y TONE suena el shhhhhhh solo sin instrumento ni nada solo ese shhhhhh y al mover los otros dos no cambia en nada el sonido ..... y cuando muevo los potenciometros el led comienza a alumbrar menos o mas y aveces hasta se apaga :/ .. alguna idea?

Mide el voltaje que entra y sigue la entrada a ver dode se pierde el sonido, este circuito ya lo hizo ELDERICO!!! suena excelente!!!
Subir
#148 por sikamikanico el 18/10/2012
y como sigo la entrada ? .... y tendre que cambiar todos lo potes?
Subir
#149 por sikamikanico el 18/10/2012
podria ser un condensador? que al medirle el voltaje en la salida de este marca 0.... ? y el otro que es el mismo lo aumenta ...
Subir
#150 por godsavemetal el 18/10/2012
Si has recalentado los potes me parece que los debes de cambiar!! si estás utilizando un 3pdt mira bien el cableado de repente lo estás invirtiendo el IN con el OUT!!
Subir
#151 por sikamikanico el 19/10/2012
ahora sii suena :B pero se va muy rapido el sonido osea suena y se silencia y los agudos suenan pero muy despacio .... a pulir detalles nomas xd
Subir
#152 por godsavemetal el 19/10/2012
Ya tas cerca cerca!!!! no puede ser que dos personas en este mundo sean las únicas en realizar este extraordinario engendro????? qué no hay más interezaos!!! es muy fácil!! soy el felíz poseedor de 3 DEV/NULL!!! dos versiones 1 y una versión 2!!!!
Subir
#153 por Buzkashi el 19/10/2012
Yo estoy con la 2 y selector de tipo de distor, pero el pote del vol mes está haciendo esperar demasiado.
Lo probé con otro y es una autentica burrada de trasto.
Subir
#154 por godsavemetal el 19/10/2012
buzkashi escribió:
Yo estoy con la 2 y selector de tipo de distor, pero el pote del vol mes está haciendo esperar demasiado.
Lo probé con otro y es una autentica burrada de trasto.


Please!!!!!!!!!!!! paciencia y buen humor!! delicados como pétalos son los ojalillos de los potes, si se calientan demasiado se joden!! tengo una bolsa con jodidos!!!! cuidao con ellos; por eso me construyo un PCB especial para soldar los potes!!!
Subir
#155 por Buzkashi el 19/10/2012
yo lo hago con veroboard y me ahorro el tema pcb que da más trabajo. Pote de 9mm y un cuadrado de 3x3 de vero y ya tienes tu miniplaca para pote, facilitando soldadura y evitando recalentones. :locomotora:
Subir
#156 por godsavemetal el 19/10/2012
OK exacto la cosa es que los potes ten soldados y manejar desde otro sistema los cables!!!! bien ahí!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo