Comunidad Nova System.

#3025 por La Peeerra el 20/02/2016
Buenas, el pote de mezcla del loop tiene que estar a tope (luego si quieres cambiar eso cosa tuya, pero después de calibrar todo en condiciones)
Si pierde volumen debe se por mala regulación de levels, lo que ocurre es que al tener el paralelo del bucle, el ampli te está dando su señal "seca", lo que sumado a que los levels están bajos, hace que los efectos se oigan una mierda, por eso cuando le pones el pote a 100 (que equivale a bucle en serie), se oye poco....pero se oye poco todo debido a que TODA la señal pasa por la NS que te está chupando ..... la señal
Si luego quieres rutear en paralelo ya es cosa tuya, desde la Nova. Mi cabezal tiene loop configurable, pero yo lo ruteo desde la Nova S (últimamente lo tengo todo en serie, ya que los efectos los pongo con poco mix)

Creo que tu prolema se soluciona de la misma forma que le pasó a @napalm.... copio - pego:

1.-Regulación de Levels (generales) MUY IMPORTANTE, la guitarra al ampli sola, debe sonar igual que con la Nova System sin efectos activados. Este apartado viene explicado en el manual, pero hay matices que mejoran la dinámica:
+ Input Gain la tienes que dejar algo más baja para que no sature en entrada y puede que esto te haga sonar algo más débil, pero se corrige
+ Vol left/right en 0db
+ Sigue navegando y llegas a Advanced, lo pones en on
+ Boost a 10db porque luego cada preset le pones el que quieras ajustango el boost lock en off
+ Output range ESTE CORRIGE LA CAÍDA DEL input gain, me refiero a que si cuando dejas el input gain correctamente ajustado y no te satura y se queda débil de volumen, el Out Range puede estar en 8 db (por elemplo), pues lo subes a 14 y si suena muy fuerte bajas el input range
ES MEJOR ASÍ por aquello de que "menos gain de input y más de output" para evitar saturaciones y chupadads de tono o dinámica

2.-Hay vídeos de cómo hacer estas cosas, goglea por ahí y así ves otras formas y planteamientos
3.-Pierde tiempo en el manual, tenemos colgado un pdf en el primer post de éste hilo, en el que se comentan cosas para aclarar algunas dudas que normalmente nadie explica TE LO TIENES QUE LEER y varias veces y soñar con él y.... :mago:
4.-Para comenzar, tu punto 3º es el más adecuado, pero debes probar y equivocarte, además de perder muchas horas
5.-Si te da pereza, Te jodes :jajajaja:
6.- Lo de la salida global espero haber contestado, pero si un preset tiene el drive hasta arriba y el level a 0, te va a sangrar hasta el culo, por mucho level ni leches, hay cosas que son del preset. Puede ser complicado al principio por el tema de tener que configurar todo y cada cosa.

:brindis:

Estamos para ayudar en lo que se pueda y ...viva Mexico, cabrones!!

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#3026 por hardjazz el 20/02/2016
Perfecto,haber si damos con el santo grial de los coj,,,,de una puñetera vez,,,creo que si que va a ser asi,bueno iré mirando cosillas por ahí y manipulando la ns a ver como responde,muchísimas gracias lapeeerra,ya contare como va la cosa,saludos
Subir
#3027 por hardjazz el 21/02/2016
Bueno,pues trasteando al final mas o menos lo tengo,pero he descubierto o al menos eso creo que teniendo el pote del loop de efectos en paralelo del engl screamer en un cuarto(las 9)para ser exacto y mantener la señal del ampli lo mas pura posible,con un delay que se note y que no haya que subir el pote del loop al 50% mas el compresor sustain puesto,el delay o otro efecto se notan bastante,eso se debe al compresor cuando lo tengo puesto si lo quito la señal de efecto es mas débil,por lo tanto es coj,,,,ya que el pote del loop del amplia no hace falta subirlo y así se mantiene la señal mas pura,de todo es sabido que el compresor esta para levantar la señal mas baja y limitar los picos mas altos en volumen,pues en señal de efecto también funciona así,a mi por lo menos me esta dando resultado para tocar temas de alan parsons,pin floyd etc que llevan delays muy marcianos o no tanto,no e probado con otros compresores de la nova solo con el comp sustain,así que a experimentar,,,,
Subir
#3028 por La Peeerra el 21/02/2016
Me alegra que vayas encontrando el puntillo al aparato, pero piensa que ha de estar en los niveles adecuados, otra cosa es lo que hagas con tu bucle paralelo. Debes tener en cuenta que si tienes dos señales (una seca y otra procesada), el pote es quien las mezcla y si para que la procesada se oiga has de comprimirla y darle caña a su dinámica, quizás sea porque no está en los niveles que debe ni tampoco en la proporción de mezcla adecuada.
Otra cosa, para acabar de ser el abogado del diablo :diablo: : los compresores también incrementan el ruido (aunque aquí estás enmascarando la señal procesada con la seca, más fuerte).
Pero no te dejes de lado lo que te comenté en el ladrillo anterior sobre los levels, tienes más posibilidades de "mezcla" de señal seca y procesada.
Aunque sólo sea por probar y luego ya eliges la que te convence realmente. Muchos efectos tienen un parámetro mix, o bien uno que regula la intensidad de efecto.
Se mantiene la señal todo lo pura que quieras y además no necesitas aplastar dinámicas (si no es necesario) añadiendo compresores. Piensa que el compresor en este caso no está actuando como en una cadena de pedales sueltos, aquí va insertado tras el previo (en tol bucle), los equipos a válvulas tienen una cierta capacidad de compresión, por lo que éste que tú aplicas aquí ya trabaja como al final de la mezcla, que luego ...blablabla
No me enrollo más, ya irás contando qué te sale por ahí y aquí estamos para ayudar en lo que se pueda
:brindis:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#3029 por hardjazz el 21/02/2016
De todas formas los niveles ya los tengo en su punto,aunque iré experimentando mas,la mezcla las he puesto al 50%y el como nada mas que lo utilizo casi como un booster para limpios,con el cs3 así lo hacia y sonaba de lujo para solos en limpio,al como de la nova le tengo poca compresion y solo para limpios ya que como es evidente los amp a válvulas ya tienen una compresión de fabrica bastante decente,como te digo solo lo utilizo para hacer solos e limpio,no me quita dinamica y solo lo tengo como un booster para levantar la señal y aparte una suave comp para los solos en limpio,ya tengo mas o menos controlado y habrá que seguir viendo posibilidades,pero lo mas básico que era el ampli y la ns por loop mas el sonido esta en el camino adecuado,el equilibrio que había que tener entre la ns y el engl esta a punto, aun así habrá que explorar las posibilidades y versatilidad que da esta ns,,,,
Subir
#3030 por La Peeerra el 21/02/2016
Ok, sólo lo dije por el tema que luego aparece ruido y hubo gente que se calentó la bola bastante con eso...
Si ya te suena en niveles como debe, pues cojonudo!! :ok:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#3031 por hardjazz el 21/02/2016
Esta claro que un compresor emite ruidos debido a que eleva señales mas bajas que no se oyen,por lo tanto eleva esos ruidos o parásitos de la señal que se eleva lo mismo que reduce picos,de todas formas yo tengo aparte un mooer como yellow y es cojonudo,me parece que es un clon del t-rex,es óptico pero funciona perfectamente y a penas emite un ruido
Subir
#3032 por cromicom el 09/03/2016
Hola foreros, me compre la Nova System y tengo el siguiente problema:

La conecto por el FX Loop de mi ampli, y por el Line input del NS, pero no logro hacer que me funcione el Boost, lo presiono y la señal no sube.

Alguien me podrá ayudar. Desde ya agradezco su cooperación.
Subir
#3033 por La Peeerra el 09/03/2016
Hola bienvenido
Mira a ver si no está algo activado como debe, aquí expliqué algo...
#3000
El tema del boost está por el menú levels>advanced
Si no es así, seguimos buscando hasta encontrar la cagada

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#3034 por guillermo el 10/03/2016
#3032 has probado a ver si tienes a cero el boost del menu overdrive o distorsión? Es la última opción que aparece a la derecha...
Subir
#3035 por La Peeerra el 10/03/2016
Exacto, eso puede ir como consecuencia del seteo del menú que t mencioné, porque luego tienes que subirle a cada uno lo suyo según tus gustos... y si lo tienes puesto para todos, que no esté a 0 tampoco :no_lo_se:
Verás que algunas cosas se pueden hacer de más de un modo

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#3036 por astrako77 el 11/03/2016
3034. Yo tenía el mismo problema con el boost y esa fue la solución. Subí el boost en la opción del OD y listo

No dejes que tus dedos toquen por ti.

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo