Comunidad Fractal Axe Fx

#517 por Henthreek el 26/10/2014
#516

muchas gracias, lo instale sin problemas, pero de nuevo en el MIDI settings me dice que no esta conectado :S
dejo una imagen por si alguien puede decirme que debo corregir

gracias de antemano
Archivos adjuntos:
midi settings.jpg
BBCode:

why sleep when you can mix?

Subir
#518 por josemaricab el 26/10/2014
hola henry, has probado ha poner canal 1 en el midi en lugar del 2?
el mio aunque sea diferente ( es el xl ) va por el canal 1

"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#519 por Henthreek el 26/10/2014
#518

si, lo he probado pero sigue sin conectarse, no se que puede pasar, la señal del fractal a la tarjeta llega bien por los cables canon porque desde luego yo escucho la guitarra modulada por el fractal, y las conexiones midi estan in-out y out-in

why sleep when you can mix?

Subir
#520 por Henthreek el 27/10/2014
alguien sabe si es mejor comprar un cable que sea por un lado las dos salidas MIDI y por otro lado USB para conectar el fractal directamente al ordenador?

why sleep when you can mix?

Subir
#521 por liquidtension el 27/10/2014
Yo desde siempre he conectado el axe con el tipo de cable que comentas,el que ahora uso es el Roland umg 1 ,sin problemas de ningún tipo...
Saludos!

[IMG]http://i.picasion.com/pic80/6673c36f8612fb21b19b2d5b004af913.gif[/IMG]http://picasion.com/

Subir
#522 por formo el 27/10/2014
hola , mi fractal fx ultra , me hace un ruido continuo , en los presets con drive y en algunos previos.con la puerta de ruido logro quitarlo , pero a la vez le quitas toda la dinámica.
a alguien le ha pasado algo como esto?
conocéis a alguien que arregle los fractales en España?

un saludo
Subir
#523 por Henthreek el 27/10/2014
he probado con el cable midi-usb y sigue sin funcionar cuando testeo la conexion el mensaje dice "loopback test failed", ¿alguien puede ayudarme?, ya no se que hacer -.-

why sleep when you can mix?

Subir
#524 por crazytrain el 28/10/2014
Hola a todos!!
Bueno pues unos mas que se hace con un Axe...aquí os dejo mi primera grabación con el!!

http://youtu.be/8DoEpYFWI2g?list=UUFTfrlRDo1LFYtXRAoxRCpQ

Saludos!!
Subir
#525 por josemaricab el 28/10/2014
hola crazytrain, enhorabuena y bienvenido a esta maravillosa comunidad.
pd. procura que no te clipee tanto la salida y ya veras como te suena aun mejor.

"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#526 por Henthreek el 28/10/2014
tengo que configurar algo dentro del axe o instalar algo mas aparte del axe edit para que pueda conectarse, el piloto de midi in esta encendido pero no consigo que se conecte

ayuda por favor :suicidio:

why sleep when you can mix?

Subir
#527 por crazytrain el 28/10/2014
Si...tienes razón,me di cuenta que clipeaba después!! ;)
Subir
#528 por Rawi el 31/10/2014
Buenas chicos acabo de configurar mi Fcb 1010 cn mi Ultra con la gran ayuda de Xhykro y ha quedado de lujo, pero como esto esta q quiere ganarme, se me plantea el problema de q cada vez q dentro de un preset activo o desactivo algun efecto, me sube el gain!!!, y se me queda asi para siempre, me sube 0,9 cada vez q piso para activar o desactivar algo. A ver si a alguien le ha pasado algo parecido.

Gracias de antemano.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo