Whammy DT y alimentadores

  • 1
dollyboy
#1 por dollyboy hace 2 semanas
Buenas a todos.
No se si esto es un problema o es que el funcionamiento de este pedal es así.
El caso es que estoy montando 2 pedaleras con dos fuentes de alimentación, una mxr dc brick y una palmer pwt08.
El caso es que todos los pedales van de puta madre, pero el whammy dt cuando lo conecto a estas dos fuentes, emite un zumbido de la hostia.
Solo se quita cuando lo conecto con su alimentador original.
Alguna sugerencia para eliminar ese ruido tan molesto?
Gracias de antemano
Subir
jjcale
#2 por jjcale hace 2 semanas
Si, puede ser por varios motivos, lo primero que el whammy es AC (corriente alterna) y consume muchos miliamperios(mmA),

tanto por un motivo como por el otro te podría dar problemas, normalmente las fuentes de alimentación son DC, y también si te queda corto de mmA puede recalentar el alimentador o dar algún problema.

Pero lo segundo y creo que principal motivo podría ser que el alimentador de pedales debe tener las salidas aisladas del resto (isolated en inglés), por ejemplo te recomiendo la que tengo yo, una Cioks AC 10 que es una maravilla, a parte de que tiene para alimentar pedales AC, y lo más importatnte es que las salidas son aisladas, por lo que no tendrás ruidos de esos cuando alimentas varios pedales (no se exactamente porqué, pero a mi también me pasó, creo que porque uno consumía bastante también, para que te hagas la idea, muchas pedaleras a lo mejor tienen 6 salidas y dan un total de 1400 mmA, pero lo que hace es repartir esos mmA entre las diferentes salidas, uno con salidas aisladas unas de otras no interactúan entre ellas y así no hay ruidos ni nada).

(a ver, no soy un experto en electrónica, pero llevo 30 años tocando y es lo que he aprendido con mi experiencia, aunque algún concepto no sea así al 100%(si lo será al 99%), estoy seguro de que vas a resolver el problema con lo que te he comentado)
Subir
1
Micky Vega mod
#3 por Micky Vega hace 2 semanas
Va a ser más por el segundo motivo que comenta jjcale, el de los miliamperios, ya que tanto el Whammy V como el Whammy Dt ya van con DC, a diferencia de los antecesores a estos, que sí que eran AC.

Es un pedal que te va a pedir unos 300 mA (aunque la carcasa ponga 1300), y puede ser que alguna de las salidas de tus fuentes no lleguen a eso. Te recomiendo usar su propio alimentador, o bien usar una fuente de alimentación que tenga una salida de unos 300 mA o más, o bien usar cables especiales para sumar intensidades de las salidas de las fuentes que ya tienes (hay un par o tres de esos en el mercado, Truetone, Voodoo Lab y T Rex tienen).
Subir
1
Micky Vega mod
#4 por Micky Vega hace 2 semanas
jjcale escribió:
podría ser que el alimentador de pedales debe tener las salidas aisladas del resto (isolated en inglés)

Y eso también es mano de santo. Mira primero cuánta intensidad máxima entrega cada salida de tu fuente, si ves que no es suficiente, seguramente la culpa es de eso. Pero si en teoría debería alimentarlo, entonces hay que asegurarse de la calidad del aislamiento, si.
Subir
1
dollyboy
#5 por dollyboy hace 2 semanas
Hola.
Lo primero daros las gracias por vuestras respuestas.
Esto que comentáis ya lo había tenido en cuenta.
Ambas fuentes dan un total de 2000 mA y aseguran un máximo de 300 mA por salida; el whammy consume (según manual) menos de 288 mA. La palmer es isolated y nada de nada, ruido a saco.

Tengo una fuente para daisy chain true tone 1SPOT que entrega 2800 mA y con esta fuente solamente, el ruido sale tb a la luz.

Así que me parece que, o tiro de alimentador original del whammy, o saco el whammy de la pedalera; porque comprar una 3ª fuente me parece descabellado; ya que no me asegura que no vaya a meter ruido el pedal.

Un saludo
Subir
jjcale
#6 por jjcale hace 2 semanas
Muchas gracias Micky Vega, no sabía que los whammys ahora son DC (el mio es antiguo y es AC),

hombre, se me ocurren dos cosas (quizá sólo una o las dos juntas), primero la polaridad del cable, recuerdo que Paul Cioks me dijo que usase un cable especial (de los que vienen con la pedalera), la segunda cosa que se te queden cortos los mmA (esa Palmer la veo muy económica para ofrecer todo lo que dice que ofrece, y no se si esos mmA serán suficientes, depende el modelo de Whammy que tengas, para mi Whammy no valdría la Palmer.

Te adjunto parte de el email de PAul Cioks en respuesta a mis dudas:

"Hello Joel,

The Whammy in fact draws 720mA so our 800mA is sufficient. Use outlet 9 leaving outlet 10 not used and the green Flex cable.

Best,
Poul Ciok "

He ido a buscar los papeles, el green cable pone esto:

Green with 5,5/2,5 mm centre positive DC - Plug

Vamos...que la polaridad es inversa a lo normal creo (lo normal debe ser negativa en el centro, supongo que Micky Vega y otros que entiendan más de electrónica con estos datos te puedan ayudar mejor)
Subir
1
guitarrasrojas
#7 por guitarrasrojas hace 2 semanas
Habéis hecho que me pique la curiosidad y le he echado un vistazo al manual de la Palmer PWT08. Hay que conectar el Whammy DT a las salidas A o B, que son las que están aisladas entre sí y de las demás, y proporcionan hasta 500 mA cada una. Las otras 6 salidas no están aisladas entre sí y dan un máximo de 150 mA cada una.

En realidad la fuente Palmer PWT08 no tiene 8 salidas aisladas sino 3 bloques aislados:

- Salida A
- Salida B
- Las otras 6 salidas

Tengo el Whammy DT conectado a su fuente de alimentación original, pero cuando tenga un rato probaré a conectarlo a una fuente Carl Martin Pro-Power v2 que tengo con los otros pedales a ver cómo se comporta a nivel de ruidos y os digo el resultado.
Subir
2
dollyboy
#8 por dollyboy hace 2 semanas
guitarrasrojas escribió:
Habéis hecho que me pique la curiosidad y le he echado un vistazo al manual de la Palmer PWT08. Hay que conectar el Whammy DT a las salidas A o B, que son las que están aisladas entre sí y de las demás, y proporcionan hasta 500 mA cada una. Las otras 6 salidas no están aisladas entre sí y dan un máximo de 150 mA cada una.
En realidad la fuente Palmer PWT08 no tiene 8 salidas aisladas sino 3 bloques aislados:
- Salida A
- Salida B
- Las otras 6 salidas


BINGO!!!

Pues muchas gracias a todos, pero en especial al compañero guitarrasrojas juraría que lo había probado a conectarlo ahí; pero quizás no tenía el resto, o el pedal en cuestión que desatase toda la locura de ruidos, que la verdad, estaba empezando a ser un coñazo.

Pues nada muchas gracias de nuevo y damos este tema por solucionado
Subir
guitarrasrojas
#9 por guitarrasrojas hace 2 semanas
Me alegro de que lo hayas solucionado. :palmas2:
Subir
2
Micky Vega mod
#10 por Micky Vega hace 1 semana
¡Bravo!
Subir
1
davidplana
#11 por davidplana hace 1 semana
Buenas! yo tengo el mismo problema con un whammy IV y lo conecto a una fuente trietone cs12, que tiene una salida AC exclusiva que da 800mA.... y me mete un ruido de la ostia... si lo pongo en un adaptador aparte se va el ruido... he de decir que en el local todavia no tenemos toma de tierra.... estamos a ver si el dueño la instala.....
Subir
dollyboy
#12 por dollyboy hace 1 semana
#11 yo te diría que casi seguro, la raiz del problema es la ausencia de toma de tierra en el local. Llévate los pedales a casa y puedes comprobar si el ruido persiste. En mi caso era en la casa; y ahora ni un ruido
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo