Wah Vox V847a problema volumen, es normal?

estexperience29
#1 por estexperience29 el 14/01/2015
Hola, estoy negociando con alguien que me vende un vox v847 (el chino creo) con entrada de alimentacion y 7 años. El individuo me explico que esta todo bien menos que al activarlo baja bastante el volumen, sobretodo en canal limpio.
A alguien le ha pasado esto con este pedal?
El que lo tenga...que tal la experiencia?
Es normal esto? Que problema puede ser?
Gracias. Un saludo.
Subir
juan carlos sanchez
#2 por juan carlos sanchez el 15/01/2015
Hola, lo primero has de saber que la mayoria de wahs o todos tienen como denominador comun ser 'tone sucker' es decir chupadores de tono.
Por tanto hasta cierto punto y al activarlos es normal la perdida que comentas. Otra cosa es que sea muy grande esa perdida.
Prueba a ver si es truebypass o no desconectando la alimentacion. Si sigue sonando la señal a traves de el, seria truebypass.
De esta forma no te comeria tanto tono. Se que se puede modificar para hacerlo
Yo tengo un colorsound y tambien me come tono aun siendo truebypass.
Puedes subirlo cuando lo actives con lis potes de volumen de la guitarra por ejemplo.
Un saludo y espero haberte ayudado algo.
Subir
mikedarkman
#3 por mikedarkman hace 3 dias
Hola que tal, tengo el mismo problema con mi wah, estaba funcionando perfecto pero de unos días para acá empezó con el mismo problema que expone el amigo, lo activo y pierde ganancia, si pongo en limpio casi ni suena y cuando aplicó la distorsión le baja tanto la ganancia que parece un drive tipo blues... Que puedo hacer para solventar, cabe acotar que le hice una modificacion en el swith para colocarle un led, pero estuvo funcionando perfecto por mucho tiempo con esa modificacion, que solución me dan, de verdad agradezco toda la ayuda me puedan dar
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo