Tremendo acoplee

#1 por mortix el 07/04/2009
Estimados, les cuento una pequeña historia:

Me compre el floor pod plus, hace 3 ssemanas, y la he usado conectado a mi antiguo amplificador un Marshall GR15R, un dia por casualidad se me ocurrio conectarle un audifono estereo a la salida "phone" de la pedalera, y SORPRESA! el sonido era mejor aun ( claro que escuche solo por un oido del auricular..debe ser por que la salida es Mono? ). Al darme cuenta del buen sonido, conecte el pedal con el mismo amplificador, pero no al "input" sino al "cd imput" (me parece que esa entrada mantiene el sonido tal cual es). El resultado, es tremendo, muy buen sonido y limpiesito! TODO BIEN! pero, de mis 10 configuraciones hechas a mi gusto, 5 se acoplan como los mil demonios, suena un pito que me revienta el oido al solo pisarlo. ¿ a que se puede deber esto, y como lo arreglo?

dato: la mayoria de esas configuraciones, ocupan el DELAY DIGITAL y amplificador "Modern Hi gain"
Subir
#2 por Poltrota el 07/04/2009
Precisamente el acople es debido a eso, al Hi Gain

Prueba a tocar mas alejado del amplificador y dandole la espalda. Si con eso se soluciona ese era el problema el acople de la guitarra.

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
#3 por uchihas el 07/04/2009
Normalmente ese problema es por tocar con el ampli mirandote a la cara a poca distancia. Haz lo que te dijo Mauro, aunque tambien puedes probar mirandole a el pero mas alejado.
Subir
#4 por mortix el 08/04/2009
Uchihas escribió:
Normalmente ese problema es por tocar con el ampli mirandote a la cara a poca distancia.


Hola, gracias por la pronta respuesta!
miren les cuento, historicamente siempre toco a 3 o 4 pasos del amplificador, ahora, cuando conecto el pedal al "input" del marshal, puedo estar a un paso y no se acopla ( pero la calidad del sonido es mala:mad:), si lo conecto el pedal al "input CD" del marshal, estoy a 5 pasos y se acopla :no_lo_se:
Me huele a que se debe que ocupo ese tipo de conexion ( salida de headphones del line 6 al input cd del marshal) el acoplamiento, pero realmente el sonido es BUENISIMO =/ me gustaria mantenerlo, pero el acople me deja sordo.
a parte de la distancia, que descarto por lo que les acabo de contar, que otro motivo puede haber?
Subir
#5 por mortix el 10/04/2009
Ya supe cual era el problema.
Por el lado posterior del pedal, cerca de donde se conecta el amplificador, tiene una Perillita minuscula que regulta el volumen, al bajarle este, el acople se fue!
gracias de todas formas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo