Sincronizar Cubase5 con el BIAS FX

Manolo Rock
#1 por Manolo Rock el 28/02/2017
Hace poco encontre un video donde sincronizaban el programa de Edicion Cubase5 con el simulador de Efectos BIAS FX, sinceramente no encontre la manera de sincronizarlos, tengo entendido que hay que agregar unos plugins al Cubase, pero ni idea no me aparece por ningun lado el BIAS dentro del programa, estuve intentando o (cacharreando) toda la mañana y nada, simplemente fue un dolor de cabeza... Alguno sabe como hacer esta configuracion ? Tambien tengo problemas con el Asio4all entro al Cubase y al grabar no suena nada, que ajetreo esto del sonido :russian_roulette:
Subir
portog36
#2 por portog36 el 28/02/2017
Pues a lo del bias,yo uso el mismo soporte que tu,cubase 5,y tal como instale el bias ya funciono en cubase..lo que no se es si me ira fuera de el..
Subir
Manolo Rock
#3 por Manolo Rock el 28/02/2017
#2 Vaya si que eres de buenas, yo al grabar le agrego la opcion de efectos y se supone y deberia ya de aparecer el BIAS FX pero nada, a demas al reproducir lo grabado no suena, nisiquiera el sonido del Computador como tal, y supongo que eso es por el Asio4all no se como configurarlo
Subir
portog36
#4 por portog36 el 28/02/2017
y digo...sin que sea por medio del bias fx,eres capaz de hacer sonar tu guitarra por el cubase con cualquier otro plugin?
Subir
Luke
#5 por Luke el 01/03/2017
asia4all?comprate una buena tarjeta de audio external,checa si en el directorio de tus plugins esta instalado el bias,la ruta normalmente es C:/windows/programs/steinberg,ahora para usar bias en el cubase,crear pista,insert effect.
Subir
Manolo Rock
#6 por Manolo Rock el 01/03/2017
#4 No amigo eso es lo que me tiene jodido, si soy capaz de grabar pero al reproducir el sonido queda mudo, asi que da igual
Subir
Manolo Rock
#7 por Manolo Rock el 01/03/2017
#5 Le di agregar ese plug-in pero a la hora de meterle efecto sigue sin aparecer el BIAS FX ya como tal en el programa
Subir
Luke
#8 por Luke el 01/03/2017
#7

ahi hize un video con el cubase y el biasfx,ahora si no tienes sonido es por que esta mal configurado el asi4all,yo te recomiendo que te compres un audio card external.

https://www.screencast.com/t/LHg5KKLEBWl
Subir
Manolo Rock
#9 por Manolo Rock el 01/03/2017
#8 Gracias compa, con Audio Card te refieres a Interface de Sonido ? Tengo una Behringer Xenyx 302 USB y en el compu me aparece como CODEC la verdad es que si que me ha costado cuadrar eso sabes ? Agradezco por el video ya estaré comentando como me fue
Subir
Luke
#10 por Luke el 01/03/2017
#9

asi es audio card+tarjeta de audio,la Behringer Xenyx 302 USB es un mixer y sirve como audio card,pero no es muy buena que digamos,tiene que tener driver asio,y en cubase en configuraciones de audio te tiene que parecer como asio.
Subir
portog36
#11 por portog36 el 01/03/2017
#6
Yeah..pues yo empezaria por ahi..luego sonara bias y lo que le pongas..
Doy por hecjo que desactivas los iconos del altavoz amarillo(monitorizar) cuando quieres escuchar lo que grabas no?
En ese caso habria que configurar la output stereo de cubase a tu mesa behringer
Subir
Manolo Rock
#12 por Manolo Rock el 01/03/2017
#11 Changos necesito entonces conseguir la Foscusrite, pero no tengo money jaja por ahora quiero hacer cositas simples, estaré comentando los avances que tenga con la configuracion, gracias por sus respuestas
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo