Reparar whammy 7

#1 por phapio el 26/12/2012
llevo tiempo con este pedal roto,se rompió la fuente de alimentacion y se quemo algo por dentro,lo repare en el técnico de confianza,suena todo pero no
funciona el pedal de expresión,siempre suenan las 2 guitarras no se puede ni subir ni bajar

alguien sabe donde se manda a reparar ,encuentro servicio técnico pero no en España

o si alguien sabe como va le puedo meter mano,si no es electrónico ,al ser el pedal puede ser que este suelto o algo así


gracias
Subir
#2 por luishouse el 26/12/2012
Hombre, sin tener ni puta idea y teniendo en cuenta que el pedal es una especie de wah o pedal de expresión, podrías mirar si hay algún problema en el potenciómetro, si tiene algún polo desoldado a algo por el estilo, o que directamente haya muerto, (no se si esto puede ser, supongo que si), también parece que hay una opción para calibrarlo mediante una combinación de pulsaciones para que al subir y bajar el pedal haga las modulaciones correctamente, yo empezaría por ahí. Y si no me lo regalas y lo destripo, si sale con barba, San José y si no, la virgen María. Felices fiestas.
Subir
#3 por phapio el 26/12/2012
si el pedal funciona pero no va el wha ,no existe selección,solo suena la nota y la octava que seleccionas pero no puedo modificarlo con el pedal de expresión

de momento reseteare a ver que pasa pero sino tocara demontar a ver porque parece que en España no reparan,o no lo encuentro jejeje

si no tiene solución lo dejare como un octavador simple pero bueno gracias
Subir
#4 por phapio el 26/12/2012
vale ya esta solucionado,al final solo e tenido que resetearlo y a empezado a funcionar todo

e visto en el reset que la gente cuando sube o baja el pedal las luces se mueven,en este no,no se si tendra algo mal pero ya hace su funcion completa

gracias
Subir
#5 por luishouse el 26/12/2012
Feliz dia de reyes, compañero, ya tienes un whammy nuevo.
Subir
#6 por phapio el 27/12/2012
jajajaja gracias

menuda suerte e tenido,el tecnico me dijo que a mirado la placa y que me comprara otro,le llame para decirle que solucionado y no se lo cree ,esta noche lo probara juas juas
muchas gracias
Subir
#7 por bhdmr el 27/12/2012
Me alegro que lo solucionaras, pero deja que te pregunte una cosa ¿Whammy """7"""? :roll:
Creí que el último que era el whammy 5, no?
Sube si puedes alguna foto compañero :santa2:
Subir
#8 por phapio el 28/12/2012
Sera el 5 seguro

En la caja no lo pone pero es el último que salió ,tiene 2 años más menos ,además buscándolo por Internet no me sale el 7 jejeje sorry
Subir
#9 por luishouse el 28/12/2012
phapio escribió:
jajajaja gracias

menuda suerte e tenido,el tecnico me dijo que a mirado la placa y que me comprara otro,le llame para decirle que solucionado y no se lo cree ,esta noche lo probara juas juas
muchas gracias

A mandar que pa eso estamos, a veces las soluciones son más fáciles de lo que creemos, un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo