Pulsadores Behringer FCB1010

guitarista_90
#1 por guitarista_90 el 21/01/2021
Muy buenas comunidad, a ver si alguien podría echarme una mano con este pequeño problema. Os explico.

Estas navidades mi pareja me regaló la más que conocida controladora midi de behringer, la FCB1010. Mi intención es usarla en amplitube para cambiar de preset y poder usar los pedales de cada preset individualmente. He estado mirando videos y foros para poder programarla (incluidos los del forero de esta comunidad, Mr Black). En principio todo funciona bien, puedo cambiar entre presets, he podido asignar el encedido/apagado de los pedales a los pulsadores que he querido sin problema, el pedal de expresión funciona bien y puedo asignar parámetros fácilmente. El caso es que para encender los pedales individualmente tengo que apretar cada pulsador dos veces y para desactivarlos no. Me explico. Imaginad que tengo un Overdrive asignado al pulsador 1 y un delay al pulsador 2. Pues para poder conectar el overdrive tengo que darle dos veces al pulsador 1 y para conectar el delay otras dos veces al pulsador 2. El caso es que para desactivarlo sí que solo tengo que darle una vez. Esto hace que trabajar con la pedalera sea muy poco fluido porque mi intención sería poder llevarme el PC, conectarlo a la mesa y no tener que cargar con el amplificador y todo el equipo cuando no me interese llevarlo a algún bolo. Espero que alguien me pueda echar una mano o recomendarme alguna solución. Un saludo a todos.
Subir
Andrés Vargas - chempi
#2 por Andrés Vargas - chempi el 21/01/2021
Eso es una caracteristica del firmware de behringer para manejar el pedal, una solución es instalerle un nuevo chip con el firmware UNO a la behringer (Lo venden por la web, es aparte de behringer), y mejora mucho la funcionalidad.

Saludos
Subir
guitarista_90
#3 por guitarista_90 el 21/01/2021
¿Y no habría forma de configurarla sin necesidad de cambiar el chip?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo