ProTools First. Ayuda.

jesusbubu
#1 por jesusbubu hace 2 semanas
Hola, compis!!

Pues a ver... Estaba usando otro programa que me empezó a dar problemas y echando un vistazo por la web he visto que había una versión gratuita de Pro Tools (Dios que puntazo!!)

Lo instalo, instalo todo lo extra que hay que poner, el iLok... Total, que por fin consigo que arranque.

Ahora viene el siguiente problema que es el que importa. Al arrancar el motor de reproducción no me reconoce la tarjeta de sonido, es que ni aparece. Solo el Microsoft GS Wave... O como se llame la tarjeta interna del portátil.

Ni me reconoce el Asio4all, ni na de na...

Por el camino de la amargura...
Subir
jesusbubu
#2 por jesusbubu hace 2 semanas
Por si vale de algo. Tengo una Tascam US-144 MK II con todos sus drivers y peregiles.
Subir
Superpabloxx
#3 por Superpabloxx hace 2 semanas
Deshabilita desde la BIOS la tarjeta integrada del ordenador a ver que pasa.
Saludetes.
Subir
jesusbubu
#4 por jesusbubu hace 2 semanas
#3

Lo intentaré. Gracias 😉
Subir
jesusbubu
#5 por jesusbubu hace 2 semanas
Bueno, pues ya anulé la tarjeta integrada y ahora no detecta ninguna 😅😅😅

Al menos sé que lo de anular lo hice bien... 😂😂😂
Archivos adjuntos ( para descargar)
16056094284792703899972297533547.jpg
Subir
ARMANDO
#6 por ARMANDO hace 2 semanas
Has probado si otro te lo reconoce, yo me iba a Reaper, el ProTools gratuito luego no te deja hacer un motón de cosas.
Subir
1
jesusbubu
#7 por jesusbubu hace 2 semanas
#6

Al final he instalado el Reaper y va de maravilla.

Ahora a aprender a usarlo...

Gracias a todos por la ayuda.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo