Problemas con interfaz behringer um2

Diego
#1 por Diego hace 2 semanas
Hola, tengo una um2 barata y una ltd m10, también una guitarra económica , la cosa es que quiero monitorearme y grabar algunos solos o riff, uso guitar rig, la cosa es que se escucha fatal, configurando todo bien , he intentado horas y al usar distorsión se escucha pésimo, la guitarra no es una de las mejores pero he visto gente que usa un equipo similar y se les escucha bien... Ya me fijé en que la entrada no sature con mucho volumen, use los drivers asio4all y luego intenté con otros de behringer pero se escucha pésimo , espero me puedan ayudar ya que no tengo ampli para tocar
Subir
Victor Gabriel Del Barco
#2 por Victor Gabriel Del Barco hace 2 semanas
Normalmente las guitarras con mucha salida, se llevan mal con estos aparatos.

Lo primero mira a ver si hace "cliping". Creo que esa interfaz, junto a la rueda de volumen lleva una luz. Si esta verde ok, si esta roja, estas saturando la señal.
Igualmente prueba con otro cable.
Esa interfaz, creo que usa los asio4all salvo que haya uno especifico de Behringer, usa el asio4all.

Igualmente, si te pones cascos suena mal o solo suena mal cuando usas algun software de DAW (mas que nada por que como dices al meterle distorsion..) es decir si grabas en limpio, sin meterle nada de modelado, tambien suena mal?

Ten en cuenta cuando grabes o toques, mira a ver que el volumen del DAW no este alto y no te ocurra lo que adjunto en la captura, que veas que los niveles se salen, por lo que te producira saturación.

Por donde reproduces el sonido? Monitores de estudio? Altavoz de PC? Prueba a pinchar altavoces directamente al DAW o unos cascos si no tienes monitores amplificados y mira a ver como se escucha la señal sin tratar, deberia sonar muy sosa (ya que es una señal sin amplificador ni nada), pero no mal.
Archivos adjuntos ( para descargar)
clip.png
Subir
Lucas
#3 por Lucas hace 2 semanas
Le.has puesto simulación de pantalla?

Con qué lo escuchas?

Un saludo.
Subir
Jorge Arancibia
#4 por Jorge Arancibia hace 2 semanas
yo usaba la misma interfaz con una LTD EC-50 y el sonido era perfect, se podía grabar y todo bien en mi computador antiguo con windows 7 jajajaja, cuando compre otro con windows 10 nunca mas logre tener ese sonido y me pasa lo que a ti, he buscado y no encuentro soluciones.
Cabe destacar que en ese tiempo usaba para escuchar solo parlantes de computador o audifonos.
Subir
1
Diego
#5 por Diego hace 2 semanas
Me he fijado que no haga cliping, uso reaper y no se ve como muestra la imagen, pero como dije la distorsión se escucha pesimo, y al usar algún noise gate se pierde mucho sustain, antes solo conectaba la guitarra al PC y se escuchaba parecido , pensé que al comprarme la interfaz solucionaria ese problema , uso audífonos para escucharme ya que no tengo parlantes o monitores probaré con otro cable haber que tal, otra cosa me sigue sonando el ruido aún cuando tengo la guitarra desconectada a la interfaz
Subir
Diego
#6 por Diego hace 2 semanas
#4 escuche que a algunos les funciona mejor en win7, intentaré usar ese sistema operativo haber que tal
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo