Problema con waves gtr3

shagrathsanty
#1 por shagrathsanty el 28/01/2010
Muy buenas a todos, soy nuevo en este foro y hace poco me consegui el gtr 3 porque me parecio una maravilla, he buscado en internet como configurarlo y creo q lo tengo bien, tengo conectada la guitarra a la entrada de linea e instale tambien el asio4all, cuando pondo el gtr3 me da señal la guitarra pero no puedo poner una distorsion de metal que es lo que yo quiero, busque info en todas partes pero nada de nada, instale el amplitube metal y me pasa exactamente lo mismo, tengo windows 7 con 6 gb de ram y la tarjeta es la realtek high definition audio, porfavor si alguien puede que me heche un cable, muchas gracias de antemano.
Subir
the_hen
#2 por the_hen el 23/04/2011
shagrathsanty escribió:
Muy buenas a todos, soy nuevo en este foro y hace poco me consegui el gtr 3 porque me parecio una maravilla, he buscado en internet como configurarlo y creo q lo tengo bien, tengo conectada la guitarra a la entrada de linea e instale tambien el asio4all, cuando pondo el gtr3 me da señal la guitarra pero no puedo poner una distorsion de metal que es lo que yo quiero, busque info en todas partes pero nada de nada, instale el amplitube metal y me pasa exactamente lo mismo, tengo windows 7 con 6 gb de ram y la tarjeta es la realtek high definition audio, porfavor si alguien puede que me heche un cable, muchas gracias de antemano.


mira no es por desilucionarte pero yo tambien tengo el mismo problema y es asio4all no lo arregla, de echo a mi de desconfiguro el audition y le quito todo el sonido a mi pc. :mad:

lo unico que consegui fue un dolor de espalda y cuello por pasarme todo el dia intentando hacerlo funcionar, la unica solicion mas logica que encontre es comprar una interfase,

si logras hacerlo funcionar sin interfase dinos como por que somos muchos los que tenemos el mismo problema

Saludos:gracias:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo