Problema de sonido (culpa del boss d1?)

_IVY
#1 por _IVY el 21/02/2020
El caso es que desde hace ya meses me viene pasando que de la nada el sonido me falla, se me apaga y enciende el pedal el solito(hablo literal, la luz que lo indica se apaga y enciende) + cuando falla hace un ruido "electrico" como de conectividad fallando, tras esto a veces se queda en eso y sigue o se apaga el sonido + la mayoría de veces se soluciona dando una patadita al pedal y moviendolo de sitio aunque el fallo vuelve otra vez al de un rato + ahora desde hace poquito tengo un segundo pedal (chorus) el cual no da problemas, y el problema de sonido solo pasa con el boss ds1 activado, si al momento lo quito suena correcto (el limpio, ya sea con o sin el segundo pedal activado). El boss ds1 lo tengo siempre enchufado y el chorus con pilas, por lo comentado anteriormente deduzco que el error es de el pedal.

Me urge solucionarlo ya que tengo bolos cerca, y si, estos errores los he tenido en directo y es una m*** muy desagradable.
Gracias de antemano!

Pd: Lo de el pedal(la luz del pedal) apagándose y encendiéndose el solito se ha dado solo durante un bolo (que yo sepa), el resto de lo comentado es ya algo habitual.
Subir
Tom Thumb
#2 por Tom Thumb el 21/02/2020
Lo de la 'patada' dice bastante: un falso contacto. Puedes empezar por comprobar el cable de suministro de corriente, la entrada de corriente que va soldada a la placa, las hembras de jack entrada y salida. Qué tengas suerte!!!. Los pedales modernos llevan los componentes termosoldados (la mayor parte de ellos) y por tanto electrónicamente son dificiles de reparar. Si falla por ahí, yo compraría otra distorsión; estas en concreto van bien de precio.

Saludos.
Subir
1
victron 2112
#3 por victron 2112 el 21/02/2020
Mira de paso si funcionando con.pila no lo hace y asi arreglas las futuras actuaciones.. como dice el compañero suena mas a fallo en la alimentacion..su toma.de corriente o los cables internos...saludos..
Subir
JDIOX
#4 por JDIOX el 21/02/2020
Yo tengo ese pedal y con alimentación externa al encender la pedalera, se activa solo y mete ruido eléctrico supongo que es el mismo caso.
Yo creo que a pasado a mejor vida, tiene mas de 10 años encima.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo