Problema con MXR Phase 90

#1 por sastremarti el 17/07/2017
Hola gente!

Me presento con un nuevo "problema" en mi vida...jajaja...

Hace poco que he adquirido un pedal MXR Phase 90 1974 Vintage modificado por Analogman. La modificación consiste en la inclusión de una entrada de alimentación de 9V, un LED indicador, un mod de true bypass y un "volume trimpot inside".

El caso es que cuando conecto el efecto noto dos cosas muy evidentes:

1. El volumen de la señal se reduce un montón. El sonido pierde en volumen y en calidad.
2. El efecto estando al mínimo produce un efecto que yo clasificaria como exagerado.

Se que un pedal se puede conectar de muchas formas distintas (en el input, en el loop, antes de tal pedal o después de tal otro) así que quería preguntaros que os parece este comportamiento y si creéis que pueda estar conectando algo mal.

En un principio pensé en la alimentación (tengo una Vodoo Labs Plus 2) pero no creo que la cosa vaya por ahí...

Alguien me pega un cable?

Gracias de antemano!!
Subir
#2 por Superoverdrive5150 el 17/07/2017
Abrelo y enreda con el trimpot. No te va a morder ni moriras electrocutado. Supongo que regularà la intensidad o la banda de frecuencia del efecto.

Pero podría regular el level o tener otro trim o mini switch interno. Supngo que no habrà leds internos. Si los hay, comprueba que funcionen. Toca la guitarra y mueve los potes del pedal y ves que hacen.
Subir
#3 por sastremarti el 17/07/2017
#2 Sí...la verdad es que no estaría mal hacer un poco el cirujano...que miedito! :mmno:
Subir
#4 por Superoverdrive5150 el 17/07/2017
La alimentación es a 9v. No hay sitio para que se esconda un Allien o te pilles los dedos con un cepo para grizzlies :D

Supongo que no vas a medir continuidades ni nada de eso. Procura no tocar con algo metàlico. No es facil, pero se trata de evitar rayar una pista o cortacircuitar algo sin querer
Subir
#5 por sastremarti el 17/07/2017
#4 Jajajajaja...eso espero! Mañana "le meteré mano"...a ver si veo a Mr. Trimpot. :rock:
Subir
#6 por sastremarti el 18/07/2017
Solucionado!

Antes de abrir el pedal he decidido trastear con él posicionándolo en distintos puntos. Mi escenario es el siguiente:

Guitarra-> Boss TU-3-> Maxon OD9-> Boss DS-1-> Amplificador. En el loop de efectos tengo un Boss-DD3.

El caso es que si pongo el Phase 90 en el loop de efectos (tanto antes como después del delay) suena fatal.
Si lo pongo después del DS1 suena también fatal y si lo pongo como primer pedal (quitando el finador) también.

Así pues las opciones que me han dado buenos resultados són:

Guitarra-> Boss TU-3-> MXR Phase 90-> Maxon OD9-> Boss DS-1-> Amplificador
Guitarra-> Boss TU-3-> Maxon OD9-> MXR Phase 90-> Boss DS-1-> Amplificador

Curioso el efecto que tiene el poner el epdal en un sitio u otro!

Gracias por la ayuda!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo