Problema al grabar con audacity y RP355

#1 por Rafa Padilla el 05/05/2013
Bueno primero que nada un saludo!
Acabo de ver un curso de como grabar mi guitarra eléctrica con audacity y la pedalera rp355, ya tengo el programa descargado y ya tengo la pedalera incluso ya pude grabar, yo quiero hacer cover para youtube, grabar mis canciones etc etc y bueno hasta ahí todo bien pero verán a mi me interesa mucho la calidad con la que se graba mi guitarra y EL PROBLEMA es que una ves que ya grabo algo en la grabación se escucha un ruido muy molesto (como el que se escucha cuando le pones la distorsión al ampli) y creo que hace que disminuya demasiado la calidad de la grabación y no me gusta nada, ¿Como elimino ese molesto ruido?
La manera en que se conecta la guitarra a la computadora es:
de la guitarra a la pedalera y de la pedalera a la compu ¿Que estoy haciendo mal?¿COMO ELIMINO ESE RUIDO?
Si me pueden ayudar se los agradecería muchísimo!
PD. este ruido es exactamente iguala cuando le pones mucha distorsión, por ejemplo, cuando pongo en la pedalera un efecto acústico el ruido se escucha mucho menos que cuando hay distorsión, sin embargo se sigue escuchando
Muchas gracias por leer!
Subir
#2 por Luis el 06/05/2013
Me imagino que estás grabando a través del cable USB, utilizando los drivers de la RP355, y los demás cables están en perfecto estado, correcto?
Subir
#3 por Rafa Padilla el 06/05/2013
#2 Si, la pedalera la conecto a la compu a través de el cable usb, ya actualicé la pedalera y me baje los drivers de la pagina de digitech y el cable que uso tenfrá una semana de vida tal vés
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo