Problema de configuracion "scarlettfocusrite solo" ayuda

#1 por Federico Leguizamon el 01/08/2017
miren el tema es este tengo una scarlettfocusrite solo, 2 generacion.tengo el driver y todo bien me prende la luz y todo pero,quisiera saber xque no me anda el bias fx lo configure de mil maneras y nada y como se que el bias fx es muy bueno decidie por ese.el problema es que no escucho por los altavoces de mi pc.los efectos de sonido del programa. le paso mi configuracion que tengo ahora mil graciass

p/d:la configuracion de la imagen suena en los altavoces tengo una latencia como la saco toda o casi toda¡??
Archivos adjuntos:
mi config bias fx.jpg
BBCode:
Subir
#2 por riwer el 01/08/2017
Tienes el ouput mal.
No tienes que usar asio4all, tienes que usar el propio driver de la scarlett como salida.

Ademas de que tienes que asegurarte de que los canales del input sean los correctos (que raro me parece que te salgan 3 canales de entrada siendo la scarlett solo).

Yo lo que haria seria desinsatalar el asio4all, porque no lo necesitas (ademas tienes el buffer enorme dando mucha latencia),
reinstalaria el driver de la scarlett, y la configuraria tanto en input como en ouput, que es lo que debes hacer.

Luego intenta poner el menor tamaño de buffer posible sin que "se rompa" el sonido. (Para eso tienes el boton de test arriba).

Te dejo una imagen mia (con la scarlett 2i4) para que te sirva de guia:

http://i.imgur.com/2tTo3gv.png
Subir
#3 por Federico Leguizamon el 01/08/2017
una duda en mi la focusrite solo la tengo que pasar a intrumento para mi guitarra con la palanquita graciass
Subir
#4 por Federico Leguizamon el 01/08/2017
ya que ahora la tengo en line esta bien o mal
Subir
#5 por Federico Leguizamon el 01/08/2017
amigo no puedo escuchar por los altavoz tengo la palanquita en monitor.en todo caso pregunta puedo conectar al ampli orange ¡¡??
Subir
#6 por Federico Leguizamon el 01/08/2017
ahi te mande como lo configure gracias seguimos en contacto bro
Archivos adjuntos:
imagen final de como me quedo.jpg
BBCode:
Subir
#7 por riwer el 01/08/2017
No tienes sonido en Bias FX, o no tienes sonido en todo windows?

Comprueba que con un buffer grande se escucha (dependiendo de tu cpu tal vez no puedas configurar un buffer pequeño). y cuando tengas sonido ve bajando poco a poco hasta ver donde llega el buffer sin romper el sonido.

Si la scarlett no está sacando sonido dará igual si conectas el ouput a unos monitores o un amplificador, proque significa que no estará bien configurada y no está sacando el sonido por la salida.
Subir
#8 por riwer el 01/08/2017
Tambien comprueba si el dispositivo en windows está procesando el sonido.
Si lo está haciendo verás las barras verdes subir: (si ves las barras y no se escucha nada, seria problema del buffer, del driver, de que esté muteada la interfaz o windows, o de la conexión física de salida)

http://i.imgur.com/QPXXyqH.png

Porque imagino que el volumen tanto en windows como en el monitor de la scarlett los tendras subidos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo