Pedal Marshall 90010

chechug
#1 por chechug el 20/08/2021
Hola, a ver si alguien me puede sacar de dudas .He conectado este pedal marshall ,que es el Clean:crunch/overdrive a un ampli marshall 8080.El problema es que solo se activa el efecto cuando el ampli esta en overdrive y con cualquiera de los dos botones del pedal que pise pasan el sonido a Clean,de manera identica,pero si el ampli esta en clean el pedal,con ninguno de los dos botones, activa el efecto para pasar a overdrive.Puede que sea incompatibilidad entre pedal y ampli?,o fallo del pedal?Un saludo a todos y gracias.
Subir
chechug
#2 por chechug hace 4 semanas
A nadie le ha pasado algo parecido?
Subir
victron 2112
#3 por victron 2112 hace 4 semanas
Me suena más a icompatibilidad,vamos q ese no es el del modelo de ampli..el conector tiene dos rings en la punta?? Prueba a sacar un poco ese conector para q solo actúe una de las dos funciones,alguna vez he resuelto problemas parecidos así..si no a buscar el específico del 8080,saludos y suerte
Subir
chechug
#4 por chechug hace 4 semanas
Gracias victron 2112 por responder.Unicamente tiene un anillo,si se saca un poco se desconecta.me temo que sera cosa de incompatibilidad.
Subir
chechug
#5 por chechug hace 4 semanas
Por lo que estoy viendo el apropiado seria el 10009 con selector de canal y activación de reverb.me gustaria saber si alguien tiene este pedal para que me dijera si los selectores son fijos una vez los pulsas o solo actuan mientras los presionas.como le pasa al que tengo por ejemplo.Gracias
Subir
DR.SONIC Baneado
#6 por DR.SONIC hace 4 semanas
A mí me suena que para el valvestate 8080 lo suyo era el conmutador de un solo switch.
Subir
chechug
#7 por chechug hace 4 semanas
#6
Conoces el modelo Dr.Sonic?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo