Mesa booguie a valvulas DIY clon preamp sin ruido por 22€

tokaio
#37 por tokaio el 24/09/2017
Ok. Máster!
Pero era por proteger el equipo de mi mismo!!
No ya en serio. Con lo guapo que te ha quedao el mueble, de los tres previos, sobre todo el Marshall, desde mi punto de vista, pues para mi no está demás. Incluso otro para alta. O "HT". Creo que si salta algo, puede proteger tu equipo, sálvese la situación.
El Stand-by lo veo más secundario, no obstante ami, en mi ampli, me ha quitado el fastidioso "POP" de los wever.!
Posiblemente sea falta de filtrado, o conectar un cond. Electrolítico de alguna manera en el interruptor... No tengo suficiente información.
Pero también lo voy a instalar.
Salud!
Subir
acamm
#38 por acamm el 24/09/2017
La regla de oro que aprendí hace años cuando estudiaba (y que comprobé rápidamente :) ) es que siempre es más barato y menos fastidioso cambiar un fusible que un transformador.
Subir
1
tokaio
#39 por tokaio el 24/09/2017
Hola, sigo preparando materiales y ordenando conceptos e ideas.
Hace no mucho tiempo leí aquí en el foro una cosa sobre mesaboogie y sigue dando vueltas en mi cabeza.
Se trata de armónicos pares e impares. Mesa genera la distorsión utilizando los pares y Marshall los impares... O al contrario jeje. No lo recuerdo bien. De que trata este asunto??
Es una curiosidad mía. Pero ya puestos...
Tranquilo Tony que no pretendo modificar tu diseño. Solo entender el concepto y saber como resulta en la práctica.
Saludos!!
Subir
TonyGT-Ibiza
#40 por TonyGT-Ibiza el 24/09/2017
tokaio escribió:
Tranquilo Tony que no pretendo modificar tu diseño. Solo entender el concepto y saber como resulta en la práctica.
Saludos!!
jajjajaja, si el diseño no es mio, lo cogi de un foro ruso :risa: internet y los foros tienen que estar abiertos siempre a coger una cosa, modificarla y mejorarla, yo soy muy dado a hacer esas cosas y aprender de gente que tambien lo hace como la chorrada de poner un condensador de 470pf en el jack in para convertir la distorsion de este previo en una distorsion rollo ENGL, mas afilada, con muchos armonicos todo eso, eso si, esta mod requiere cable apantallado y jack y conmutador tambien apantallado, es suuuper sensible a interferencias y ruidos.




lo que pasa es que el ruso este cometio varios fallos como usar una 6N2P
en la tercera posicion que estan en configuraciones de seguidor de catodo y supera de largo a mas de 100v la tension catodo filamento, es por eso que yo puse una ecc83 que soportan hasta 200v y mas cosas que habia por ahi como que al poner el circuito en marcha metia un ruido de hum horrible, se filtraba el rizado de la alimentacion de los filamentos por todo el circuito, entonces pusimos un 7812 o un 7806 dependiendo de los trafos que vayas a usar, tambien fue una buena idea sacar los jack de la pcb y llevarlos con cable apantallado alejados de la placa, apantallar el jack por dentro con cinta adesiva para encerrarlo con cinta de alumnio, poner los watios correctos de cada componente, el ruso habia sobredimensionado muchas resistencias y otras se quedaban un poco cortas poniendolas de 1w y muchas mas cosas que ahora no me acuerdo, pero es que viendo el esquema uno ve muchas cosas, pero en la practica cuando aparecen los ruidos se aprende mucho mirando la forma de solucionarlos.
Subir
tokaio
#41 por tokaio el 24/09/2017
Y en cuanto a los armónicos??
Subir
acamm
#42 por acamm el 25/09/2017
Por lo poco que sé y recuerdo acerca del tema, los armónicos pares están relacionados con la distorsión asimétrica, es decir, de los dos semiciclos de la señal alterna de entrada, se amplifica más uno que el otro hasta el punto que ese semiciclo se acaba distorsionando más.
El boogie tiene una etapa de más en el previo que el jcm. Con los boogies no lo sé, pero con los soldanos, que tienen el mismo número de etapas que el boogie, hay una de las etapas en que pude ver claramente ese efecto, si no recurdo mal en el semiciclo negativo.
De esta forma podría extrapolarlo y entender que el mesa tenga más presencia de armónicos pares que el marshall.
Por supuesto, al final la señal es bastante compleja y tiene presencia de ambos tipos de armónicos con preponderancia de uno u otro tipo e infuyen cosas como la etapa de potencia, el transformador de salida, la realimentación...
Seguro que hay algún forero por aquí que conozca más a fondo el tema y que podría concretar mucho más, pero bueno, dejo esta pincelada.
Salud.
Subir
TonyGT-Ibiza
#43 por TonyGT-Ibiza el 25/09/2017
El booguie se come mucho los armonicos, hay una mod que le hice de un 470pf a la entrada que soluciona este problema, miralo en el layout, te suena rollo engl.
Subir
tokaio
#44 por tokaio el 25/09/2017
Gracias Compañero!
Subir
1
TonyGT-Ibiza
#45 por TonyGT-Ibiza el 25/09/2017
:brindis: aqui estamos para lo que haga falta compañero, y bueno aqui te pongo un mp3 que he grabado con este cacharro, por que las grabaciones que hice no hacen justicia al bicharraco este como suena jajaja.

Archivos adjuntos:
Subir
tokaio
#46 por tokaio el 26/09/2017
Eso suena que te cargas.!!
Subir
1
soony
#47 por soony el 26/09/2017
hola a todos espero estén bien!! anteriormente postie que había tenido problemas con la fabricación del preamp y no me funcionaba, después de mover una soldaduras logre hacerlo sonar, pero tengo dos problemas que mi nivel de electrónica (malisimo) no lo puede resolver.

al parecer mi ecualización no funciona muy bien, al mover los potes no resaltan al nivel de las demos de tony.(agudos, medios y bajos)
cuando muevo el switch que se supone que cambia los modos (el que esta al lado del pote del volumen) como que el sonido se apaga y un segundo después sigue sonando(ni idea porque).
en uno de los modos de selección del switch al mover el pote del volume se entre corta el sonido, mientras muevo el pote se corta y cuando suelto al segundo suena.

he repasado las pistas, cambiado un par de resistencia y condensadores por si es alguno, pero no se que puede ser realmente. espero me puedan ayudar.

Saludos.
Subir
TonyGT-Ibiza
#48 por TonyGT-Ibiza el 26/09/2017
soony escribió:
l parecer mi ecualización no funciona muy bien, al mover los potes no resaltan al nivel de las demos de tony.(agudos,
en la grabacion que hice no he tocado los graves y los agudos para nada, solamente movi el pote de los medios un par de veces, los demas potenciometros estaban al 10.



---

Cuando se hace un montaje como este lo dificil es que te salga andando todo perfecto a la primera, (a no ser que seas un maquina en este tema)
a mi la mitad de los montajes cuando los pongo en marcha no me salen a la primera, a veces hay una mala soldadura, una pista cortada, un componente defectuoso (tonto de mi por no medirlos antes de meterlos para ir mas deprisa), un jack que esta cortocircuitado, un pote roto o incluso equivocarte con una resistencia como me paso el otro dia con un tone bender que no funcionaba.

Estas cosas pasan, dependiendo de la practica que cada uno tenga en estas cosas y el nivel que tengas te puede llevar mas tiempo encontrar la averia y, hasta incluso tener que tirar la placa base y hacer una nueva por que no consigues hacerlo funcionar. Esto ultimo le ha pasado a mucha gente, yo por suerte a veces tardo en encontrar el fallo, pero lo dejo descansar hasta el dia siguiente y lo cojo al otro dia estando fresco y lo encuentro mas deprisa.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo