Luchando con FOCUSRITE 2i2 (W7)

ppblues
#1 por ppblues el 06/12/2017
Pues nada, como el propio título lo dice llevo varios días luchando con esta interface de audio. Primero tienes la ilusión de empezar con el tema de grabar en casa y esas cosas, pero según pasan las horas solo piensas en estamparla contra la pared y también a los cretinos que la crearon. Como también he echado bastantes horas indagando por la red para buscar soluciones de compatibilidad con windows 7 y de instalación de los programas que acompañan al Focusrite 2i2 pack (interface+micro+cascos), he pensado en escribir este post por si le sirve de ayuda a alguien como yo, que carece de muchos conocimientos informáticos.

Primero seguí los pasos de instalación de los videos de la página de Focusrite.
Descargué los programas y plugins que te vienen gratis
Lo instalé todo, y luego unas cosas funcionaban, otras no. Pero vayamos por pasos:

Mi sistema en un windows 7 64 bits. Asi que me baje el driver de windows de la página de focusrite. Como me daba problemas con otros programas, porque no me reconocían la interface, me fui a esta página y me descargué el más actual:

http://beta.focusrite.com/

Hay para varias interfaces.

No se te olvide ir al simbolito del altavoz, click derecho del ratón y te vas a grabar y a reproducir y pones la focusrite como elemento predeterminado.

Por lo visto esta interface a veces da problemas con los puertos USB 3.0, asi que prueba el cable usb en varios puertos diferentes.

Otra cosa que debes hacer es probar con otro cable USB que no sea el que trae la focusrite, porque yo fue cambiarlo por uno que tenia y adiós problemas..

A parte de esto también las he pasado canutas con los programas que trae el pack. Me costó dios y ayuda instalar pro tools First, porque por alguna razón, este programa al instalarse buscaba cosas en un disco duro E:/ que yo no tengo. Así que si os da un error 1327 Invalid Drive, esto os puede ayudar como a mi:

https://knowledge.autodesk.com/search-result/caas/sfdcarticles/sfdcarticles/Error-1327-Invalid-Drive-when-starting-install.html

Por alguna razón se cambia en el registro de windows LA C:/ por una E:/ y se monta la de dios es cristo.

Lo peor es que después de lograr instalar el pro tools first, luego resulta que es una castaña pilonga. Solo te deja usar 3 proyectos, tienes que estar borrando todo el rato, así que no perdáis el tiempo con él.

La interface funcionaba bien con Ableton. Lo tengo que probar con Cubase a ver que tal.

La última ha sido con Amplitube 4, y eso ha sido por que yo soy un inútil de la tecnología moderna. Os cuento:
Anteriormente había estado probando la 2i2 con el micro en el input 1 y la guitarra en el input 2, y todo bien con Ableton. Graba la voz y la guitarra sin problemas. La cosa es que yo lo dejé asi puesto. Total que voy a probar a ver que tal funciona con amplitube 4 para que suene por unos monitores exteriores JBL LSR 305, que después de mucho mirar comentarios me he pillado (por lo visto son mejores que los Yamaha HS5 y que los KRK ROKIT 5 y más baratos), y no había manera de que sonara nada de nada. Venga a cambiar configuraciones, y asio este y asio aquel. Al final resulta que como al seleccionar el asio de focusrite (porque no se si solo será con windows 7, pero no aparece como focusrite 2i2 en ningun programa como he visto en algun video de youtube), te da por defecto input 1 como entrada y 2 como salida. De repente se hizo la luz, quité el micro del input 1 de la focusrite y meti el jack de la guitarra. Y SUENA!!!!!!!!!!!!!!!!!!!, dios bendito SUENA!!!!!!!!!!!!!!!!!!!.
Todo ese tiempo perdido por una gilipollez como esa, y lo pongo para que no os pase a vosotros, y que haya algun beneficio de mis miserias.

Lo último es que al abrir ciertos DAW, no te encuentra los plugins o extensiones de otros programas, pero eso es harina de otro costal

Si alguno tenéis algún consejo que compartir con el resto de los usuarios de Focusrite os agradecería que lo comentaseis en el hilo, aunque sea una gilipollez como la mía del cable de la guitarra. Le ahorrareis mucho tiempo a otros compañeros.

Saludos
Subir
manuelneter
#2 por manuelneter el 08/12/2017
yo acabo de comprarme la 2i4 y el unico problema que he tenido es que no me reconoce el softube,por lo demas perfecto
Subir
ppblues
#3 por ppblues el 08/12/2017
Pero que sistema operativo usas??
Subir
Arse Hernández
#4 por Arse Hernández el 08/12/2017
Yo tengo 2i4. Fue conectarla, abrir el logic y empezar a trabajr. Utilizo mac.
Subir
ppblues
#5 por ppblues el 08/12/2017
LA compatibilidad con el mac es estupenda. No tienes ni que cargar drivers. Con windows no se han esmerado tanto, pero por lo menos ya la tengo funcionando.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo