JCM2000, un manazas cambio los conectores de sitio!! help!!

  • 1
Tonyguitar
#1 por Tonyguitar el 10/12/2019
Un JCM200, resulta que alguien metio las manos dentro, fijaros la cagada, me he encontrado los conectores cambiados de sitio, por ejemplo, he visto que el conector CON 9 de dos pines, conector que hay en la primera pagina justo despues del seguidor de catodo (ultimo triodo justo antes de la inversora) esto esta en la pagina 1 del pdf.

Pues esto esta conectado con el conector CON 11 de la segunda pagina del pdf, es una cagada, me di cuenta que me estaba corticircuitando a masa el condensador C16, una locura.

Bueno, pues tengo un problema!!! el pdf como podeis ver, funciona de la suigiente manera:

El amplificador consta de varias placas, cada placa tiene sus conectores llamados CON 9, CON 11, CON 12, CON 6 etc........

Entonces, ¿que hago yo ahora si un espavilao me ha cambiado cables de sitio y el pdf lo explica todo muy bien placa por placa pero no la relacion de conexion entre unas y otras placas? ¿como puedo yo saber donde va cada conector de una placa a la otra?
a ver si me podeis ayudar, por que esa informacion no me la da el pdf!!!

http://www.mediafire.com/file/l3pbn8pjeamjm3m/Marshall-JCM2000-TSL100-100W-Schematic.pdf/file
Subir
toni diaz
#2 por toni diaz el 10/12/2019
Joder, vaya putada Tony, he cambiado alguna placa de esos modelos y siempre marco todos los conectores, hay que ser cortito para meter mano a lo loco
Subir
Tonyguitar
#3 por Tonyguitar el 10/12/2019
¿que putada verdad, tio?

Estuve hoy liao con el por lo que te comente del ruido, pero al final ya aburrido y viendo que el problema estaba entre el tonestack del clean y una placa que esta debajo del canal de distorison, estuve siguiendo el ruido por ahi y hay cosas que no me cuadran, hay un condensador como digo que se pone en cortocircuito cuando pones el conector, es decir, el conector te esta conectando a masa el condensador C16 de la placa TL10 61.
Subir
sancheski
#4 por sancheski el 10/12/2019
Yo tengo la versión cabezal dsl100, si necesitas fotos del interior me lo dices y mañana lo abro y le saco las fotos que hagan falta.
Subir
Tonyguitar
#5 por Tonyguitar el 10/12/2019
sancheski escribió:
Yo tengo la versión cabezal dsl100, si necesitas fotos del interior me lo dices y mañana lo abro y le saco las fotos que hagan falta.


joder, que grande eres.

No hace mucho le cambie a uno de estos 5 o 6 resistencias abiertas, por fuera se veian bien, si lo llego a saber apunto los conectores y asi no te hago a ti abrirlo.

¿como puede ser que un pdf del schematic tan bien hecho no diga a donde va cada conector? ¿o es que no lo dice o si lo dice yo no me entero?

Por que manda cojones tio.
Subir
toni diaz
#6 por toni diaz el 10/12/2019
#4 eso te vendría de perlas, tengo el esquema delante y no veo la forma de tirar a masa el C16 es el condensador de acoplamiento entre V1a y V2, si es verdad que la cantidad de ganancia está regulada por la Ldr3 pero nunca se puede derivar a masa
Subir
toni diaz
#7 por toni diaz el 10/12/2019
#5 si pone a que pertenece, pero como no lo pases a papel no te enteras de mucho porque está desperdigado por el esquema en diferentes páginas por ejemplo con3, con4 y con5
Archivos adjuntos ( para descargar)
Screenshot_20191210-203318.png
Screenshot_20191210-203348.png
Screenshot_20191210-203357.png
Subir
Tonyguitar
#8 por Tonyguitar el 10/12/2019
toni diaz escribió:
si pone a que pertenece, pero como no lo pases a papel no te enteras de mucho porque está desperdigado por el esquema en diferentes páginas por ejemplo con3, con4 y con5


si, lo tengo pasado a papel, pero no me entero, por ejemplo, el conector de la pagina del pdf del tonestack CON11, ( pagina del TL 10-61)
fijate, el conector CON 100 ha conectado C16 a masa y ademas, a la pata 2 del CON 11.

¿donde me dice a mi a donde va ese conector? ya te digo, lo tengo en papel y no me entero.

En el ampli me lo he encontrado conectado al conector CON9 de la pagina TL10-66 (primera pagina donde salen los triodos, conector que hay justo despues del seguidor de catodo de C27)
Subir
toni diaz
#9 por toni diaz el 10/12/2019
Qué lío de esquema, a ver si el compi nos pasa buenas fotos del auto y te puede aclarar algo, yo estoy en el móvil y es un rollo
Subir
Tonyguitar
#10 por Tonyguitar el 10/12/2019
toni diaz escribió:
Qué lío de esquema, a ver si el compi nos pasa buenas fotos del auto y te puede aclarar algo, yo estoy en el móvil y es un rollo


Gracias tío.

Hay algún esquema que te dice donde van los conectores, pero no lo encuentro
Subir
toni.kt88
#11 por toni.kt88 el 13/12/2019
Vaya tela de esquema!!
Subir
Tonyguitar
#12 por Tonyguitar el 13/12/2019
Vaya, bueno, me han dejado otro j2000 y están los conectores conectados en el mismo sitio.

He estado comparando y está claro que el problema es de la placa base de donde van las válvulas, se ve como color verde claro mientras la otra pcb que va bien es verde oscuro, esta cantado que es fallo de la placa que es defectuosa, una cagada, más de los de Marshall.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo