Fosusrite solo 3gen deja de oirse

israel1
#1 por israel1 el 25/04/2020
Buenos dias compañeros,

Pues despues de muchos años, vuelvo a la carga con las clase de guitarra a ver si esta es la definitiva y saco algo en claro, el caso es que me compré una tajeta de sonido, es este caso, una focusrite solo 3gen y tengo un problema con ella, a ver si algun compañero del foro tiene idea de que se puede tratar.

Pues la targeta en cuestion, deja de oirse, porque si y aleatoriamente, he probado los drivers oficiales y un driver no oficial que me recomendó la misma casa y tampoco. Decir que utilizo win10 y en cada cambio de driver he usado una instalacion limpia, desactivando siempre la tarjeta de sonido interna desde bios y aun asi persiste el problema, conectada a diferentes puertos (siempre usb 2.0) incluso direntes PCs. Ya no se que mas probar. Como curiosidad, el sonido vuelve moviendo la barra de sonido de win repetidas veces, pero claro, no es la solucion.

A ver si alguien se ha encontrado con el problema o sabe de que puede ir el caso

Gracias y un saludo
Subir
Phoenix
#2 por Phoenix el 26/04/2020
Quizás sea algún problema del usb o de los drivers. Revisa la configuración de suspensión del usb en la parte de energía de windows y si está activada ponelo como desactivada.
Subir
israel1
#3 por israel1 el 26/04/2020
Buenos dias

@Phoenix gracias por responder, ya esta revisado el tema energia de los usb y los drivers, tal como comento en mi post, estan probados tanto los oficiales como unos experimentales que corren por la red y que la misma focusrite me recomendó, en instalaciones limpias cada uno y ni aun asi consigo que funcione en condiciones. Abri ticket a focusrite, pero no me dieron una solucion valida.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo