Falla RP-255

Jm
#1 por Jm el 07/04/2020
Tengo un problema con mi pedalera Digitech RP255, la conecto a la corriente y encienden todas las luces y se queda trabada, alguna sugerencia?
Archivos adjuntos ( para descargar)
A93B6AEF-1A20-4FC2-B959-A401621D3ED4.jpeg
Subir
APrieto
#2 por APrieto el 07/04/2020
Hola.
Solo se me ocurre intentar resetearlo. A veces los chismes electrónicos se ponen tontos.
Según el Manual:


Reset a valores de fábrica
Esta función reinicia el RP255 a sus valores originales. Este procedimiento borrará todos los presets de usuario y recalibra el pedal de expresión.ATENCION: La realización de esta función borrará todos los datos programados por el usuario. ¡Todos esos datos se perderán para siempre! Asegúrese de que realmente quiere borrar la memoria y poner todo a cero antes de continuar.Los pasos a seguir para ejecutar un reset a valores de fábrica son los siguientes:1. Mantenga pulsado el botón Store mientras enciende el RP255. 2. Cuando en la pantalla aparezca la indicación FACrSt, deje de pulsar el botón Store, que ahora estará parpadeando. 3. Mantenga pulsado el botón Store parpadeante durante 3 segundos hasta que en la pantalla aparezca rStOrD y deje de pulsarlo entonces (Este proceso tarda unos 20 segundos aproximadamente). Después de este proceso, comenzará el de calibración.

Suerte.
Subir
Roberto Mejia
#3 por Roberto Mejia el 24/05/2020
Yo tengo el mismo multiefectos, casa vez que lo conecto hace mucho ruido de tierra, ya le cambié el eliminador 2 veces y sigue igual, alguien que sepa cómo solucionar esto?? AYUDA!!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo