Dunlop Cry baby GCB95 Wah Wah sube mucho el volumen

  • 2
LUIS
#13 por LUIS el 21/12/2016
Hola

a mi tambien me pasa lo mismo, voy a intentar cambiar la fuente de alimentacion a ver que pasa, yo lo alimento con un transformador de 5 salidas sera que si le pongo uno a parte se solucionara?

Lo voy a probar, gracias por la pregunta porque tampoco podia encontar la respuesta por ahi,ja

Saludos
Subir
astrako77
#14 por astrako77 el 21/12/2016
hola. yo ahora tengo l classic y tb sube un poco l volumen pero n ningun caso el rompetimpanos q era antes. q suba un poco te puede servir como booster d agudos. Creo q lo hace x q utilizo una fuente no aislada. Con la pila nueva no sube l volumen al activarlo. Como no me importa no cambio la fuente. Espero q soluciones l problema
Subir
1
Óscar
#15 por Óscar el 21/08/2021
#14 Yo estoy teniendo el mismo problema con mi wah Dunlop 535Q y no entiendo por qué Ocurre esto de pronto.

El orden de mis pedales siempre ha sido Guitarra- afinador- Fuzz- Overdrive - Wah- resto de modulaciones - ampli.

¿Al final lo solucionaste usándolo con la pila? Sé que este hilo es de hace muchos años, disculpas por esto.
Saludos y gracias de antemano.
Subir
astrako77
#16 por astrako77 el 21/08/2021
#15 Hola, ¿Hace cuanto que se fabricó el pedal? Por lo general y según uso hay que cambiarle el pote cada tanto. Yo lo mandé a un técnico de aquí del foro (lutheria AV), le puso el pote nuevo de dunlop y ahora va como la seda. Lo del pote se suele notar hipersensibilidad al ruido (por decirlo de alguna manera) y subidas de volumen indiscriminado y a ratos hasta que se termina de joder del todo.

Los potes de dunlop nuevos son caros pero lo valen, así que si es eso te lo recomiendo:

https://www.amazon.es/Dunlop-Hot-Potz-470-ECB424A/dp/B00CLXIWJA
Subir
Óscar
#17 por Óscar el 21/08/2021
#16
Mi pedal es de 2013. Lo llevaré a un técnico, pero probaré primero si se trata de algún problema con la alimentación. Tú lo solucionaste con la pila o cambio de fuente?

Gracias de nuevo
Subir
astrako77
#18 por astrako77 el 21/08/2021
El primero que tenía que era el genérico sí, pero el que tengo ahora con el fasel rojo y true bypass lo pillé como hace 5 años y le hice el cambio de pote hace poco porque empezó a fallar en el sentido que te he indicado antes. Si te hace ruido y te sube el volumen mucho casi seguro que es el pote, pero mejor que te lo diga el técnico. Échale limpiacontactos por si acaso, a ver qué tal.
Subir
Óscar
#19 por Óscar el 21/08/2021
De acuerdo. Lo único que le ocurre es que me sube el volumen cuando lo pulso, se nota mucho sobre todo en la posición de abajo (wh), en los agudos. Pensaba que era cuestión de calibrar alguno de los ajustes Q, wah range), pero no creo que sea eso. Ruido no me hace ninguno.
Subir
rockblaster
#20 por rockblaster el 22/08/2021
Has probado a ponerlo justo después de la guitarra? sé que lo más ortodoxo sería después del afinador, pero después del afinador tienes el fuzz y dependiendo del fuzz, poner el wah antes de éste puede ser problemático. Pero has la prueba solo por salir de dudas.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo