Configurar trilogy

#1 por blackmoore el 07/02/2008
Me podeis decir los usuarios de este VST como lo configurais, que yo no soy capaz de sacarle partido...con un sonido de bajo real me conformo, es que resulta que me suena como si le metieras efectos a punta pala...no se...ayuda plis

https://www.guitarristas.info/foros/clases-guitarra-on-line/33367
https://www.facebook.com/CarlosRBlackmoore

Subir
#2 por blackmoore el 07/02/2008
con lo bien que me iba con el vb-1...ja,ja...haber si lo consigo...esdeluego que inutil soy...leches

https://www.guitarristas.info/foros/clases-guitarra-on-line/33367
https://www.facebook.com/CarlosRBlackmoore

Subir
#3 por gnfnrs el 14/02/2008
Hola vidalsh, me podés explicar cómo hacer eso de multicapas con el trilogy? yo para hacer eso cargaba varias veces el trilogy lo que me consume mucha memoria... cómo lo hago directamente con una sola instancia?


gracias

Mirá los mejores Videos de Guns and Roses onlie.

Subir
#4 por sandoccan el 09/05/2008
Hola, bueno pues mi problema es otro, lo instalo en las direcciones que vienen por defecto y cuando abro protools no lo encuentra como plugin ni como nada, no aparece. Lo que suelo hacer es crear una pista midi en el sonar y cuando la tengo acabada me la traigo al protools, creo una pista de instrumento pego aqui la pista creada de midi y le doy un plugin pero no encuentro por ningun lado el trilogy instalado. En el sonar si lo encuentro pero no soy capaza de hacerlo sonar. Que hago mal?Por cierto tengo Vista.
Subir
#5 por mrmaxi el 02/10/2008
hola que tal...
escribo este en tema q seguramente para muchos es figurita repetida en esta página, pero a ver si alguno puede dar una solución de verdad a este problema, q me dan ganas de tirar todo por la ventana...
esto es así... tiro los síntomas...
tiro un ritmo derechito en corcheas a 130 bpm... nada q un bajista q tenga 2 dedos en su mano derecha no pueda lograr... sin embargo tanto el broomstick como el trilogy lo hacen de manera desastrosa... q pasa? corta las notas, como si al bajista no le alcanzaran 2 manos para tocar el ritmo...
aviso que uso nuendo como secuenciador...
ahora... eliminemos respuestas que no van a servir...
lo intenté con guitar pro y subí todo una octava como todos dicen, suena cortado... lo intenté escribir a mano en cubase y no funcionó, las notas siguen cortadas...
cuando pongo play, hay veces q las tira terriblemente mal, a veces q las tira mas o menos bien, y un 2% de las veces lo tira bien...
pongo notas al azar en cualquier parte del "pentagrama" y las tira relativamente bien... por lo q no es un problema de latencia...
lo exporto para ver q puede ser, y suena tal cual de mal lo escucho en cubase...
intenté cambiar todo lo q hay a la vista en los dos plugins y nada ha funcionado...
también intenté cambiar los canales de salida del midi... no funcionó...
bien... dados los síntomas y los posibles intentos fallidos por solucionar el problema... si alguien sabe realmente como hacer para que los programas reproduzcan bien lo q les escribo serían de una ayuda fantástica...
desde ya gracias...
un saludo...
Subir
#6 por KikeAOR el 06/03/2009
Yo la verdad es que no entiendo bien eso de las capas.

Puedo hacer algo para elegir dentro de la misma pista cuando quiero que una nota suene con slap, slide, stacatto...........??.

Es que sino lo veo un poco coñazo a la hora de tocar con un teclado y darle algo de feeling, ya que si ese tipo de adornos hay que añadirlos puntualmente........

Podrían haber hecho algo como el Christian Hein Bass, que te configuras 4 teclas para añadir esos efectos a la nota en cuestión al pulsarla de forma simultánea.....

Vamos, no se si algo así se puede hacer, porque sino que hago?. Toco la línea de bajo completa y luego le añado manualmente esas partes?.

A ver si alguien me saca de dudas, porque en sonido si que me convence sobre todos los demás, pero en manejo me lío con eso....

Saludos!
Subir
#7 por gnfnrs el 06/03/2009
hola mrmaxi, a mi una vez me pasó algo parecido a lo que estás diciendo, puntualmente: en una pista de bajo con el trilogy había notas que las tocaba un poco antes o un poco después pero al azar... nunca pude saber porqué hacía esto, construyendo la pista de nuevo se arregló y supuse que era un BUG del trilogy o un bug de nuendo y después no me pasó más, salvo una vez que se mezclaron misteriosamente todos los instrumentos de batería que tenía en una pista... (quizá sea un problema del nuendo, buscate alguna actualización)

en fin... te recomiendo que empieces un proyecto de cero y revises bien todos los parámetros de la pista a ver si tenés algo aleatorio marcado ahí que pueda estar provocando eso

saludos

PD: me anoto con in_flames1723 por lo de las multicapas en trilogy, yo ahora me estoy arreglando con varias pistas de bajo y varias pistas midi para usar diferentes efectos..

Mirá los mejores Videos de Guns and Roses onlie.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo