Boss es-8 y su manejo

pherher
#1 por pherher el 02/07/2018
Hola.
Escribo pidiendo ayuda desesperado. Tengo un marshall jvm 410h y me he comprado el controlador Boss es-8. Debo ser muy torpe porque no consigo programarlo por el método de los 4 cables. El ampli me cambia de canales pero suena siempre el limpio. Claramente me estoy saltando el previo.
Soy de Madrid. Estoy dispuesto a pagarle a alguien que se pueda pasar por mi casa a ayudarme a programar esto, porque ya no sé qué hacer.
También está la opción de si alguien me da su teléfono y fuera tan generoso de intentar ayudarme vía telefónica...
Si alguien se apiada, por favor que me mande un privado o un email a phhalmacen@yahoo.es

Es que me he gastado una pasta y me quiero pegar un tiro con esto...
Subir
OFERTASVer todas
Micky Vega mod
#2 por Micky Vega el 03/07/2018
Hola pherher,

pues sí, suena a lo que comentas: seguramente te estás saltando el previo.

¿Cómo tienes conectado el previo al ES-8?

Lo menciono porque, aunque no la tengo, lo habitual en este tipo de unidades es que si está conectado a uno de los loops, te asegures que en todos los presets que quieres utilizar, dicho loop está activo.

Si por el contrario estás utilizando el loop para pedal de volumen (que el manual señala que también es adecuado para un preamplificador) seguramente el problema no es ese.
Subir
pherher
#3 por pherher el 03/07/2018
Hola Micky.
Gracias por tu respuesta, pero lo tengo conectado según el manual... y según como 30 tutoriales que me he zampado. Uno hasta en ruso, como si lo estuviera entendiendo...

El problema es que no he encontrado ninguno que explique qué parámetros debo tocar en la es8 para que gestione la salida del volumen por ahí, por el sen vol. De hecho, quito el jack y sigue sonando igual. Lógico, se está saltando el previo.

Insisto en que si alguien controla la es8 y se quiere pasar por casa, le pago su tiempo, de buen rollo. Que sé que hoy en día no es fácil sacar un rato, y menos para ayudar a alguien que ni conoces.
Mientras tanto, agradezco cualquier ayuda que me aportéis.

Thx
Subir
pherher
#4 por pherher el 07/07/2018
Copón, encontré el problema.
Sabía que iba a ser una chorrada, pero había que localizarla.
Por si lee esto alguien con el mismo problema:
Tienes que ir sobre la V y presionar el + para activarlo.
Efectivamente, una imbecilidad, pero que me ha costado mogollón dar con ello...
Subir
Micky Vega mod
#5 por Micky Vega el 09/07/2018
Ah, fantástico. Alguna cosa tenía que haber escondida ahí.
Subir
Nandocaster
#6 por Nandocaster hace 2 semanas
#4 Hola compi, después de tanto tiempo habrás estado experimentando con el ES-8

Qué te parece? crees que comprime la señal de la guitarra o chupa tono?

Un abrazo!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo