Biyang Tri-reverb se calienta levemente

Dalian
#1 por Dalian el 16/11/2016
Hola. hace poco compre un Tri-Reverb de la serie baby boom de Biyang, me parece estupendo por su gran sonido y su bajo costo en el mercado ademas en internet se habla muy bien de el. Pero después de usarlo con mi fuente regulada y daisy chain me doy cuenta que tiende a calentarse levemente, cosa que no me pasa con mis otros pedales, (tengo un Boss DS-1, Biyang CH-10, estos no se calientan por mas que los use de seguido por horas). fui a casa de un amigo y probamos con su adaptador 9V regulado, pensando que pudiera ser un problema de corriente de mi casa o mi adaptador pero no, aun así sigue pasando lo mismo. He hablado al distribuidor y me dice que esto es normal en una unidad como esta al ser estereofonica y que no pasa nada si lo sigo usando. En verdad yo dudo de que sea así pues no soy tecnico en el tema y me parece que con el tiempo ese leve calentamiento le pueda afectar en algo. se que en este foro existe muchas personas con gran conocimiento del tema por eso me gustaría que alguien me sacara de duda y me dijera si en verdad no le va pasar nada a mi pedal.
Subir
DavidTCIC
#2 por DavidTCIC el 16/11/2016
Es un dispositivo digital y es normal que se caliente. Tu movil al ser usado tambien lo hace, y no pasa nada, no te preocupes
Subir
1
rockblaster
#3 por rockblaster el 16/11/2016
Pues, yo no creo que sea tan normal que un pedal se caliente, si el calor pasa del circuito a la carcasa (siempre hay unos milímetros de separación) y es apreciable yo andría con cuidado. Lo mejor es que alguien más que lo tenga de su opinión, un movil se calienta porque tiene pegada una batería de litio en un paquete 20 o más veces más compacto que un pedal, generando hasta 50 veces más amperaje de lo que pasa por el circuito de un pedal.

Pero, no sé... igual con ese pedal pasa, lo suyo es que alguien que lo tenga comparta sus opiniones, yo creo que ningun pedal de los que tengo los he sentido calientes aunque poco los toco con la mano, jeje.
Subir
DavidTCIC
#4 por DavidTCIC el 16/11/2016
#3 yo lo tengo, y si lo dejas un par de horas encendido con el resto de la pedalera se nota mas caliente, pero siempre ha funcionado bien.
No es el unico pedal de los que tengo que hace cosas parecidas, eh? jaja
Si se calienta lo mismo que el mio, no creo que tengas problema. Apaga los pedales cuando no los uses y fuera
Subir
Dalian
#5 por Dalian el 16/11/2016
#4 pues mira que he notado el leve calentamiento tras diferentes ciclos de uso continuo, lo he usado solo y acompañado de otros pedales y pasa igual.

1) lo use de 10 a 15 minutos y se calienta
2) lo use de 40minutos a 1 hora y se calienta
3) lo deje encendido ( sin uso) de 2 a 3 horas no se calentó.

Es interesante notar que la calidad del sonido siempre es igual ( no se altera para nada, su sonido es precioso)

Realmente valoro mucho su opinión por que usted también aprecia el Tri-reverb.
Subir
DavidTCIC
#6 por DavidTCIC el 16/11/2016
Yo creo que es problema de los led que montan los biyang, son ultraluminosos e imagino que muy ineficientes energicamente y "calientan" el enclosure, pero na mas
Subir
rockblaster
#7 por rockblaster el 16/11/2016
#4 vale, pues si lo tienes y le pasa lo mismo y funciona bien, pues debe ser cosa del diseño del pedal y supongo que no será motivo de preocupación.
Subir
Bastian cerda
#8 por Bastian cerda el 13/02/2018
Hola a todos, encontré este hilo del reverb,y tengo otro problema con el pedal, el pedal funciona, al conectarlo se enciende La Luz pero se apaga, y después al pulsarlo no vuelve a prender pero el pedal sigue funcionando, a que se deberá, y tendrá solución ?
Subir
hellvilleRock
#9 por hellvilleRock el 15/02/2018
#8 Eso se debe a que el pedal tiene un fallo, seguro......
Pero que luz se enciende?, porque si se enciende la de la habitacion ya hablamos de un problemon de proporciones desmesuradas y relacionado con el mas alla.....
Es cosa de preguntar a Iker de Cuarto Milenio.
Saludos
Subir
Bastian cerda
#10 por Bastian cerda el 15/02/2018
#9 el pedal funciona todo funciona excepto el led del mismo cuando activo el pedal, pero cuando le lleva la corriente se enciende y se apaga, cuando debería quedar encendida.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo