¿Pod Farm es compatible con Cubase 10 Elements?

Synesthesia
#1 por Synesthesia el 23/04/2021
Hola a todos. Alguien podría decirme si es compatible el plugin Pod Farm 2 con Cubase Elements 10?A mi no me lo reconoce,pese a que tengo actualizado Pod farm a la última versión 64 bits para Windows 10. Tampoco encuentro información o tutoriales al respecto. Pues eso,si alguien pudiera orientarme...gracias por adelantado y saludos a todos.
Subir
Toni
#2 por Toni el 23/04/2021
Hola,

Si, en principio y según la docu si es compatible.

Yo lo estuve usando con Cubase 10 ( no el Elements ) pero esto es transparente para Pod Farm.

Puede que te ocurran varias cosas. La más común :

Mira a ver que versión de plugin de Pod Farm se te ha instalado porque si es la de 64 bits, será un Pod Farm 2(x64).dll y NO un .vst3 ( como sería lo ideal ). En tal caso, localiza el directorio donde se te ha instalado, no siempre se instala en el directorio de plugins VST de Cubase y por ahí igual tienes el problema.

Una vez localices el directorio, lo más probable es que sea algo como esto : C:\Program Files (x86)\Line6\POD Farm 2\VST\Line 6
De entrada ya propicia el error, porque se instala en el directorio Archivos de Programa ( x86 ) y Cubase 10 busca por defecto los plugins de 64bits (.vst3 ) en Archivos de Programa , que es donde toca ( 64 bits )

Soltado todo este rollo, y una vez localizado el directorio, véte al gestor de Plugins VST de Cubase, y comprueba que te esté leyendo esa ruta, si no la añades tú manualmente ( abajo en el gestor de plugins tienes una ruedecita dentada, pulsa y desde ahí ves todas las rutas que te lee,y/o puedes añadir nuevas ), y listo, lo leerá y a funcionar.

Saludos
Subir
Synesthesia
#3 por Synesthesia el 23/04/2021
Pues mil gracias,voy a probarlo a ver si va,un abrazo compañero👍👍👍
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo