Ayuda con pedal digitech rp 255

#1 por Alonso Valle el 23/12/2013
Tengo un Digitech RP255, pero tengo un problema con el, el problema es que no le funciona el pedal de Wah/volume lo abri, y no mire nada roto pero tambien observe que no habia nada que hiciera contacto con la placa que tiene... no se que me puedan ayudar o decirme que pieza le falta o algo... de antemano gracias
Subir
#2 por Luis el 23/12/2013
El pedal de expresión ya está calibrado?
Subir
--226008--
#3 por --226008-- el 23/12/2013
Intenta calibrar el pedal de expresión como lo indica el manual en la pagina 42:
http://adn.harmanpro.com/product_documents/documents/152_1292881370/RP255Manual_Spanish_original.pdf

SI eso no funciona intenta resetear el pedal a la configuración de fábrica en la pagina 41 del mismo manual.

Un saludo!
Subir
#4 por Alonso Valle el 24/12/2013
Esto es lo que tiene,esto esta por dentro en la parte del predal no se que pieza valla en esa parte
Archivos adjuntos:
DSCN1353.JPG
BBCode:
Subir
#5 por Alonso Valle el 24/12/2013
que pieza creen que falte o que esta mal?
Subir
#6 por Israel Martinez el 24/06/2014
#4 Que onda bro! Me podrías decir como solucionaste ese problema? Me sucedió lo mismo que a tí. Que pieza es la que le falta o como la arreglo?
Gracias! :)
Subir
#7 por jesus ojeda el 06/08/2017
amigo compre una de este mismo modelo y tambien falta esa pieza ahora nose si viene a si de fabrica, tu lo solucionaste?
Subir
#8 por Javier Jimenez hace 4 semanas
a mi tambien me paso lo mismo falta una pieza con la que hace contacto
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo