Avería en Loop Station RC2

acamm
#1 por acamm el 02/11/2016
Hola a todos,

Tengo una loop station que no se enciende.
Sólo se activa el led rojo (Check). No hay señal de salida ni cuando está desactivado. El conmutador funciona correctamente. Descartado el tema de conmutación de jacks de alimentación y señal, nada aparentemente quemado, no se calienta nada, no hay consumo de corriente apenas, los condensadores electrolíticos se cargan a la tensión de alimentación, hay continuidad entre los extremos del cableado (al menos mientras medía).

Mientras trasteaba, se encendió y funcionó correctamente, así que todavía guardo alguna esperanza.

Voy a ciegas y he buscado sin suerte por todas partes. Necesito un esquema eléctrico, alguien lo tiene o me puede indicar dónde encontrarlo?

Gracias.
Salud!
Subir
acamm
#2 por acamm el 06/11/2016
Hola,

Bueno, dado que no hay mucha respuesta iré colgando por aquí mis indagaciones, sigo sin esquemas y ando a ciegas. Es un pedal bastante complejo y no tengo muchas esperanzas de resucitarlo, pero es casi ya un reto.
Debido a la escasez de info en internet creo que no estará mal dejar las fotillos.
Definitivamente hay un problema gordo en la alimentación de la parte digital, no parece cortocircuitada pero no hay tensión. La de la analógica, que es prácticamente la tensión de entrada de la fuente externa (9V), llega a diversos puntos de la placa y no creo que sea el problema.
Estas son las fotos del cacharro en sí:
Track: Cara de las pistas. En principio, sin tener esquemas, no me pareció tan interesante, dado que en ella se encuentran las pistas, componentes pasivos y algún que otro transistor.
Components: donde están todos los componentes más "importantes"; procesadores, memoria, operacionales, switchers, bobinas, electrolíticos y demás mandangas.
PSUAnal: es la parte que queda cubierta en la foto anterior por la placa de los potes. Ahí se encuentra la parte de la alimentación analógica y los operacionales.
PSUDigital: Ahí es donde hay que fijarse en este caso. Se trata de buck converters que "trocean" la alimentación de entrada para conseguir la tensión de alimentación de los componentes digitales (¿3,3V, 5V?), no sé cual es.

Tengo alguna cosilla más por ahí que iré colgando.
Salud!
Archivos adjuntos ( para descargar)
Track.JPG
Components.JPG
PSUAnal.JPG
PSUDigital.JPG
Subir
acamm
#3 por acamm el 08/11/2016
Hola de nuevo.
Continuo con el tema.
Como dije, estuve buscando el dichoso esquema y lo único que encontré fué el de su hermana mayor RC-20XL. Nada que ver. Supuse (y esto era mucho suponer) que serían más o menos lo mismo, pero no. La 20XL utiliza otra fuente de alimentación con otro transistor y switcher ( aparte de otros procesadores, memorias....).
Después de perder el tiempo con chips que nada tenían que ver con la fuente de alimentación digital, dí la vuelta a la placa y mirando la cara de pistas, justo debajo de las bobinas que se ven en la última foto, había dos chips de cinco patas en la cara de pistas (Q22 y Q23), marcados como U27...¡sorpresa!, son chips QSU27 que disponen de un transistor Mosfet + diodo Shotkey. O sea, lo básico de un convertidor dc-dc.
No hay señal en la puerta, pero no están cortocircuitados ni abiertos y hay continuidad entre los drenadores y las bobinas. Las puertas van a las resistencias R134 y R123 y de ahí a las patas 9 y 11 del chip IC15 en la cara de componentes.
El chip IC15 es el BD9851, un switcher, que abre y cierra los transistores mosfet. Tiene dos salidas independientes para dos fuentes independientes.
O sea, que en realidad hay dos tensiones para la parte digital, por eso hay tres bobinas: Una antes de la conmutación, supongo que para filtrado, conectada a la tensión analógica, y una bobina para cada fuente, con su transistor y diodo correspondientes, controlados independientemente por cada salida del switcher.
Dado que no hay actividad en estas salidas he optado por dessoldar el chip y comprar un recambio (3lerdos). Ya os contaré...
Os dejo una foto de los transistores y el esquema básico de un convertidor buck.
Salud!
Archivos adjuntos ( para descargar)
Transistors.JPG
Buck-Coverter.png
Subir
acamm
#4 por acamm el 08/11/2016
Hola,

Bueno, sustituido el BD9851 y el pedal ha vuelto a respirar. Parece ser que era el motivode la avería.

Hay tensión en las salidas de las bobinas,que son 3,1 y 1,4V. No tengo ni puñetera idea de para que sirve esta última.
He podido observar la señal PWM de la puerta de los transistores, a 320KHz aproximadamente y la tensión de la parte analógica, en este caso 11V. Se puede apreciar la diferencia en la amplitud del pulso, pero la frecuencia es la misma y supongo que ambos dependerán de la tensión a que alimentemos el pedal.

Os adjunto el esquema de las alimentaciones digitales. No he podido ver los valores de los condensadores de después de las bobinas, ni el de la bobina del circuito de 3,1V. Como dije, la placa es bastante compleja y faltan cosas, pero muestra lo básico.

Espero que esto pueda ser de utilidad, ya que cada vez hay más pedales digitales con procesadores alimentados a esta tensión y este tipo de fuentes son frecuentes. Si alguno sabe más sería cojonudo que añadiera en este hilo sus indagaciones.

Salud!
Archivos adjuntos ( para descargar)
RC-2 Digital1.png
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo