Selector en Epiphone Les Paul Special II

#1 por Doupe el 29/01/2012
Tengo una Epiphone Les Paul Special II y un día sencillamente al colocar el selector en la posición más baja no sonaba. Creí que era problema de la pastilla hasta que al coger la guitarra de nuevo no funcionaba ni la posición más alta ni la media, mientras que la más baja SI funcionaba y al poner el amplificador en máxima potencia se escuchaba en las posiciones defectuosas muy bajito. Ya no sabía si el problema era del selector o de las pastillas , pero un día preguntandole a un amigo me dijo que se arreglaba moviendo rápidamente el selector en las tres posiciones, hize lo que me dijó y se arregló, pero por poco tiempo. ¿Alguien sabe que le puede ocurrir?

Una guitarra roja, una caravana y una vida por delante.

Subir
#2 por rioj el 29/01/2012
A mi me paso en una guitarra que en la posicion central no sonaba a veces y pensaba que el selector estaba mal, pero antes de tocar nada le eche en las soldaduras limpiador de contactos (residuo cero) y desde entonces va como la seda.
Por si quieres probar lo mismo antes de tocas otra cosa .

Saludos.
Subir
#3 por frasco el 29/01/2012
Cambia el selector, o limpialo con limpiacontactos, durará un poco mas que con el simple movimiento pero el destino es el cambio.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#4 por Doupe el 30/01/2012
Gracias por las rápidas respuestas, probaré con el limpiacontactos, que por cierto, ¿Dónde se compran? Me apena muchísimo tener que cambiar el selector, porque la guitarra tiene apenas un año. ¡Saludos desde Cádiz!

Una guitarra roja, una caravana y una vida por delante.

Subir
#5 por frasco el 30/01/2012
Compañero:
supongo que en cadiz hay tiendas de componentes electrónicos...

pides lubrilimp1 o kontak, pero si solo es para limpiar el selector, te va a costar mas caro que el selector, aunque ya lo tienes para futuras reparaciones o limpiezas de potes de amplis y guitarras.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo