Recuperado: Blues Breaker I formato principiante.

#253 por godsavemetal el 27/02/2011
stratoadicto escribió:
No existen los lateros aqui, y yo viví en Peru y no recuerdo que es. Acaso los que juntan todo tipo de latas o metales en un carro?


En el PERÚ que hoy y siempre han existidos estos tipos solo hay que buscar; a veces los encuentras en los repuestos para electricidad ellos hacen las cajas de paso eléctrico que se utilizan en instalaciones domiciliarias; las cajas centrales de fusibles con retazos de latería zincada; por eso son más económicos!!! yo los aprovecho y me hacen desde una cajita con las medidas que les doy!! ellos felices porque no hacen los huecasos pa los caños o tubos!!! les pido todo liso y con tapa con cuatro agujeros y sus tornillos!!!! y me lo hacen soldado al punto!!!! de lujo!!! solo tengo que rellenar las uniones y queda liso como verás acá:
Primero la caja como la hacen para paso de luz; si miras los lados están marcados pa los tubos de luz:
1383134d69e30bb5be3.jpg
En este otro pedal he tapado o rellenado con masilla automotriz y su respectivo lijado los agujeros:
1383134d69e3c5c5b8d.jpg
Y por último una caja que mandé a hacer de 12x10x5cm ya pintada y agujereada por mí, futuro DIRTY BOMB:
1383134d69e42153b60.jpg

Espero lo goces; eso se hace en el PERÚ hoy por artesanos lateros en retazos de chapa zincada!!!!!!!!!!
Subir
#254 por javibarna7 el 24/03/2011
Buenassssss!!!
Bueno este esta siendo mi primer pedal y la verdad que estoy teniendo problemillas,he terminado ya de soldar todo y finalmente no suena nada de nada,cuando lo desactivo con el interrutor si que suena en limpio sin ninguna distorsion pero cuando acciono el interruptor no suena nada de nada,he estado revisando circuito y componontes y la unica diferencia que encuentro es que me confundi en las resistencia de 6K8 y las puse de 10k,el pote de 25k lineal lo puse de 22k lineal.¿Puede ser por algo de esto que no suene nada de nada?
Tengo dudas que el pote que me dijeron que es logaritmico(el de volumen)realmente lo sea ya que pone 100kB y el que es de 100klineal pone 100kA,peor en el de 25 que es lineal pone B22k lin,por eso mis dudas,no se si me explique bien jejeje....
Bueno sigo buscandole fallos,espero hacerlo sonar un dia de estos.
Saludos.
Subir
#255 por chacarock el 26/03/2011
yo te aconsejo que pruebes otros operacionales, ami me paso y al final era eso, probe como ocho hasta que encontre uno que andaba, quizas una tanda maluncha de la tienda


saludos
Subir
#256 por godsavemetal el 26/03/2011
javibarna7 escribió:
Buenassssss!!!
Bueno este esta siendo mi primer pedal y la verdad que estoy teniendo problemillas,he terminado ya de soldar todo y finalmente no suena nada de nada,cuando lo desactivo con el interrutor si que suena en limpio sin ninguna distorsion pero cuando acciono el interruptor no suena nada de nada,he estado revisando circuito y componontes y la unica diferencia que encuentro es que me confundi en las resistencia de 6K8 y las puse de 10k,el pote de 25k lineal lo puse de 22k lineal.¿Puede ser por algo de esto que no suene nada de nada?
Tengo dudas que el pote que me dijeron que es logaritmico(el de volumen)realmente lo sea ya que pone 100kB y el que es de 100klineal pone 100kA,peor en el de 25 que es lineal pone B22k lin,por eso mis dudas,no se si me explique bien jejeje....
Bueno sigo buscandole fallos,espero hacerlo sonar un dia de estos.
Saludos.


revisaste las conecciones in y out no vaya ser que tan al revez!!!! en límpio pasa normal derecho o revéz!!! y el punto de tierra ??? no sea que estéen laentrada o salida!!! bueno ahi se escucha limpio pero algo bajo!!! sé que en europa la denominación A es lineal y B logarítmica!!! yo compro los chinos donde A log y B lineal!!!! lo único que puedo diferenciar a demás de las letras es el color del tambor!!! en los lineales es dorado y en los log son plateados!!! se 25 a 22K es poca la diferencia yo les pongo 20K porque no tengo ni venden 22K o 25K!!!! y funca bien!!!! revisa las soldaduras parecen tar soldadas pero no!!!!
Subir
#257 por javibarna7 el 28/03/2011
GodSaveMetal escribió:
revisaste las conecciones in y out no vaya ser que tan al revez!!!! en límpio pasa normal derecho o revéz!!! y el punto de tierra ??? no sea que estéen laentrada o salida!!! bueno ahi se escucha limpio pero algo bajo!!! sé que en europa la denominación A es lineal y B logarítmica!!! yo compro los chinos donde A log y B lineal!!!! lo único que puedo diferenciar a demás de las letras es el color del tambor!!! en los lineales es dorado y en los log son plateados!!! se 25 a 22K es poca la diferencia yo les pongo 20K porque no tengo ni venden 22K o 25K!!!! y funca bien!!!! revisa las soldaduras parecen tar soldadas pero no!!!!


Muy buenas,ya me funciona!!!!
Las conexiones de in estaban mal,ademas el pote de 22 estaba cascado.
Gracias a mi amiguete Pedro que se habia fabricado uno con anterioridad lo conseguimos arreglar.
Un saludo y gracias por las respuestas.
Ya estamos pensando en el proximo.....
Subir
#258 por pablo9545 el 31/03/2011
Hola a todos.
he tenido la mala suerte de que no me ande la pedalera, yo creo que esta todo bien colocado y en su lugar, la habia hecho antes pero sin la pcb y andaba lo mas bien, pero como estaba todo soldado con cables y sin ''una base'' se le desoldaba alguna que otra cosa entonces decidi pasarla a un pcb y no funciono, cuando conecto la guitarra no se escucha nada solo un ''shhh'' me parece que ese ruido es de estatica o algo de eso, me gustaria si alguien me puede ayudar al respecto, si necesitan que sea mas detallado no hay problema.
Subir
#259 por godsavemetal el 20/06/2011
pablo9545 escribió:
Hola a todos.
he tenido la mala suerte de que no me ande la pedalera, yo creo que esta todo bien colocado y en su lugar, la habia hecho antes pero sin la pcb y andaba lo mas bien, pero como estaba todo soldado con cables y sin ''una base'' se le desoldaba alguna que otra cosa entonces decidi pasarla a un pcb y no funciono, cuando conecto la guitarra no se escucha nada solo un ''shhh'' me parece que ese ruido es de estatica o algo de eso, me gustaria si alguien me puede ayudar al respecto, si necesitan que sea mas detallado no hay problema.


Has revisao si el IN y OUT corresponden te dejo la forma deidentificar el 3dpt en donde TODOSSSSS!! TODOSSS!!! incluyéndome fallamos!!!!! y eso que yo mismo me frabrico el mío!! es puro DIY!!! mi 3dpt footswitch MADE IN PERÚ!!

1383134dfe82f3e1f56.gif

Con un polímetro lo puedes descubrir ; una vez que ya sabes cuales son los terminales comunes márcalo y luego realizas tus conecciones como en este esquema nunca falla:

1383134dfe81bbae5c3.jpg

Espero te sirva ehhh!!!!!!!!
Subir
#260 por aconcagua3 el 23/06/2011
uy !!! mira que el hilo es antiguo pero me voy a poner manos a la obra y ya os contare mi experiencia !!!

... ES UNA SIMPLE OPINION DE UN HUMILDE GUITARRISTA ...

Subir
#261 por feudo el 17/07/2011
Hola, muchas gracias a todos por toda la información ofrecida, en especial a Frasco por el tutorial.

Lo he seguido todo y creo que lo he hecho todo, pero mi Blues Breaker no suena.

Lo tengo con un conmutador tipo palanca, de manera que en una posición hace bypass y en la otra el efecto. Pues bien el bypass funciona a la perfección, pero cuando paso al efecto no suena nada. Es muy raro ya que cuando el clip de la pila hace contacto con la pila, se oye un ruidito que en seguida se va. También cuando giro el potenciómetro de volumen ese ruido sube o baja de volumen, con lo que deduzco que el potenciómetro va bien.

Entonces mi duda es, ¿qué he hecho mal? He seguido el esquema de tonepad, aunque con una modificación. Yo en el jack hembra estéreo tengo el cable de input en el "tip", el negativo de la pila en el "ring" y un cable de masa en la carcasa que va a GND. Luego el jack hembra mono lo tengo con su cable de output en el "tip" y un cable de masa en la carcasa que va al otro GND que hay en el circuito.

Vamos que lo único que he cambiado es que en vez de ir los dos jacks a un mismo GND, cada uno va a uno, ¿es eso la causa de mi problema?

Por lo demás está todo igual. He mirado el circuito integrado y lo he colocado exáctamente igual que las fotos de Frasco. Si el CI estuviera del revés, ¿no sonaría? ¿se estropearía? Lo tengo con la hendidura del zócalo y del CI mirando hacia los potes.

Por favor a ver si alguien puede echarme una mano, es el primer pedal que hago y es muy posible que me haya pasado algo.

Gracias.
Subir
#262 por Ramiro M Panteroso el 21/09/2011
Lindo pedal. Es el primero que armo prolijamente :L:
l.jpg
Saludos! :brindis:

Don't waste your time, embrace it
And then you'll know yourself
The change in you is Goddamn Electric

Subir
#263 por godsavemetal el 21/09/2011
feudo si me equivoco creo qe lo has conectado mal en el estereo!!! usas el portapilas o una fuente??? saca el togle y prueba directo; y ANTES DE PONERLE LA PILAAA!!!!!!!!!!!! revisa bien las conecciones a los jacks In y out otra ves si es posible diez veces, ahí creo ta tu problema, resuelvelo y verás que anda el engendro, lo hizo un alumno mío sin pizca de electrónico y en one funcó!!! lo de la masa independiente no es el problema debe funcar igual!! el efecto es muy bueno igual con tierra común que por separado.
Subir
#264 por k-rlos18 el 08/11/2011
Bueno, despues de estar leyendo bastante, y de averiguar bien de donde conseguir los componentes aca en argentina, me decidi a hacer este pedal. Decidi hacer el circuito de general guitar gadgets, este: http://www.generalguitargadgets.com/pdf/ggg_bluesbreaker.pdf(El primero de los dos que aparecen ahí, el del DPDT).
Pero tengo unas cuantas dudas, sobre el circuito esquemático sobre todo, porque quiero aprovechar que ya tengo algunos conocimientos de electrónica y de programas como el Eagle, y quiero hacer mi propio diseño de placa, pero hay algunas cosas en ese esquemático que no entiendo:
1. ¿Que significa VREF y VCC?¿Donde esta el símbolo de masa eso se junta todo al negativo digamos?
2. ¿A donde se conecta cada parte del DPDT?

Desde ya agradecerles a todos por la información que van juntando, es un gran aporte para los que quieren empezar.

http://www.estridenteweb.com.ar

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo