Montaje ShredMaster,pura distorsion JCM y Valvestate

#97 por chapuzator el 26/09/2008
Vale esta noche lo pruebo sin bypas y compruebo, tengo alguna foto, no se si los cables seran demasiados y muy largos:
14256423jn2.jpg
w600.png
70239439bg0.jpg

Escupe al alcalde, Escupe al ministro, Escupe al estupa que va en su ritmo."Cicatriz" 1985

Subir
#98 por chapuzator el 29/09/2008
Ya lo tengo montado totalmente, he suprimido los componentes no necesarios, y no funciona el jodio, el tema es que los potenciometros parece que funcionan, si subo la gain y el volumen se nota, pero lo unico que consigo es aumentar un ruido de fondo fuerte y la guitarra se oye flojito y sin dist en medio de ese ruido.

Revisé el circuito a fondo y algunas conexiones no iban, ya que me pasé con el acido, pero las empalme, repasé todos los componentes y donde van, en fin no sé si me abré cargado algo o el cachondo de la tienda me ha dado algo equivocado.

Estoy pensando en comenzar desde cero, ya que los componentes son baratos y el montaje me lo sé de memoria:oops:

Escupe al alcalde, Escupe al ministro, Escupe al estupa que va en su ritmo."Cicatriz" 1985

Subir
#99 por TonyGT-Ibiza el 29/09/2008
has debido equivocarte en algo o te falta algun puente,esas fotos se ven muy mal y no puedo decirtelo,ademas de que seguro que te has saltado algun puente o algo,piensa que el circuito llevaba puentes,revisalos todos y mira que no haya ninguna pista de cobre cortada o las conexiones de los integrados,el cableado etc


primero de todo,intenta hacerlo funcionar con el esquema que te puse,sin el bypas,lo del bypas hazlo despues y revisa todas las conexiones,los jack hay que hacerlos con cable apantallado ahsta la placa base,mete corriente en el circuito y mide tension para comprobar que llega tension al circuito con una punta del tester en cualquier punto de masa y con la otra ve picando hasta ver mas o menos donde se pierde,no se,has puesto algunas resistencias muy grandes y lo tapan todo,revisa que los puentes esten bien conectados,no sea que algun puente lo hayas puesto donde no haya componente,piensa que con el tema de las variantes te has podido liar y hacer el puente donde no habia componente puesto,

lo que menos me ha gustado es que has puesto componentes grandisimos,tenias que haber puesto resistencias pequeñitas,de un cuarto y condensadores pequeños,asi se puede ver todo mucho mas claro, yo he tenido muchos problemas con este montaje,como ya sabes tuve que montarlo dos veces,uno el ruso que fallaba y el otro el portuges que es este que si que me funciona,aunque con muchas averias que tuve,tuve que comprar los tl 072 de nuevo pensando que me los habia cargao y que va,era que se me habian cortado una pista y no llegaba corriente,en el circuito el unico componente delicado que te puede dar problemas es el tl 072 y yo le he hecho perrerias y ni se ha inmutao ejejejejee,los condensadores y las resistencias que te han vendido estan bien,es muy rarisimo que te vendan un compontene estropeado y imposible que d ese montaje se rompa un condensador o una resistencia o un diodo que es todo lo que lleva

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#100 por chapuzator el 29/09/2008
Lo volveré a revisar, el bypas lo quite y los diodos que tachasté tambien incluido los de germanio.

Tambien he estado comprobando con el tester la tensión y las conexiones, ya reparé alguna, seguiré probando.

Un saludo y gracias ya hos contaré;)

Escupe al alcalde, Escupe al ministro, Escupe al estupa que va en su ritmo."Cicatriz" 1985

Subir
Baneado
#101 por chrismax el 30/09/2008
Suena muy bien el ShredMaster, lastima que si no fuera por las malditas casas de electronica que no venden switches o pulsadores de al menos 6 patas, me lo armaba.

+1 por el trabajo y perdo por intermediar con el montaje del previo Marshall

:saludo:
Subir
#102 por builes el 30/09/2008
Salusdos bueno quiero montar este pedal pero tengo al gunas preguntas 1ro como colocar las resistencias se pueden colocar como caigan jeje:D o tienen algo para indicar q lado vaprimero (perdonen la ignorancia:preocupado:) 2do borre los com ponetes q no son necsario esepto uno por q me parec q si hace algo en toncss quedaria bien asi ?¿?¿

2320548e27ee86272d.jpg



haaa y las linea q estan en color negro son puested q debo hacer :roll: graciasss
Subir
Baneado
#103 por chrismax el 01/10/2008
Las resistencias no importa como se coloquen, a lo que si le tienes que prestar atencion es a los diodos, ya que son dispositivos que conducen la corriente en una única direccion.
Subir
#104 por builes el 01/10/2008
graciass ChrisMax . y el circuito si esta bien asi con lo q le e borrado
graciasss:ok:
Subir
#105 por juanjovq el 01/10/2008
Hola Tony.
También me has metido el veneno en el cuerpo con este montaje y lo voy a hacer.
Tengo una duda, con los componentes que no pones que haces ¿pones un puente en su lugar? o ¿directamente no pones nada?
Otra cosa que no me queda claro, para poner en conmutador on/off ¿Donde lo conectas a la placa?
Muchas gracias por tu ayuda
Subir
#106 por TonyGT-Ibiza el 04/10/2008
en lugar de los componentes que no se ponen,no se pone nada,simplemente son condensadores que servian para llevar conmutadores de palanca que te cambiaban de uno a otro y no hacian practicamente nada y los diodos de germanio igual.
sobre el conmutador ON,OFF no es eso lo que se pone,se pone un conmutador de dos circuitos,es muy facil,si te lees el post veras que hay una foto que lo explica facilmente,
teniendo idea de electronica se puede montar.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#107 por TonyGT-Ibiza el 07/10/2008
chapuzator escribió:
Lo volveré a revisar, el bypas lo quite y los diodos que tachasté tambien incluido los de germanio.

Tambien he estado comprobando con el tester la tensión y las conexiones, ya reparé alguna, seguiré probando.

Un saludo y gracias ya hos contaré;)

has podido solucionar el tema de la distorsion con el ga15?
si lo vendiesen en version cabezal ya me lo hubiese comprao
como llevas el shredmaster?

si ves que no hay forma de echarlo andar yo te aconsejaria que si decides hacer la placa de nuevo que la hagas mas grande de la cuenta,para que no se te junten las pistas de cobre.

pero nada mas sacarla del agua antes de atacar con los acidos con un rotulador tienes que modificar la distancia de los pins de los integraos a medida y borrar el otro,no se si me entiendes,yo tendria que haberlo hecho asi y no me hubiese dao tanto trabajo

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#108 por builes el 09/10/2008
saludoss tengo una duda los potencimetros solo en contre los de 100K B , por q los de 100K A y en de 22K A medijeron q no lso conocen , los puedo reemplasar ?¿ y con cuales
y otracosa en los trancistores me dieron de esos q paersen una lenteja jeje y como no encontre los esactos me dieron aproximaciones y estos tiene q ir de una forma especifica olos puedo colocar como quiera graciass y perdonen la ignorancia :D:D :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo