Montaje ShredMaster,pura distorsion JCM y Valvestate

#217 por chico_tiza el 29/07/2012
Hola que tal gente, bueno arme el circuito y no funciona, me tira un sonido "hum" y si toco las cuerdas de la guitarra no suena nada...(me imagino porque no tengo tierra en mi casa, tambien me pasa con el ampli eso es algo normal) pero los controles de volumen, precencia y distorcion funcionan(siempre modifican el hum, es decir que mi guitarra no se escucha)...Provando y testeando las pistas parece estar bien, saque el primer tl072 (el mas cercano a la entrada de la guitarra) y sigue igual asique no se que podra ser.. si alguien tiene idea de que parte puede encontrarse el erro me ayudaria mucho...Gracias.
Subir
#218 por godsavemetal el 29/07/2012
Viste bien si el iN y out están corectos? no los has confundido? usaste el circuito del 3pdt tipo KILL-SWITCH??? donde el IN FX va a tierra cuando apagas el circuito y entras a true BY PASS; eso descarga en condenser de filtro y de la entrada, algo debes haber cableado mal.
Por último cual circuito hiciste; el total de GÜERO o el simple de TONY???
Archivos adjuntos:
3pdt-KILL SWITCH-IN ground.jpg
BBCode:
Subir
#219 por chico_tiza el 29/07/2012
Hola godsavemetal gracias por tu pronta respuesta, hice el de tony y no le puse el dpdt lo cable directo...es decir masa conectada entre in y out revise el voltaje y llegan 9v a los dos integrados, si saves de alguna otra medicion en algun lugar del circuito que me ayude a determinar el problema se lo agradeceria mucho...gracias
Subir
#220 por TonyGT-Ibiza el 29/07/2012
esta claro que te has equivocado en algo, te falta algun puente o lo pusiste mal, alguna pista de cobre cortada o quizas
te falte algun puente, estos problemas se solucionan con el ohmimetro buscando pistas cortadas y revisando bien todo el cableado y los componentes, puentes etc.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#221 por chico_tiza el 30/07/2012
hola de nuevo, bueno despues de toquetear un poco los componentes e echo que funcione, es decir, se escucha la guitarra distorcionada pero con un pitido infernal...No se que podra se eso, ya me habia pasado con otro pedal que me hice (mxr distortion de tonepad) tambien hacia ese sonido y no lo pude solucionar....Otra cosa, ¿como conecto el cable E porque yo tengo todo cableado sin el dpdt y pense que talvez el sonido molesto ese se deba a eso....
Subir
#222 por godsavemetal el 30/07/2012
yap mira bien el cableado de ese 2DPT ojito ojito!!!!! mira bien si nop te falta algún puente ojo hay varios puentes que pone TONY revisa bien el PCB de TONY!!!
Subir
#223 por chico_tiza el 30/07/2012
lo hice como el simle de tony es decir sin las mods y eh puesto todos los puentes....aqui te adjunto la imagen que tengo unas duditas
1) donde conecto la E si no he usado el dpdt.
2)ese capacitor que marco para que sirve veo que esta en rojo yo lo puse influye en algo??
Archivos adjuntos:
Subir
#224 por godsavemetal el 30/07/2012
Lo que pones en tu imagen es el original de GÜERO con las mods de TONY, ahí hay varios jumpers, adicionales, el sw-gain hay uno, luego en el sw-treble hay otro y en el sw-clipping un tercero, son jumpers que no están contremplados en el original; los hiciste??? ese del E es pal IN como KILL-SW muy usados en los foros RUSOS, los pedales YERASOV los tiewnen en todos sus modelos, es pa descargar el condenser de entrada a tierra; esa es su única función; algo mal tara´en las conecciones de los poteses lo común en estos pedales de alto gain!! un solo cable y jode todo!!!
El capacitor que ta con el círculo con NO!! no se debe poner porque hace un bajón a todo!! es uno de 1n ojito no se debe poner no me acuaerdo sobre ese marcado con CX porqué le puso un circulo rojo???? no lo sé!!! a ver si TONY mismo te lo explica!!!
Subir
#225 por chico_tiza el 30/07/2012
ah ok,entonces ah revisar todo de nuevo.... :D
Subir
#226 por godsavemetal el 30/07/2012
No se si me entendés con este layout mío las ubicaciones de los puntos señalados en el 2dpt de GÜERO; el E,D; A,B y C el ground ta bien claro ta entre el E y D a ver si lo entendés, creo que solo se refería a un condenser marcado con un círculo, en el original de GÜERO dice 1n está conectado en paralelo a una resistencia de 100K a la derecha de un IC TL072, hay otro con una marca CX ese es de 100n; ese está abajo del mismo IC conectado a tierra y a la pata 1 del VOL y 2 del CONTOUR ese creo sí va!!!
A ver chekalo!!! OK lo edité el LED taba mal polarizado!!!
Archivos adjuntos:
SHERDMASTER SIMPLE-LAYOUT-230 DPI.JPG
BBCode:
Subir
#227 por TonyGT-Ibiza el 30/07/2012
el capacitador ese rojo es opcional, es un CX 100 nanofaradios creo, si te soy sincero no me acuerdo bien si habia diferencia entre ponerlo o no, yo que tu probaria a ponerlo y quitarlo y probar el pedal de las dos formas a ver si notas diferencia, parece un filtro a masa o algo asi,
si te fijas bien, viene de la linea del contour y de los diodos de silicio y lo que hace si lo pones segun yo deduzco (no me auerdo si yo lo ponia o no) es corticircuitar a masa agudos de esa parte
del circuito.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--378886--
#228 por --378886-- el 03/08/2012
Hola me he propuesto hacer este montaje, lo que pasa esque el esquema de handmade, el que enviaste el principio del post me da un error y no lo puedo ver.
Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo