KEMPER: primeras impresiones

#2029 por heavy1972 el 25/02/2015
Perdona esta es la activa
http://atomicamps.com/clr-reference-frfr-monitors/#tab-id-1

https://www.youtube.com/watch?v=b-S6NYXN0cU

Subir
#2030 por heavy1972 el 25/02/2015
De peso 45 libras = 20.41 kilogramos

https://www.youtube.com/watch?v=b-S6NYXN0cU

Subir
#2031 por heavy1972 el 25/02/2015
Una cosa.....la Q12 que comentas es pasiva y la Q12A activa,imagino que tu prefieres la activa.
Pesa 15.9 Kg
manual:
http://www.g66.eu/images/Manuals/matrix/matrix_q12.pdf

https://www.youtube.com/watch?v=b-S6NYXN0cU

Subir
#2032 por zhuravlik el 25/02/2015
Aparece listada una nueva Atomic Wedge activa de 33 libras ( no llega a 15 kilos ) algo mas cara. Algún cambio en el material del driver Y la verdad no se si alguna característica mas :roll:

Saludos

Si con todo lo que tienes no eres feliz, con todo lo que te falta tampoco

Subir
#2033 por kraneo el 25/02/2015
Vaya cagada el nuevo firmware 3.0, lo he instalado y está lleno de bugs. He hecho limpieza de profiles y el Kemper aún se cree que están instalados (aparecen en la lista) pero logicamente no los puede reproducir. Los profiles que le he metido hoy la mayoria no los encuentra, cuando cambio rapido de profiles hace ruidos, subidas y bajadas de volumen... Tanta prisa por culpa del remote, que solo funciona con el 3.0.
Subir
#2034 por heavy1972 el 25/02/2015
Vaya chasco...Todos los días mirando las actualizaciones para esto.Estaba a punto de actualizar pero si es así paso.
Gracias por avisar.

https://www.youtube.com/watch?v=b-S6NYXN0cU

Subir
#2035 por baretta el 25/02/2015
Relaxing Cup in plaza Mayor my friends,,,,, se veía venir un tsunami de pedidos....es como cuando salió el Rack,,,no tan exagerado...cierto....pero....

No pierdan la ilusión...que después de tanto tiempo esperando por un par de meses más....no?

Salud compañeros!!

:brindis:

Seis cuerdas y una ambición...

Señoraaaaaa!! Está triste?? Ponga un Kemper en su vida!!!!.....y si lo ve muy complicado??? Compre un MultiAmp!!!!!!!

Subir
#2036 por Wahwahman el 26/02/2015
#2033 A mi me encuentra todos los que he metido y no me hace cosas raras con eso. Lo de cambiar rápido, no lo he probado, pero si que hay gente en el foro de Kemper que dice que hace ruidos raros si hay algo sonando. Ayer me casqué el ensayo entero con el mismo sonido : ))))

Eso si, con una pantalla de guitarra y etapa lineal (tengo la Camplifier) suena mucho mejor que antes, como un ampli de verdad. A ver si van corrigiendo bugs...

--

Subir
#2037 por locolok el 26/02/2015
#2036

Joer yo quiero probarlo!!!!

Estoy a punto de pillarme un randall Satan y quiero probar antes a ver...
Subir
#2038 por zhuravlik el 26/02/2015
Yo he instalado el firmware 3.0 y no he tenido ningun problema, bien es cierto que no lo he probado a fondo... El cambio de presets a traves del Rig Manager es mas rapido, y no he notado ningun ruido raro al cambiar de uno a otro. En mi caso borre los presets a traves de la opcion del Kemper y no a traves del Rig Manager, lo podeis encontrar en boton system,en la pagina 11 hay una opcion arriba "erase non favorites" entendiendo que no teneis marcado ningun preset como favorito.

Por otro lado recordar que siempre se puede hacer downgrade de firmware.

Saludos

Si con todo lo que tienes no eres feliz, con todo lo que te falta tampoco

Subir
#2039 por Wahwahman el 26/02/2015
#2038 Yo también los borré así, aunque tenía unos pocos en favoritos y ahí siguen.

--

Subir
#2040 por zhuravlik el 26/02/2015
chita74 escribió:
#2038 Yo también los borré así, aunque tenía unos pocos en favoritos y ahí siguen.


Pues entonces puede ser fallo del Rig Manager otra cosa no me cuadra, porque segun parece a traves del Kemper no hay problema ademas, segun es tu caso, te respeto tambien los guardados como favoritos.

Saludos

Si con todo lo que tienes no eres feliz, con todo lo que te falta tampoco

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo