[GUITAR RIG] Eterno ruido molesto, HELP

#1 por nukker el 02/01/2008
Buenas les comento que ya hace varios dias estube leyendo foros paginas no informacion y ayuda para tratar de solucionar mi problema, pero la mayoria habla de como bajar la latencia el cual, creo, que no es mi problema.
El problema es el siguiente:
Abro guitar rig y empiezan a aparecer un chirrido insoportable que empieza despacito y en 2 segundo se torna realmente impresionante.
No logro conseguir sacarlo es imposible tocar. Espero que alguien pueda ayudarme aca le dejo una foto de mi configuracion de asio4all:
ahhhhgq4.jpg

Pd: para ser mas explicito mi sonido, es una mezcla con motosierra y canto de pajaritos (??)
Subir
#2 por luismars el 02/01/2008
Mira a ver si:
_tienes puesta la entrada en mono y no en estereo, hay un canal que normalmente solo da ruido.
_tienes la latencia demasiado baja, eso puede hacer que se ralle el ordenador. Prueba aumentar el tamaño del ASIO Buffer hasta un mínimo de 256.

Una latencia de 10 milisegundos es aceptable. No creas que se nota tanto.
Subir
#3 por nukker el 02/01/2008
Bueno subi el buffer a 416 y se acomodo la latencia en 10.

No se comprobar si esta activada en estereo aca va una foto del panel de sonido:
El arriba es Output y el de abajo Input:
ah2lh9.jpg

Pd:He probado hacer cambios en los controles, ahora suena la guitarra en limpio, es decir sin efectos, me parece que hice algo mal :S.

Pd2: Las barras que indican el IN y OUT del guitar rig ni se mueven, creo no detecta entrada de sonido:
---------------------------------
volvio el ruido de motosierra, nadie sabe q pasa?
agrego q tengo una p4 core 2 duo, 1gb de ram. La pc no creo q sea el problema
Subir
#4 por sotti el 02/01/2008
Tu problema es con la entrada que le pasas al guitar rig. No le estas pasando lo correcto, no tiene nada que ver con la latencia, aunque te aconsejo que no la rebajes mucho. Para que lo entiendas, tienes que configurar el centro de grabacion para que te pille el sonido del micro o del line in. Cuando te suena la guitarra en limpio es porque no tienes silenciado el microfono y te suena directo, silencialo(estoi hablando de los controles generales no los de grabacion). Mis controles no son iguales a los tuyos por eso no te puedo decir exactamente lo que tienes que hacer, en mi caso en los controles de grabacion pone en lugar de "silencio" pone seleccionar. Yo tengo seleccionana la entrada de micro, que por cierto no veo en tus controles de grabacion, para verla debes entrar en las propiedades del control de volumen y pulsa en las de grabacion, ahi abajo selecciona todas y dale a aceptar. Te abrirá los controles de grabacion, lo primero que yo probaría es silencia todo menos el micro, pero esto ya es solo especulativo, debes de ir probando tu. No tienes porque soportar ese ruido mientras vas probando, simplemente fijate en el gráfico de la entrada del guitar rig, cuando veas que no esta a tope todo el rato, que solo se mueve cuando tocas la guitarra (o lo que sea) esque puede que esté bien.

Saludos y suerte¡¡

Bye

#Jem555Wh#X3Live#Audio Kontrol 1#Peavy`86#Akg k701#Head#

Subir
#5 por nukker el 02/01/2008
bueno, esta ves poste para agradecerles, he conseguido sacar el ruido molesto y ahora mismo estoy usandolo y descubriendo cosas, suena muy bien lo unico es q se escucha un ruido como de lluvia de fondo cuando no toco, que es leve pero podria estar mejor, alguna sugerencia para sacarlo?
gracias!
Subir
#6 por luismars el 02/01/2008
Pon el reductor de ruido y se irá.

Cuando no estes tocando le das a learn y se irá.
Subir
#7 por sotti el 02/01/2008
Como lo solucionaste?? Que tarjeta de sonido usas??

#Jem555Wh#X3Live#Audio Kontrol 1#Peavy`86#Akg k701#Head#

Subir
#8 por nukker el 02/01/2008
Sotti escribió:
Como lo solucionaste?? Que tarjeta de sonido usas??


segui tus pasos, silencie todo menos la entrada de microfono en grabacion. lo que ahora sucede es que escucho un ruido de lluvia constante, si bien se escucha la guitarra, hace que suene medio mal ahora subo una muestra de sonido.
En el asio4all dice Realtek HD
---------------------------------
Bueno al final no puedo graba pork todos los programa para grabar me tira un error cuando corre el guitar rig, igual el sonido es como una lluvia intensa. segun si pongo distorsion aveces es peor.
Subir
#9 por sotti el 02/01/2008
1º- Puedes grabar con el guitar rig, tiene dos decks, con el deck B puedes grabar, haz pruebas.

2º- Me refiero su usas una tarjeta de sonido externa y dedicada o la de un portátil.

3º- La lluvia la oyes también con limpios? o solo con distorsiones y altas ganancias?

Saludos

#Jem555Wh#X3Live#Audio Kontrol 1#Peavy`86#Akg k701#Head#

Subir
#10 por nukker el 02/01/2008
no, no uso portatil.

Se oye la lluvia con limpios muy poco, con distorsion se imcrementa mucho hasta hacer casi imperceptible la guitarra.
Subir
#11 por sotti el 02/01/2008
Bueno....pues lo máximo que CREO que puedes hacer es regular los volumenes. REgula el volumen de entrada del micro o line in según metas la guitarra por uno o por otro, no los pongas al tope, regula los volumenes del guitar rig con los learn, tanto en entrada como en salida y en los amplis que uses, y metele noisegates y reductores de ruido....

Aún así, no quedarás contento, yo estoi pensando en esto..

#Jem555Wh#X3Live#Audio Kontrol 1#Peavy`86#Akg k701#Head#

Subir
#12 por nukker el 02/01/2008
Sotti escribió:
Bueno....pues lo máximo que CREO que puedes hacer es regular los volumenes. REgula el volumen de entrada del micro o line in según metas la guitarra por uno o por otro, no los pongas al tope, regula los volumenes del guitar rig con los learn, tanto en entrada como en salida y en los amplis que uses, y metele noisegates y reductores de ruido....

Aún así, no quedarás contento, yo estoi pensando en esto..


isto e seguido tus consejos, y ya no hay nada de ruido, 0% DE RUIDO. la verdad te agradescol del alma llevaba dias peleando con esto y casi me daba por vencido. a disfrutar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo