[GUITAR RIG] Eterno ruido molesto, HELP

#13 por sotti el 02/01/2008
Me alegro que te haya ido bien. Ahora yo tengo una duda, que versión de guitar rig 3 tienes?? Demo o full?? Te va bien? se te cierra?

Bye

#Jem555Wh#X3Live#Audio Kontrol 1#Peavy`86#Akg k701#Head#

Subir
#14 por nukker el 02/01/2008
es full. Si se me solia cerrar pero podes atrasar el tiempo a noviembre de 2007 y no se te cierra mas. parece que se fija en el mes.
Subir
#15 por advent el 02/01/2008
Otra cosa que creo que nadie ha comentado hasta ahora en este tipo de post es que la tarjeta de sonido pci tiene que estar en el slot (hueco de la placa base) mas separado de la grafica.La tarjeta de sonido pilla el ruido del ventilador y por eso a veces hacen tanto ruido.Yo en la Terratec DMX6Fire lo hice y no veas si se nota el cambio.

Un saludo!!

Hello hello, adios adios...y asi sucesivamente.

Subir
#16 por Shred-Adict el 03/01/2008
Tambien nadie comento del propio ruido que meten los pickups cuando no se toca, creo que se solucionaba apantallando con aluminio.
Subir
#17 por emo_casares el 03/01/2008
Shred-Adict escribió:
Tambien nadie comento del propio ruido que meten los pickups cuando no se toca, creo que se solucionaba apantallando con aluminio.


O también se soluciona utilizando una Variax :si:
Subir
#18 por Shred-Adict el 03/01/2008
emo_casares escribió:
O también se soluciona utilizando una Variax :si:


Y eso que es??
Subir
#19 por emo_casares el 03/01/2008
Shred-Adict escribió:
Y eso que es??


Es una guitarra de line6 que en sí tiene varias simulaciones de guitarras: te dejo el link para que la veas

http://line6.com/variax/
Subir
#20 por sotti el 03/01/2008
Yo creo que con una tarjetiva externa de sonido, lo de los pick ups no se nota, yo tengo las evolution y espero que no tenga problemas, pienso pillarme la Audio Kontrol 1 de Native Instruments....aver que tal.....

Saludos

#Jem555Wh#X3Live#Audio Kontrol 1#Peavy`86#Akg k701#Head#

Subir
#21 por Dafide el 18/01/2008
Qué es eso de que se te raya el ordenador si tienes la latencia muy baja? Yo tengo 4ms en el Guitar Rig.
Subir
#22 por leyovarius el 22/01/2008
una consulta!!!!!!!!
tenog problemas tamv con el GUITAR RIG 3
un problema parecido al de nukker...y nose si igual...
como lo solucionaste nukker?=?
cuanto pongo de latencia...y demas cosas en asio...y mas puedo hacer para q me capte bien el sonido...
conecto la guitarra en el lin in...o en mic?
muchas gracias..y cualqueir otra info..de loq no haya preguntando..me viene bien
---------------------------------
nukker escribió:
es full. Si se me solia cerrar pero podes atrasar el tiempo a noviembre de 2007 y no se te cierra mas. parece que se fija en el mes.


una consulta!!!!!!!!
tenog problemas tamv con el GUITAR RIG 3
un problema parecido al de nukker...y nose si igual...
como lo solucionaste nukker?=?
cuanto pongo de latencia...y demas cosas en asio...y mas puedo hacer para q me capte bien el sonido...
conecto la guitarra en el lin in...o en mic?
muchas gracias..y cualqueir otra info..de loq no haya preguntando..me viene bien
Subir
#23 por sotti el 22/01/2008
Te has leido el hilo?

#Jem555Wh#X3Live#Audio Kontrol 1#Peavy`86#Akg k701#Head#

Subir
#24 por leyovarius el 22/01/2008
Sotti escribió:
Te has leido el hilo?


perdon..cite mal-
lei todo- pero igualmente no pude solucionarlos- hay algo q me falta hacer- y creo q tengo todo lo mismo q le paso a nukker
---------------------------------
le baje el buffer size y lo pude hacer andar!!!
igualmente si tienen alguna recomendacion para q rinda mejor el programa lo agradeceria
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo