Fender Mustang I/II - Características, dudas y configuraciones

#769 por mane_larumbe el 17/09/2012
#768
hahaha soy brujo y adivino porque soy del 31 de octubre por eso te e pillado hahah!!1 deberian poner un post donde felicitar y subirle el animo a los foreros que no!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#770 por Raul el 18/09/2012
buenas, tengo un problemita y es que no me detecta el amplificador en el fender tuse, me he comprado un mac y me pone que no esta conectado,lo he reinstalado y nada, y no encuentro el disco y me lo estoy de bajando de la web; si alguien me pudiera ayudar se lo agradecería.
Un saludo

Para algunos vivir es galopar un camino empedrado de horas,
minutos y segundos.
Yo más humilde soy y sólo quiero que la ola que surge
del último suspiro de un segundo, me transporte mecido
hasta el siguiente.

Subir
#771 por Fjbaphomet el 18/09/2012
#770 Esto le a pasado a varios conocidos ,y por suerte le di solución(Aunque es una chorrada,pero si no se sabe se pasa facilmente por alto).Solamente tienes que conectar el ampli mediante el usb al PC y esperar a que se instalen los drivers,después ya instalas el fuse, yo lo hice así y todo perfecto.Es mejor que descarges la versión anterior a la última,esta da problemas.Espero que sirva!Salud

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#772 por Raul el 20/09/2012
#771 okeey, muchas gracias mañana que tengo un ratillo libre por la tarde intentare buscar una versión anterior y reinstalarla, y para que se instalen primero los drivers solo tengo que dejar el ampli conectado al mac? Un saludo

Para algunos vivir es galopar un camino empedrado de horas,
minutos y segundos.
Yo más humilde soy y sólo quiero que la ola que surge
del último suspiro de un segundo, me transporte mecido
hasta el siguiente.

Subir
#773 por Fjbaphomet el 21/09/2012
Raul escribió:
y para que se instalen primero los drivers solo tengo que dejar el ampli conectado al mac?
Si,tu conecta el ampli por USB al MAC y enciende el ampli,a mi me reconoce unos drivers(si no me equivoco,los correspondientes a la tarjeta de sonido del ampli)y una vez instalados ya instalas el fuse.Espero que te haya quedado un poco mas claro,salud!

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#774 por ppberto el 22/09/2012
Bueno chicos... ya tengo el footswitch.

Al final he optado por el: "Hagalo Usted Mismo".

1º Yo Mismo he ido a la tienda.
2º Yo Mismo he comprado el pedal
3º Yo Mismo me lo he traido a casa y lo he envuelto para regalo
Y mañana Yo Mismo pondrte cara de sorpresa cuando lo abra en la fiesta "sorpresa" que NO se que me estan organizando... :bailando: :unabirra: :brindis:

Finalmente me he comprado uno de Roland por 18 Euros, porque era el unico que tenian, y parece que funciona bien. La verdad es que no lo he probado mas que un momento para ver que cambiaba de sonido. Ya os contare mas... :desaparezco:
Subir
#775 por mane_larumbe el 23/09/2012
#774
hahaha tipico, regalarte algo porque los demas no te lo dan hahah, no te preocupes yo hago lo mismo :D :D

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#776 por Raul el 23/09/2012
#773 lo tengo conectado (el fuse que tenia lo he desinstalado) pero no me pone ninguna acción de tipo "se están instalando drivers" ni nada, ni si quiera me sale ninguna ventana que me detecte el ampli :S y si no tiene que aparecer nada como sé que ya están instalados??
ahhh he intentado buscar otra versión del fuse pero no encuentro ninguna normal solo encuentro betas tipo la 2.4.1
gracias un saludo :)

Para algunos vivir es galopar un camino empedrado de horas,
minutos y segundos.
Yo más humilde soy y sólo quiero que la ola que surge
del último suspiro de un segundo, me transporte mecido
hasta el siguiente.

Subir
#777 por badguitarist el 23/09/2012
Hola a todos, hace tiempo que no sacaba el mustang para tocar en casa porque tocaba con auriculares, le he instalado los drivers Asio y despues el Fuse, enchufo el ampli por usb pero el windows me da un error de dispositivo desconocido, vamos, que no pilla los drivers, a alguien le ha pasado esto? A ver si me podeis echar una manilla compañeros, saludos a todos.
Subir
#778 por badguitarist el 23/09/2012
Vamos, un caso muy parecido al del compañero Raul...
Subir
#779 por ppberto el 24/09/2012
Jo... pues es que a mi no me dio ningun problema, ni el Fuse, ni el Ableton, ni el Amplitube (bueno, este ultimo que no tengo el trasto para conectar la guitarra al ordenador... (I-rig, se llama?)... pues eso que no lo tengo) :ordenador: Pero por lo demas no recuerdo que tuviera ningun problema al instalarlos... y yo soy negado para los ordenadores... osea que si a mi me salio bien, no puede ser muy dificil.... jajajaja :hedicho:

Creo que lo que hay que hacer es ir a la propia pag. del Fuse y seguir las instrucciones... que ya os digo que si a mi me salio a la primera no puede ser complicado...

Lo de grabar con Ableton ya es harina de otro costal... (menudo ladrillo de manual). Cuando lo acabas te dan el titulo de ingeniero de sonido: ( Lo pone en algun sitio del manual) jajajaja :D

Saludos guitarreros :virtuoso:
Subir
#780 por tecladista! el 24/09/2012
A veces los drivers de audio de tarjetas externas (en este caso el Mustang) tienen conflicto con las tarjetas de audio internas de las tarjetas madre, por lo que algunas veces es necesario desactivar desde el Bíos el audio interno. Todo es de probar. La otra cosa, antes de tocar la Bios, sería revisar si en la configuración de audio del programa está todo configurado para trabajar con el Driver del Mustang.

Fender ha hecho un trabajo bastante pésimo con respecto a los drivers esos, a mi me costó un mundo hacer funcionar la entrada USB desde el Mustang a la PC para grabar, pero me decepcionó mucho, principalmente por la latencia, es ridícula,.. por lo que prefiero conectar desde la salida del effect loop (Mustang III) hacia una entrada de la tarjeta de audio. Puntos menos para Fender, desde mi perspectiva.

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo