Comunidad Jet City

#1573 por hellvilleRock el 12/07/2015
Gracias Hintxo,
Si, fue lo primero que pensé e hice la prueba, es igual la válvula que pongas, hace el efecto siempre en el zócalo de la V3.
Habéis observado esto en algun JCA-22H?, o solo me pasa a mi?, ya digo que lo mismo lo hace de siempre, lo que ocurre es que hasta cambiarle la rejilla nunca he tenido acceso a ver las válvulas por delante.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#1574 por hellvilleRock el 15/07/2015
Algun voluntario que posea el JCA 22H y que a la hora de encender el ampli se fije en esto??
Me quedaria mucho mas tranquilo.
Gracias

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#1575 por Poltrota el 15/07/2015
#1574

Creo que nadie tiene ese modelo,de ampli, es bastante raro....jajajajajaja

Yo tengo el 50H y no hace eso que dices. Sin embargo tengo otro modelo de 20w y una de las válvulas de previo se ilumina más que la otra durante un instante y luego vuelve a la normalidad.

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
1
#1576 por hellvilleRock el 15/07/2015
Poltrota escribió:
tengo otro modelo de 20w y una de las válvulas de previo se ilumina más que la otra durante un instante y luego vuelve a la normalidad.

Exacto Poltrota, debe de ser la v3, eso es exactamente lo que ocurre y muchas gracias por tu aporte, ya con esto me quedo mucho mas tranquilo, te llevas pulgar hacia arriba.

Si, ja,ja,ja,ja, aparte que es un modelo raro, los pocos que los tienen no lo encienden ni a la de tres, debe ser eso...
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#1577 por hintxo1975 el 15/07/2015
Quizas no les pase, o al no haber quitado el frontal (igual que tu) ni lo saben, de hecho tu te has enterado de casualidad.

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
#1578 por Poltrota el 15/07/2015
#1576

El de 15W que le pasa lo de la valvula no es un JCA, es un GA15 modificado, ojo, con el que toco en casa.

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
#1579 por hellvilleRock el 16/07/2015
Poltrota escribió:
El de 15W que le pasa lo de la valvula no es un JCA, es un GA15 modificado, ojo, con el que toco en casa.

:se_siente: :se_siente:

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
mod
#1580 por Rius el 19/07/2015
Buenas zagales! A los que les habéis metido mano o le habéis visto las tripas al JCA50 (o a las versiones de 100 o 20 watios): ¿alguno tenéis algo parecido en la placa? https://goo.gl/fDM975

En la parte superior de la pcb, todas las zonas de los zócalos están llenas de arañazos. Al principio pensaba que serían restos de pasta de soldar, o algún tipo de pegamento o silicona, pero mirándolo tranquilamente no tiene pinta de ser nada que yo conozca.

Acabo de informar a los señores de Thomann. A ver si alguno de los que les habéis hecho "tunning" a los cacharros me podéis confirmar que los vuestros no traen esta historia. Yo desde luego no he encontrado por la red imágenes con nada parecido.

Saludos!
Subir
#1581 por mam el 19/07/2015
Rius, ese ampli ya ha sido manipulado, está claro... De fábrica no creo que haya salido así...
Quizás en Thomann haya sido reparado.
Parece como que han cambiado los zócalos o han eliminado los restos de pasta con la ayuda de un destornillador, a lo mejor estaba muy dura y el líquido para eliminar los restos no era suficiente, no sé...

En todo caso no creo que eso salga así de fábrica...

El caso es que funciona y tienes plena garantía...

La destreza técnica solo tiene valor cuando sirve a un objetivo más elevado:... el arte.

Subir
1
mod
#1582 por Rius el 19/07/2015
mam escribió:
Rius, ese ampli ya ha sido manipulado, está claro... De fábrica no creo que haya salido así...
Quizás en Thomann haya sido reparado.
Parece como que han cambiado los zócalos o han eliminado los restos de pasta con la ayuda de un destornillador, a lo mejor estaba muy dura y el líquido para eliminar los restos no era suficiente, no sé...

En todo caso no creo que eso salga así de fábrica...

El caso es que funciona y tienes plena garantía..


Gracias mam. Pues tal cual lo escribes, lo pienso yo. ¿El tuyo entonces no tiene nada parecido?

Por fuera no tenía ningún signo de uso -o no los ví-, pero lo de esa placa es un expediente X... Vamos, es que ni a posta se puede ser tan cutre y tan guarro en una reparación, y está claro que sea lo que sea, la chapuza estaba localizada en los zócalos.

Y porque el nene "cacharrea" y me ha dado por ir a ajustarle el bias a las 3 semanas de haberlo recibido... Si por lo que sea lo llego a dejar correr, me encuentro con la fiesta en un par de meses.

Mañana los llamaré por teléfono, que no me fío de sus tiempos de respuesta por correo: la factura tiene fecha del 25 de Junio, y la garantía cumple el día 30.
Subir
#1583 por hintxo1975 el 19/07/2015
Muy bien,no lo dejes pasar. Tiene pinta de haber sido manipulado. Y en un artículo nuevo,de tienda, es inadmisible.

Por otro lado, lo mismo ahora anda mejor que nuevo,porque a pesar de diseño soldano, sigue siendo un chino el que los monta y quizas han tenido que reforzar las soldaduras de los pin de los zócalos (yo se lo hice)

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
1
mod
#1584 por Rius el 19/07/2015
hintxo1975 escribió:
Por otro lado, lo mismo ahora anda mejor que nuevo,porque a pesar de diseño soldano, sigue siendo un chino el que los monta y quizas han tenido que reforzar las soldaduras de los pin de los zócalos (yo se lo hice)
Pues desde luego si las han reforzado, menuda castaña de refuerzo! :D

No se aprecia en las fotografías, pero las soldaduras son todo un manual de cómo NO hay que hacerlas... soldar sin plomo tiene su miga, pero es que estas están hechas que ni a posta de mal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo