Comunidad Jet City

#1561 por acracio el 03/07/2015
El fs1 de Hughes & Kettner a mí me ha funcionado.
Salud
Subir
1
#1562 por hellvilleRock el 04/07/2015
#1549
Por cierto Poltrota, que pasó con el tema de los volumenes?, lo llegaste a comprobar?, disculpa pero me dejaste intrigado.... :brindis:
Gracias

Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#1563 por Poltrota el 04/07/2015
#1562

Si que lo probé helville y no hay manera. En el canal limpio una subida de volumen brutal, en cambio en el otro nada de nada, incluso me lo baja. Todo eso con la guitarra por input y el booster por el loop únicamente. No se que pasará.

El otro día en un bolo tuve que hacerme una copia de un patch de la pedalera y subirle el volumen de la eq y compresor para destacar en los solos y salir del paso.

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
#1564 por Manuel el 04/07/2015
El pedal no tiene arreglo :ups: esta noche zafaré con uno de un marsall, espero que funcione. Pero tendré que comprar uno ¿alguna recomendación?
Subir
#1565 por hellvilleRock el 05/07/2015
Poltrota escribió:
Si que lo probé helville y no hay manera. En el canal limpio una subida de volumen brutal, en cambio en el otro nada de nada, incluso me lo baja.

Gracias por comentar, joer Poltrota, que cosa mas rara...no se ya que decirte la verdad, lo siento, a ver si a alguien mas experto se le ocurre algo.
Espero lo soluciones lo antes posible.

#1564
Cambiale el cable completo y santas pascuas.
El pedal te sirve perfectamente, ponle un cable apantallado de calidad, de micro de toda la vida de dios......en cualquier tienda de electronica lo encontraras.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#1566 por Lucho II el 08/07/2015
Hola gente,

Pues ya me he metido a fondo con el JCA50h, Y la verdad, solo tengo un pequeño problema, facilmente solucionable si me toca las narices.

Resulta que el FXloop del JetCity, no es muy amigo de las Reverbs, ahora solo tengo un Delay (TcElectronic), y un reverb (hardwire supernatural, antes el mooer shimverb), solo en el FX Loop, y se hunden directamente las reverbs, tanto la una como la otra..., tanto antes como despues en la cadena del loop... y no se que hacer, asi que me lo voy a pasar al input y a tirar millas.

A alguien se le ocurre donde puede estar el fallo? La diferencia es tan descomunal, que si quiero poner un shimmer, tendria que subir el volumen master al 5, y suelo tocar al 2,5. Hablo de Ensayos... ojo... Puede ser que tenga por el input demasiada chicha (un par de boss) y se lo coman??

Lo jodido, es que el TC, responde, y he de decir que no a tope, pero no es tan exagerado como el reverb.

Saludos a todos!!!!

Epiphone Prophecy con Dirty Finger PickUps
Jet City JCA50 H
Tc Delay Alter Ego / Pigtronix Echolution
Hardwire Supernatural Reverb
Phaser Ross - DIY
Zvex SHO - DIY
NR1 - noise reduction
PS2 - Boss Japan
GE7 -Boss japan
CE2 -Boss Japan
Tremolo Sc

Subir
#1567 por mam el 08/07/2015
Lucho, debes de asegurarte que los dos pedales que utilizas por el loop pueden trabajar perfectamente con señales de nivel de línea, si no estás jodido como todos los que usamos el JCA50...

Si te apetece, puedes echar un vistazo :http://www.guitarristas.info/anuncios/glab-sa-1/377669

Saludos.

La destreza técnica solo tiene valor cuando sirve a un objetivo más elevado:... el arte.

Subir
#1568 por hintxo1975 el 09/07/2015
Busca info que es un tema muy tratado y se ven las alternativas. No es un fallo,es filosofía del diseño de los Soldano.
un saludo.

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
#1569 por Lucho II el 09/07/2015
Gracias mam, veo que ya existe el "cacharrete" que soluciona el tema... estoy intentando averiguar si lo puedo arreglar con soluciones más "directas", sino... lo tendré muy presente.

Salud

Epiphone Prophecy con Dirty Finger PickUps
Jet City JCA50 H
Tc Delay Alter Ego / Pigtronix Echolution
Hardwire Supernatural Reverb
Phaser Ross - DIY
Zvex SHO - DIY
NR1 - noise reduction
PS2 - Boss Japan
GE7 -Boss japan
CE2 -Boss Japan
Tremolo Sc

Subir
#1570 por Manuel el 09/07/2015
#1565 gracias, está medio solucionado, efectivamente era el cable, aunque el interruptor suena a roto y tendré que cambiarlo, pero para el bolo de este sábado está listo.
Subir
#1571 por hellvilleRock el 11/07/2015
A ver, no se si voy a exponer un posible problema o es una soberana tonteria que no tiene la mayor importancia, seguro que tiene una explicacion para los electronicos del lugar; el caso es que me tiene mas mosqueao que un pavo escuchando una pandereta. :unabirra:
Resulta que cuando enciendo el boton de alimentacion, inmediatamente despues la 3ª valvula del previo se ilumina de huevos...., es decir que parece una bombilla de 60 W y da la impresion de que va a fundirse, en compracion con las demas que empiezan a lucir muy poco a poco.
Este digamos "exceso" de iluminacion dura unos 2 seg para despues volver a su iluminacion normal al igual que sus compañeras.
Es como si le llegara mucha mas corriente o voltaje a esta valvula en el momento de conectar la alimentacion.
Esto lo mismo lo ha hecho siempre, lo que ocurre es que hasta que le hice la depth mod y tambien le cambien la rejilla frontal pues no lo he observado, ya que como sabeis con el frontal de serie no se ven las valvulas.
Por lo demas el ampli sonando del carajo y ninguna cosa rara digna de mencion. :rock:
Alguna explicacion?, es normal que ocurra eso?, algun indicio de futura averia?, le ocurre a alguien?
Gracias por comentar y disculpar si estoy cometiendo algun sacrilegio electronicamente hablando :se_siente:
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#1572 por hintxo1975 el 11/07/2015
Has probado otra valvula o a intercambiar? Si el efecto es de la válvula,le acompañará donde la pongas. Y si es eso, a lo peor,una mísera valvula nueva.

Si en cambio lo hace siempre en el mismo zócalo y da igual la válvula,pues ya se verá.

Prueba esto primero y nos cuentas.

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo