los ayudo con dudas de informatica musical??

#1 por drojan el 29/12/2010
Hola amigos,
soy nuevo en el foro y me quiero integrar tratando de ayudar a solucionar algunas dudas que tengan referentes a programas de audio, grabando, trabajando con midi, vsti, protools, ableton, cubase, reason, etc....

no soy ingeniero ni nada, ni me declaro experto, tampoco les digo que puedo solucionar todas sus consultas, pero tengo mis equipos de grabacion, trabajo con varios programas, y todos los dias me aparecen problemas y dudas, que he ido tratando de solucionar, asi que los espero...

saludos...
Subir
--363626--
#2 por --363626-- el 29/12/2010
gracias drojan, por tu oferta.

Bienvenido al foro.
Subir
#3 por thecrazy el 29/12/2010
Bienvenido al foro drojan, dudo que la gente pregunte en un solo tema. Ademas seria poco practico ya que se mezclarían dudas de todo tipo en un solo tema haciendo difícil el trabajo del buscador.

Lo mejor es que leas los temas con las dudas que se van creando y trates de ayudar en ellos.

^CrAzY^

Subir
1
#4 por thegreco el 30/12/2010
Bueno mi duda es que estoy grabando mi guitarra en una mesa -> interfaz -> y pc, y bueno el problema es que se escucha la guitarra limpia y cuando pongo los efectos con el amplitube , se escuchan las dos, osea la guitarra limpia y el efecto y eso suena mal.
¿Como podria sacar la guitarra limpia y que solo se escuche la señal de salida?

saludos
Subir
#5 por vidalsh el 31/12/2010
TheGreco escribió:
Bueno mi duda es que estoy grabando mi guitarra en una mesa -> interfaz -> y pc, y bueno el problema es que se escucha la guitarra limpia y cuando pongo los efectos con el amplitube , se escuchan las dos, osea la guitarra limpia y el efecto y eso suena mal.
¿Como podria sacar la guitarra limpia y que solo se escuche la señal de salida?

saludos


pon el monitoring off en tu tarjeta de audio...;)

no tiene que sonar tu guitarra en el pc salvo que abras algun programa que use los drivers asio de tu tarjeta...
Subir
#6 por moonmark el 31/12/2010
ME uno para ver donde salta despues el tema;)

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#7 por amparopino1983 el 31/12/2010
ayudanos a aprender pro tools.
Subir
#8 por thegreco el 31/12/2010
vidalsh escribió:
pon el monitoring off en tu tarjeta de audio...;)

no tiene que sonar tu guitarra en el pc salvo que abras algun programa que use los drivers asio de tu tarjeta...


es que si pongo el monitoring off no puedo escuchar nada, estaré conectando mal la interfaz?, lo que hago es conectar la salida output a la input de la interfaz...
me falta algo? o esta mal?

saludos
Subir
#9 por drojan el 31/12/2010
TheGreco escribió:
Bueno mi duda es que estoy grabando mi guitarra en una mesa -> interfaz -> y pc, y bueno el problema es que se escucha la guitarra limpia y cuando pongo los efectos con el amplitube , se escuchan las dos, osea la guitarra limpia y el efecto y eso suena mal.
¿Como podria sacar la guitarra limpia y que solo se escuche la señal de salida?

saludos


amigo, fijate en el enrutamiento de tu tarjeta de audio,

generalmente tienen 2 configuraciones, la de entrada ( propiedades de grabacion) y la de salida (propiedades de reproduccion), quizas tu tienes activada la entrada (la cual estas ingresando el sonido de tu guitarra) y la salida de la misma... por lo tanto el computador estaria funcionando de una especie de mixer u monitor de tu señal....lo que necesitas es que ingrese la señal de tu guitarra, pero no salga del computador.... primero fijate en eso..

luego ya ingresa al amplitube y debiese todo funcionar sin problemas
Subir
#10 por mosquis el 02/02/2011
buenas tardes compñero te explico tengo un problema que me esta sacando de los quisios en el adobe editon 3 resulta que inserto una pista x ,backing track cuando voy a grabar una pista con la guitarra la segunda pista me sale pero de fondo suena la pista primera tengo conectado el mix estereo en el administrador de sonido, el caso es que si lo silencio me sale la guitarra sola, pero en mono y se escucha bastante baja quisiera grabarla en estereo como y donde tengo que configurar te lo agradeceria bastanet venga un saludo
Subir
#11 por drojan el 07/02/2011
mosquis escribió:
buenas tardes compñero te explico tengo un problema que me esta sacando de los quisios en el adobe editon 3 resulta que inserto una pista x ,backing track cuando voy a grabar una pista con la guitarra la segunda pista me sale pero de fondo suena la pista primera tengo conectado el mix estereo en el administrador de sonido, el caso es que si lo silencio me sale la guitarra sola, pero en mono y se escucha bastante baja quisiera grabarla en estereo como y donde tengo que configurar te lo agradeceria bastanet venga un saludo


La Verdad...es que no te he entendido mucho...

la guitarra la tienes que grabar mono... si la grabas stereo, tendras que ponerle 2 microfonos ...y eso seria en el caso de que tengas 2 amplificadores... o un ampli stereo con 2 parlantes...si solo grabas con un amplificador normal con un solo parlante...no funcionara lo del stereo aunque le metas mil microfonos ...
Subir
#12 por hagith el 07/02/2011
Hola Chicos, me pareció muy interesante y educativo éste post, así pues quisiera saber si algunos de ustedes consigue grabar con Distorsion (en el momento de ejecutar la grabación). Utilizo el amplitude para practicar y disfrutar de variedad de efectos, pero no consigo grabar con el Adobe Auditio 3.0 ni el 2.0. Me explicaré mejor, puedo grabar sin problemas, pero quiero que al grabar mi guitarra ya cuente con alguna distorsion o algun otro tipo de efecto. Si alguien puede ayudar, gracias a todos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo