Ayuda con Ibanez TS808 (Cambiarle el swicht)

#49 por despista2 el 17/01/2013
Si en modo "on" funciona, está todo correcto. Fíjate en el croquis y verás el funcionamiento: En los terminales comunes del switch tenemos la entrada y la salida de señal. En una posición, el switch manda la señal de entrada a traves del TS808 y la devuelve a la salida (esta parte funciona) y en la otra posición, el switch manda la señal a través del puente by-pass y la devuelve a la salida (esta es la parte que no funciona) La conclusión: O está averiado el switch, o está averiado el puente
:jajajaja:
Lo del polímetro era para averiguar qué circuito del switch es el que no cierra correctamente hacia el puente, porque sería muy raro que fuesen los dos; y siendo sólo uno, se puede hacer un apaño para que funcione mientras te llega el 3PDT. Si no tienes el polímetro a mano también puedes hacer ese apaño, pero no sabiendo qué circuito es el que falla, tendrás que probar 2 veces (porque la ley de Murphi dice que el primero que pruebes no va a ser). Voy a añadirle el apaño al croquis y ahora lo subo.
Subir
#50 por Saruman el 17/01/2013
despista2 escribió:
(porque la ley de Murphi dice que el primero que pruebes no va a ser)


Que grande eres despista2!!!!Jajajaja....entonces probaré el segundo que me digas!!!! :D Que alegría saber que está todo bien soldado compañero...

Si funciona y es culpa del swicht quedaré en buen lugar si no iré pensando en hacer las maletas ;)
Subir
#51 por despista2 el 17/01/2013
Ya está, ahí te he puesto dos puentes en verde... Tienes que hacer UNO DE ELLOS, NUNCA LOS DOS A LA VEZ. Haces uno y compruebas si funciona. Si sigue igual, deshaz el primero y haz el otro.
truebypass2.jpg

Lo del led es normal porque has modificado la placa para que permanezca siempre encendido, y aún no has cortado el cable rosa para pasarlo por el switch. Cuando pongas el 3PDT y pases el cable rosa por él, se encenderá sólo cuando esté activado el overdrive.
Subir
#52 por Saruman el 17/01/2013
Pues voy a probar aunque de momento la Ley de Murphy se me está cumpliendo ya que me acaban de llamar los de Amptek y me han dicho que los 3PDT se les acaban de terminar y que los recibirán en 1 semana...la madre que los parió!!!!

Bueno, voy a hacer el apaño...dos veces seguro :si: y ahora te cuento!!!!
Subir
#53 por Saruman el 17/01/2013
Nada, no va con ningún apaño, sigue igual en ambas posiciones....
Subir
#54 por Saruman el 17/01/2013
Estoy embotao compañero....tengo que salir y mañana seguiré. A ver si damos con el fallo no? Tambien los de Amptek me han jodido, coño pon que no tienes en existencias y me voy a otro sitio!!! En fin....
Subir
#55 por despista2 el 17/01/2013
Jodido Murphy... Entonces los dos circuitos fallan hacia el lado del by-pass. Podría haber sido peor, muuuucho peor: Si hubieras montado el switch en la posición contraria, la señal pasaría correctamente por el by-pass y no funcionaría el overdrive, y ahora estaríamos dándonos cabezazos para averiguar donde habrías "supuestamente fallado" al modificar la placa :risa:
Bueno, la gran putada es que vas a tener el pedal fuera de servicio hasta que te llegue el 3PDT... Mira que te dije que esperases, que no le metieras mano hasta que llegara, pero tú nada, empeñado en hacerlo ya... Si es que las prisas no son buenas :ups:
Prueba a ver si, echando alcohol por el eje y accionándolo muchas veces, consigues limpiar los contactos; y por si acaso, ya sé que es casi imposible, pero... el cable del by-pass no estará cortado dentro de la funda, ¿no?
Subir
#56 por Saruman el 18/01/2013
despista2 escribió:
Podría haber sido peor, muuuucho peor: Si hubieras montado el switch en la posición contraria, la señal pasaría correctamente por el by-pass y no funcionaría el overdrive, y ahora estaríamos dándonos cabezazos para averiguar donde habrías "supuestamente fallado" al modificar la placa :risa:


No me jodas!!!! Vaya suerte eh? Aquí Pepe Murphi se portó bien eh!!! :D

Tiene que ser el jodido swicht y es que quien va imaginar que estaba malo? Este pertenecía a uno de esos conmutadores de canal de un amplificador Marshall de los 90 así que tiene que estar mas pisao que la alfombrilla del corte inglés por lo tanto solo queda esperar. Mientras le voy a hechar vodka a ver si arranca!!!

Bueno compañero, te mantengo informado cuando me llegue el nuevo swicht ok?

Dejamos el post en "Pausa" y de nuevo te agradezco enormemente el tiempo que le estas dedicando y todas las soluciones que me estas dando para poder completar el tema y que todo quede como debe de quedar!!!

Gracias amigo despista2 y hasta el nuevo swicht!!!!

Un saludo!!
Subir
#57 por Saruman el 22/01/2013
Sigo esperando el 3PDT.... :relax:

Lo he pedido en Ebay ya que con los de Amptek parece que el tema va para largo...esperemos que llegue en breve!!!
Subir
#58 por despista2 el 23/01/2013
Cuando te llegue, ten el polímetro a mano para asegurarte de la posición, que como son 9 terminales y están dispuestos en una matriz de 3x3 es fácil confundirse y montarlo mal.
Subir
#59 por Saruman el 23/01/2013
despista2 escribió:
Cuando te llegue, ten el polímetro a mano para asegurarte de la posición, que como son 9 terminales y están dispuestos en una matriz de 3x3 es fácil confundirse y montarlo mal.


OK compañero, es mejor dejar ya a Murphy al margen de esto :okis:

Te aviso en breve , gracias y un saludo!!!!
Subir
#60 por Saruman el 24/01/2013
Compañero acabo de recibir el 3PDT, lo monto o hago alguna medición con el polimetro? Si es así como tengo que medirlo? :|
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo