Atención a los propietarios de los Marshall JCM2000 TSL100

#133 por jonyk el 07/10/2015
Stereovac,
Creo entender que hay 3 problemas en el footswitch. al volver del Crunch-lead al clean. Por lo menos a mi me pasa.
1- - Hay un retardo
2- Se oye un reverberazo
3- El volumen hace un fade de menos a mas hasta que coge el volumen de ese canal.

la verdad es que en directo queda bastante mal.

Parece por lo que leo que quitando el condensador c39 - resuelves el problema del retardo.
No sé si el del reverberazo y el fade de volumen tambien.
A ver si alguien que lo ha hecho ilumina el tema..
Subir
1
#134 por stereovac el 07/10/2015
A mí me ocurría lo mismo, sin la reverb , claro, que no me funcionaba. Esperemos que alguien aporte más datos.
Subir
#135 por marshalltsl el 08/10/2015
Buenas. En el link lo explica. De la placa base hay que quitar el transistor 3. TR3. Para eliminar el efecto de delay al cambiar de canales con la reverb.
El c39 de la placa lead para el problema con el volumen de cambiar los canales de distorsion al limpio.
Yo no he probado ninguna de estas modificaciones. He probado la del condensador mica al pote del volumen del canal lead y un cambio de resistencia r19 de la placa conexion altavoces.

Saludos
Subir
#136 por marshalltsl el 08/10/2015
No hace falta que lo desoldeis. Cortais el componente y ya esta. Tanto el transistor como el condensador.
Saludos
Subir
#137 por jonyk el 08/10/2015
Gracias Marshalltsl !, si, es verdad también pone lo de quitar el transistor, lo voy a probar.


¿Alguien sabe cual son la resistencia o resistencias que controlan el gain del canal limpio?
He estado mirando el esquema y la verdad es que no me entero demasiado.
Subir
#138 por jonyk el 12/10/2015
Aporte.

He quitado C39 en lead board y TR3 en la placa base.
- El retardo en el Foootswitch al volver al Clean desde el Crunch-Lead ha desparecido. (quitando C39)
- El reververazo que se oye al cambiar desde crunch-lead al clean ha desaparecido.
- El fade in (desvanecimiento), al cambiar desde el crunch-lead al clean no lo soluciona.

Conclusión:
Es una modificación que funciona y la verdad es que a mi me gusta más como va el cambio en el footswitch del crunch-lead al limpio.
El cambio es mucho mas discreto ahora.

Parece mentira que la gente de Marshall que desarrolla estos amplis deje este tipo de cosas así en un amplificador que se le supone profesional para directos ...
Subir
#139 por stereovac el 16/10/2015
Hola otra vez. Definitivamente tengo la "placa maldita", lo he mirado al abrir el ampli para que mi amigo me arreglase la reverb ( que por cierto, era un corte en una de las bobinas, me ha ahorrado las 30 libras que costaba en la tienda el tanque completo). Voy a revisarle el bías, y si varía mucho, pediré la nueva placa. Si no, mi colega me intentará cambiar los condensadores y resistencias que haga falta. Y ahora digo yo, para hacer esa modificación para el cambio, comentáis que hay que quitar el C-39 de la placa lead. Tenéis el esquema? Creo que no lo tengo, si alguien me lo puede pasar, lo agradecería. Gracias de antemano, un saludo!
Subir
#140 por jonyk el 16/10/2015
Hola siii ya te comenté que se podia arreglar la reverb.
El tema de la temperatura no te lo va a quitar que cambies componentes, es un tema de la placa que se vuelve conductiva.
Si tiene varios años merece cambiarla por los Filtros te quitas de problemas.
Los esquemas los tienes en muchos links.:
http://www.classictubeamps.com/schematics/Marshall/jcm2000_tsl100_100w.pdf
Suerte!


Os dejo una grabación que hice ayer en un rato en casa con el TSL . El volumen esta al 1 ni mas ni menos al 1 hay que reconocer que suena bien para estar grabado a un volumen tan bajo. Primero crunch y luego el Lead.

Subir
#141 por marshalltsl el 16/10/2015
Pedazo sonido. Muy bien suena. Con que guitarra?
Saludos
Subir
#142 por jonyk el 16/10/2015
Gracia Marshalltsl !, pues si me ha sorprendido al escucharla que sonara tan gordito a un volumen tan bajo.
Ya he comentado en un post que no he visto ningún TSL sonando decente en youtube , tambien sé que es un amplificador que hay mucha gente que no habla muy bien de el. Incluso los usuarios del DSL le meten caña al TSL jajajajajja.
Pero creo que cambiandole unos componentes (yo tengo vecino mod , pero hay muchas), para que no suene con esos agudos y mas cuerpo, se puede redondear el sonido y conseguir registros muy buenos. Como te digo la grabación es chapucera, sonaria mucho mejor dandole bien de grasa pero no puedo con tanto vecino. (tengo vecino mod). jejeje

He grabado con un shure 58(lo suyo sería un 57), una Greco Les Paul del 80(gibson burstbuckers), altavoces Creambacks
Subir
#143 por marshalltsl el 17/10/2015
Me ha gustado mucho el sonido que has sacado. Personalmente me encanta el tsl100 es mi ampli favorito. Si hay gente que no le gusta lo respeto y punto. Pero si tienes uno en condiciones es un ampli buenisimo en mi opinion.
Saludos y mucho rock.
Subir
#144 por stereovac el 17/10/2015
Hola, Gracias por el link, ahora luego los miro. Oye, Jonyk, y sí que suena bien, esa prueba que has puesto ( que por cierto, se escucha algo del ruido de fondo, parecido al mío cuando dices "lead", aunque el mío es mayor).
Mi colega ha estado echando un vistazo al ampli esta mañana, y le surgen algunas dudas. En el canal limpio suena mucho ruido, aunque menos en el lead y crunch. El ruido se incrementa a mayor volumen, pero en cuanto saca el Jack de la guitarra, deja de sonar.. Hemos probado con varios jacks, por si era del cable, e incluso con solo la clavija, y siempre da mucho ruido, cosa que no pasa en los otros dos canales. Es normal?
Otra cosa, hemos revisado el vías (estaba sobre 94), lo hemos ajustado a 82, pero al rato ha subido a 90, y si le doy más volumen, hasta los 100, pero en cuanto bajo el volumen a un volumen "normal", baja el bías también. Es esa la diferencia de la que habláis o no? Porque supongo que a mayor volumen la válvula trabaja más y dará como consecuencia un mayor voltaje...
Mi amigo le echará un vistazo más a fondo, ya que no ha abierto el ampli, solo ha sido para que escuchara el ruido. Creo que finalmente se lo llevará a su casa y lo mirará a fondo, y si no puede solucionarlo, pues a por la placa nueva. Pero me dice que prefiere mirarlo antes y así me ahorra unos euros.
Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo