Analisis Marshall Valvestate 8080

#217 por kronektik el 05/10/2015
Buenas
Si os fijáis en el esquema, el "panel sw2" puede derivar o no el "tip CH" (de channel) a tierra, cuando se deriva a tierra ya no pasa corriente por la rama "boost led2 + r9", luego el pedal puede abrir esta rama remotamente si "panel sw2" está cerrado y no al contrario. Si no pasa corriente por "boost led2 + r9", "boost led2" estará apagado y "led1 normal" encendido, claro está, esto es lo que ocurre en el aspecto visual. La conmutación, creo, que se basa en señales de control. Para la distorsión dicha señal sale entre las resistencias r31 y r66, para la reverb su señal de control sale entre las resistencias r53 y r54. Estas señales de control llegan a unos ciscuitos integrados, dentro de los cuales podría llevarse a cabo la conmutación.
Archivos adjuntos:
conmutación_valvestate.jpg
BBCode:

dar traste, pulir traste

Subir
#218 por metalcrops el 05/10/2015
#217 Exacto, eso es lo que esta pasando. Manualmente si conmuta los canales pero la condicion de "Panel SW2" cerrando ese interruptor como lo indicas en el diagrama (color azul) parece que el footswitch no lo ve.

Pienso que el problema es el TIP del jack hembra ya que manualmente el boton "panel SW2 (ON/OFF BOSST)" SI conmuta y los leds sI indican que canal esta activo.

Saludos.
Subir
#219 por kronektik el 05/10/2015
Entonces el switch del conmutador de pedal o el cable son los sospechosos de avería. La comprobación es sencilla, tal y como te comentó TonyGT, se trata comprobar si;
- cortocircuita entre el tip (punta) y el slave (común)
- abre el circuito
Quiero rectificar un detalle del post anterior y es que donde dije
kronektik escribió:
el "panel sw2" puede derivar o no el "tip CH" (de channel) a tierra, cuando se deriva a tierra ya no pasa corriente por la rama "boost led2 + r9", luego el pedal puede abrir esta rama remotamente si "panel sw2" está cerrado y no al contrario. Si no pasa corriente por "boost led2 + r9", "boost led2" estará apagado y "led1 normal" encendido
en realidad es todo lo contrario porque "panel sw2" debe estar abierto para que desde el pedal se lleve a cabo el cortocircuito a tierra de la rama mencionada. :mrgreen:

dar traste, pulir traste

Subir
1
#220 por juan carlos sanchez el 05/10/2015
Esto se esta poniendo interesante,
esto es el Cafe gijon de los musicos Españoles.
Subir
#221 por TonyGT-Ibiza el 05/10/2015
kronektik escribió:
Entonces el switch del conmutador de pedal o el cable son los sospechosos de avería. La comprobación es sencilla, tal y como te comentó TonyGT, se trata comprobar si;
- cortocircuita entre el tip (punta) y el slave (común)
- abre el circuito
Quiero rectificar un detalle del post anterior y es que donde dije
kronektik escribió:
el "panel sw2" puede derivar o no el "tip CH" (de channel) a tierra, cuando se deriva a tierra ya no pasa corriente por la rama "boost led2 + r9", luego el pedal puede abrir esta rama remotamente si "panel sw2" está cerrado y no al contrario. Si no pasa corriente por "boost led2 + r9", "boost led2" estará apagado y "led1 normal" encendido
en realidad es todo lo contrario porque "panel sw2" debe estar abierto para que desde el pedal se lleve a cabo el cortocircuito a tierra de la rama mencionada.
ostras que bien se ve ese esquema!! dedo hacia arriba para este hombre jeje, yo los que he visto son esos que se ven tan mal, eres un crack tio, ¿puedes pasarme el esquema este?
gracias de antemano.
juan carlos sanchez escribió:
Esto se esta poniendo interesante,
esto es el Cafe gijon de los musicos Españoles.

yo todo lo que pueda aprender me vendra bien jeje.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#222 por kronektik el 05/10/2015
Claro, aquí no se debe postear creo, te lo mando en un privado.

dar traste, pulir traste

Subir
1
#223 por TonyGT-Ibiza el 05/10/2015
muchas gracias socio por el estupendisimo aporte, lo voy a poner aqui por si alguien se le averia el ampli que pueda arreglarlo jeje, por cierto, vi que el 8080 y el 8100 son exactamente la misma cabeza, solo cambian un par de resistencias creo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#224 por metalcrops el 05/10/2015
Hola a todos... Grata mente les cuento que el problema si es del jack hembra estéreo. desarme el ampli y encontré que no esta haciendo muy bien contacto con el jack. Al mover un poco el jack para varios lados en algún momento el conector ajusta y "o sorpresa" cambia de canal.... Gracias a todos por las sugerencias en cuanto lo gre cambiar el jack les informó. Pero en teoría ya quedaría 10\10.

Pdtta. Soy de Colombia.

Gracias.
Subir
1
#225 por kronektik el 05/10/2015
de nada hombre :)

dar traste, pulir traste

Subir
1
#226 por TonyGT-Ibiza el 05/10/2015
un jack hembra empotrado donde se conecta el footwith desoldado por haberle dado un tiron al cable o un golpe a la clavija que entra, muy tipico y no se me habia ocurrido, gracias colega a ti, esta me la apunto como futura posible averia jeje.

Guardate el esquema que he adjuntado que me ha pasado el compañero kronektik, te puede servir en un futuro, un saludo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#227 por kronektik el 05/10/2015
TonyGT; creo que cambia el transformador también, si mal no recuerdo, abajo a la derecha del esquema vienen referencias

metalcrops; me alegro hombre, ya que lo tienes abierto mírale las soldaduras de conexión al jack hembra, no vaya a ser que alguna se haya soltado

dar traste, pulir traste

Subir
#228 por juan carlos sanchez el 05/10/2015
Yo tambien me alegro compi, todos hemos puesto nuestro granito de arena para resolver el problema.
Enhorabuena.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo