Tweed Deluxe Owners Club

#421 por rocambole el 16/11/2015
#419 ¡Ondia, Horacio! ¿Qué ha pasado ahí? Tiene el aspecto de haber sido alcanzado por un cañón láser del Imperio.
Subir
#422 por Horacio Tweed el 16/11/2015
Por un cañón no se, pero se puso bien malito jejeje.

No se sí sólo saltaron soldaduras, o ahí había algún otro chisme que desapareció.

No pego petardazo ni nada, de repente dejo de sonar. Yo pensaba que era el fusible. Puse otro fusible y salto y al abrir la criatura me dijo: "hola que ase hijo mío" jejejeje

"todos los dias aprendemos algo nuevo"

Subir
#423 por Tokai el 16/11/2015
rocambole, el trafo de alimentación de ese nuevo tweed es un Hammond o me equivoco?

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#424 por Tokai el 16/11/2015
horacioarriaza escribió:
No se sí sólo saltaron soldaduras, o ahí había algún otro chisme que desapareció.


Tiene pinta de que te ha estallado un condensador, de ahí toda esa porquería que se ve. A mi me pasó algo parecido montando el JTM45 y lo dejó todo pringado.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#425 por rocambole el 16/11/2015
#423 Sí, los dos son Hammond. El 290BEX y el 1750E.
Subir
#426 por Horacio Tweed el 16/11/2015
Gracias Tokai ... Y eso se arregla bien o damos a la criaturita por pérdida?

"todos los dias aprendemos algo nuevo"

Subir
#427 por Tokai el 16/11/2015
#425 :babeando:

#426

Cambiar un condensador no es problema si conoces su valor, es limpiar y colocar otro nuevo. Lo que es más complicado es saber porqué ha estallado.... si es por que el condensador era defectuoso, poniendo uno nuevo tienes solucionado el problema..... pero si el problema es debido a que el voltaje que le llega es mayor al que aguanta por ejemplo, va a ser complicado saber de donde viene el asunto, si del trafo que no está dando voltaje correcto, o alguna resistencia que ha perdido capacidad y no reduce voltaje.....

Hay que mirarlo a fondo eso...

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
1
#428 por Horacio Tweed el 16/11/2015
Por cierto Tokai. Si el condensador ya no queda nada, como se cual es el que falta?

"todos los dias aprendemos algo nuevo"

Subir
#429 por rocambole el 16/11/2015
#428 Pues tendrás que consultar el esquema... Pero antes de reemplazarlo, consulta por ahí si es una avería típica. Si ha petao porque el condensador estaba en mal estado, bien. Pero si es un mal diseño del chisme, te volverá a pasar.
Subir
#430 por Tokai el 16/11/2015
Lo que dice rocambole... no se que he hecho que lo he escrito en el post anterior.....

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#431 por Horacio Tweed el 16/11/2015
Bueno, llevaba funcionando como un reloj muchos meses, supongo que le llego a la casa una subida de tensión eléctrica.
Pero yo de esto ni idea
Gracias por colaborar :)

"todos los dias aprendemos algo nuevo"

Subir
#432 por Pilgrim el 16/11/2015
Bueno, por alusiones... Aquí el único que, peloteos y baboseos aparte, CONFIÓ de verdad en Rocambole... Esto es, el único que le ha dicho: "ahí va la pasta y confío ciegamente en ti y en lo que tenga que salir de la aventura."

¿En resumen? A-BRU-MA-DOR. la cantidad de trabajo que se ha comido Roc es de hacerte la trenza con los pelos del cogote. Y cuando acababa se metía a hacerme un informe detallado de cada soldadura. Con fotos, mails, guachaps, tamtams y señales de humo.

A ver, el 5e3 de Rocambole está hecho con un mimo y un nivel de detallismo que, en Fender, simplemente no se podían permitir. En casa de Leo trabajaban "bueno, bonito, barato..." (para ellos) Y RÁPIDO.

No puedo seguir peloteando a mi amigo y mi nuevo ampli porque (no perdamos la perspectiva...) como habréis leído antes, AÚN NO LO HE RECIBIDO!!!
Amenazo con seguir babeando de manera crecientemente alarmante en próximos posts a la mayor brevedad posible... En cuanto acoja amorosamente al ampli y me desmelene...

Venga!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo