Tweed Deluxe Owners Club

#433 por bestron el 16/11/2015
rocambole, eres un artista!!! qué crack, limpísimo y con cable verde de filamentos, aunque sea de plástico, muy bien!!! :mrgreen: :mrgreen: :mrgreen:

horacio - mira a ver el numerito que te salga cerca de donde están las soldaduras negras y búscalo en el esquema, hazle caso a Tokai que sabe más que petete. antes de nada mira a ver qué ha petado y luego habría que medir para saber por qué ha petado.

a mí me pasó algo muy parecido en dos combos - se fue la resistencia screen grid o reja pajilla como se llame y eso mismo, pérdida de potencia. era por una válvula que estaba kaputt.

PD: Luisito, sarasa

Subir
1
#434 por rocambole el 16/11/2015
#432 Solo puedo decir que espero que no tengas que desdecirte cuando lo recibas. :D
Subir
1
#435 por Horacio Tweed el 16/11/2015
Ok, gracias ... Ya os contare :)

"todos los dias aprendemos algo nuevo"

Subir
#436 por rocambole el 16/11/2015
bestron escribió:
rocambole, eres un artista!!! qué crack, limpísimo y con cable verde de filamentos, aunque sea de plástico, muy bien!!!


¡Eso! Se me olvidaba decirlo: ¡y ahora con cable de filamentos verde! :bien:
Subir
#437 por danisauc el 16/11/2015
Rocambole, esto se pone serio.......Me veo cienes de believers llamando a tu puerta!. Y lo que me alegro por ello!, que eres un maniático del detalle y de la putadita-en-la-que-nadie-va-a-fijarse-pero-yo-si-y-lo-hago-mejor-que-si-fuera-para-mi-mismo.
....Y, si además Pil me deja probarlo un ratito, pues ya, miel sobre hojuelas!

No me caben en la firma los nombres de todos los foreros con los que he tenido un trato exquisito.

Subir
2
#438 por watts el 16/11/2015
Visto lo visto, no me apetece nada hacer una chapuza integral y tardar meses en averiguar que coño hice mal,osea que, hay va la pregunta:¿Rocambole me haces una preciosidad de esas.......?
Ya ves, con esa calidad no me dejas otra opción que encargarte uno........Además esta claro que el que yo haga, no llegará a ese nivel de perfección ni de coña.
Subir
#439 por rocambole el 17/11/2015
Bueno, pues he llevado el Nº2 al local para enfrentarlo al mío y... :nono: . ¿Qué pasa aquí? Así que lo he enchufado a mi mueble con el Jensen de alnico y :aplausos: , así sí. El mueble también tendrá algo que ver, pero el altavoz se lleva la mayor parte. Conclusión, el WGS G12Q no mola nada. A evitar. Mi cliente ya está al corriente. Y vosotros también.
Subir
#440 por Ferny el 17/11/2015
rocambole escribió:
Así que lo he enchufado a mi mueble con el Jensen de alnico

Que modelo de Jensen es? Un P12Q?.
Y enhoragüena por el pograma! :D

Don't fuck the Rock & Roll

Subir
#441 por rocambole el 17/11/2015
#440 Ese mismo. Gracias, querido oyente...
Subir
#442 por Tokai el 17/11/2015
Esto me recuerda a lo que pasó en su época con el JCM800, que cuando lo sacaron echaban pestes de como sonaba..... Hasta que le pusieron el altavoz correcto...

Que importante es el altavoz para sacar el potencial de un ampli

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#443 por Ferny el 17/11/2015
#442 Y para más inri, un mismo altavoz te puede sonar que te cagas con una guitarra y como el culo con otra, como me pasa a mi con la teleca vs paula ... esto es un sinvivir perpetuo :muro2:

Don't fuck the Rock & Roll

Subir
#444 por LUXEGUITARELIC el 17/11/2015
pillate un p12n jejejejeje..suena suena suena
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo