Transformar Ampli Talmus en EPIPHONE VALVE JUNIOR

#37 por buscomadrid el 15/12/2013
Hola, continuamos, he terminado los agujeros y he dado una capa de impreminacion para que coja mejor la pintura posterior.

Saludos.
Archivos adjuntos:
IMG_9900-peq.jpg
BBCode:
IMG_9901-peq.jpg
BBCode:
Subir
#38 por giovanni spain el 17/12/2013
En el post 36,
buscomadrid escribió:
he comprobado que pasan directamente por el agujero,

No lo entiendo bien, ¿el retén es demasiado grande y se cuela la válvula por el agujero de arriba?
Si es así deberías usar unos retenes más pequeños o hacer un apaño para que no se cuele (ponerle una arandela o algo así).
Un retén que no retiene no sirve para lo que tiene que servir.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
#39 por giovanni spain el 17/12/2013
Otro detalle, ya que estás pintando el chasis: cuando pongas un tornillo para la masa en el chasis, acuérdate de raspar la pintura para que haga contacto con el metal desnudo, no sea que el chasis quede aislado de masa.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
#40 por buscomadrid el 22/12/2013
Hola, muchas gracias, sigo avanzando, vamos a ver si puede terminarlo entere esta semana y la proxima.
Lo he pintado por fuera, por dentro sigue igual, creo que aprovechare algun tornillo de subjecion de los transformadores como masa, ¿como lo ves? ¿o mejor uno solo para eso?

Otra duda, ¿en la entrada de la red de casa considero la masa y lo mando al "recompilador de masas"?




Mil gracias.
Archivos adjuntos:
IMG_9904-peq.jpg
BBCode:
IMG_9905-peq.jpg
BBCode:
IMG_9906-peq.jpg
BBCode:
Subir
#41 por buscomadrid el 22/12/2013
Hola, muchas gracias, sigo avanzando, vamos a ver si puedo terminarlo entre esta semana y la proxima.
Lo he pintado por fuera, por dentro sigue igual, creo que aprovechare algun tornillo de subjecion de los transformadores como masa, ¿como lo ves? ¿o mejor uno solo para eso?

Otra duda, ¿en la entrada de la red de casa considero la masa y lo mando al "recompilador de masas"?




Mil gracias.
Archivos adjuntos:
IMG_9904-peq.jpg
BBCode:
IMG_9905-peq.jpg
BBCode:
IMG_9906-peq.jpg
BBCode:
Subir
#42 por giovanni spain el 23/12/2013
Hay dos preguntas, ahí van dos respuestas:

1.- Si, claro que puedes usar un tornillo de un trafo para terminal de masas, solo asegúrate de que hace buen contacto con el chasis.

2.- Por supuesto que debes conectar a dicho punto el cable de tierra (amarillo y verde) que viene del enchufe. Recuerda enchufar el ampli siempre en enchufes con toma de tierra, es por seguridad y para evitar ruidos.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
#43 por buscomadrid el 23/12/2013
Hola, gracias, por la respuesta, en el punto 2 , por confirmar:
¿en el primario no hay masa , verdad?

y en el secundario no seria rojo y amarillo en lugar de amarillo verde?

Saludos.
Subir
#44 por giovanni spain el 23/12/2013
En el primario, la masa es el cable amarillo-verde que viene del enchufe desde la pared. Este punto es imprescindible, ya que es el camino para conectar la masa del amplificador con la toma de tierra (masa) de la vivienda o local.
Además, según indica el esquema del trafo de alimentación, en el primario, hay un cable gris (GRY) que debe ir conectado a tierra, pone algo así como ELECTROSTATIC SHIELD (blindaje electrostático).

En el secundario, efectivamente el cable rojo-amarillo debe ir a masa. Y el amarillo-verde también.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
#45 por buscomadrid el 23/12/2013
Hola, en el primario no veo el cable amarillo verde, si lo veo en el secundario. Pero si es del secundario pensaba que este junto al rojo verde iban a dos puntos de la placa, como indicaba el esquema que me mando el ingles (t5 y t6)......y que me marcaste con 6,3v.. Y que la masa del secundario solo era por rojo+amarillo.
¿Que colores van a lo que llama t5 y t6? segun entendi en el esquema verde+rojo (t5) y verde amarillo (t6)?
Del cable gris nada de nada, aunque lo ponga el esquema.......y en secundario tampoco.

Mil gracias, por toda la ayuda, creo que falta poco pero esta parte la veo la más delicada.

Y ahora que estoy viendo esto es un caos, en el primario estan muy claros los colores, pero en el secundario......no tan claro hay dos rojos y en la base de uno de ellos algo de como gris. violeta esta claro, rojo amarillo tambien, verde amarillo ok, pero hay dos verdes......
Subir
#46 por giovanni spain el 23/12/2013
Vale. El cable amarillo -verde al que me refiero en la parte del primario es en el cable de alimentación que pongas tú desde la pared al ampli.
Será un cable tipo manguera y ha de tener tres conductores, dos van a los polos del enchufe (generalmente serán de color negro y azul) y son los que se conectan al interruptor general. Habrá un tercer cable de color amarillo-verde que va conectado a las chapitas laterales del enchufe, éste es el cable de tierra o masa y que te digo que debes conectarlo al punto de masa de tu ampli.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
#47 por giovanni spain el 23/12/2013
En el secundario cable rojo-verde creo que no hay.
La alta tensión la tienes entre los cables rojos y el rojo-amarillo (este último has de ponerlo a tierra). Estos cables rojos son los que van a los diodos.
La baja tensión entre los cables verdes y el amarillo-verde (este último es opcional ponerlo a tierra, pero recomendable). Estos son los cables que van a los terminales t5 y t6 del esquema: uno verde y el amarillo-verde.
No sé si te estoy liando, pero así a distancia es difícil. Si estuvieras más cerca, quedábamos y lo terminábamos.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
#48 por giovanni spain el 23/12/2013
De los dos cables verdes, sólo usas uno( el que prefieras), el otro no. Y el violeta, tampoco te sirve.
Si puedo, luego preparo un esquema completo. Ahora no estoy en el ordenador de casa, sino con un i-pad.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo