En serie? En paralelo? Impendancia? 4 ohm? 8 ohm? ufffffff..

  • 1
#1 por NaN el 18/04/2013
Hola a todos,
fruto de investigar y leer al respecto de las conexiones entre altavoces, y de las conexiones de estos mismos a los amplis me surge una duda que no soy capaz de aclarar, la expongo a ver si algún compañero me puede confirmar si estoy o no en lo correcto.

Tengo un muy quierido Peavey Deuce VT Series made in USA 1979, 120W equipado con 2 altavoces Black Widow de 15" de 8ohm cada uno.
Según he visto la conexión entre los altavoces está ahora mismo en paralelo (adjunto foto) , con lo cual la impendancia de los altavoces se divide entre 2, así que entiendo estos ahora mismo están conectados a 4 ohm.

Por otra parte el ampli tiene 2 salidas para conectar los altavoces;
1- MAIN 8ohm
2- AUX 4ohm

Siempre y hasta ahora he tenido conectados los altavoces a la salida MAIN de 8ohm, pero si según parece al estar en paralelo estos estan configurados a 4 ohm , luego se me plantean varias posibilidades, con cierto acojone de pensar que lo he tenido mal conectado durante años, detallo las opciones:

1- dejarlo todo como está
2- dejar los altavoces conectados en paralelo y cambiar la conexión de salida a la AUX de 4ohm
3- cambiar la conexión de los altavoces en serie, por tanto configurarlos a 16 ohm (8+8), y mantener la conexión de salida del ampli en MAIN 8ohm

y quizá podais indicarme alguna otra opción que no haya contemplado, ya que mi desconocimiento en la materia es notable.
La cuestiíon es optimizar el rendimiento del ampli y sobre todo su vida, no quidiera liarla....
Agradezco de antemano vuestra colaboración.
Un saludo
Archivos adjuntos:
DSC_1326.JPG
BBCode:
DSC_1333.JPG
BBCode:
Subir
#2 por frasco el 19/04/2013
Estás seguro que son de 8 ohm?

Si es así los dejaría en paralelo y a la de 4 ohm.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por phakkito el 19/04/2013
Tienes que usar la salida de 4 ohms....

Entiendo que un ampli de 120w como este, no lo habras usado a demasiada potencia y lo ha aguantado como un campeon.

Pero en la toma de 8ohms.. conectar 4 de carga, es un riesgo....

La toma de 4 ohms. desconecta la de 8 curiosamente, segun esquema....
asi que usalo en auxiliar y sin problema.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#4 por NaN el 19/04/2013
Hola, si son de 8ohm cada uno, lo indica claramente una placa que llevan, cuando llegue a casa subire una foto de la misma.
Piensa que llevo usandolo muchos años conectado talcual a la salida de 8ihm, pero ahora q se algo de impendancias veo q lo mas sensato es lo que me comentas, no obstante tambien comento que he leido que conectar los altavoces principales a la salida de auxiliar provoca perdida de potencia en el ampli, no se yo.....
Muchas gracias por conpartir tus conocimientos!!!
Subir
#5 por J.C. el 19/04/2013
Se me ocurre que los altavoces sean de 16 ohmios realmente.
Para que los altavoces den una impedancia conjunta de 8 ohmios deben ser ambos de 16 y cablearlos en paralelo (es la configuracion tipica de Peavey) y conectarlos a la salida de 8 ohmios, y es lo que parece que ocurre en la foto de arriba.
Desconozco si la salida AUX es una salida conectada en paralelo con la salida MAIN, si asi fuese seria para conectar dos pantallas ambas de ocho ohmios en cada una de las salidas.
En el caso de que los altavoces fuesen de ocho ohmios, si durante este tiempo no le ha pasado nada al transformados de salida es porque esta preparado para estas desviaciones en la carga aunque es mas seguro que el transformador este en 8 ohmios y la impedancia de la carga sea 16 ohmios que como esta ahora.

EDITO:
Veo que has corroborado que son de 8 ohmios cada uno.
Pues si Pakito dice que se desconecta la salida de ocho al enchufar en la de cuatro, adelante pues. :okis:
Pero diria que los altavoces, parecen los originales, deben ser de 16 ohmios.
Puedes medir la impedancia aproximada con un polimetro, deberia darte una resistencia de un valor cercano a 16 ohmios.
Espero haberte ayudado compi.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#6 por frasco el 19/04/2013
tcpga5000 escribió:
Puedes medir la impedancia aproximada con un polimetro, deberia darte una resistencia de un valor cercano a 16 ohmios.
Espero haberte ayudado compi.

Pues a eso voy... que puede que la placa sea lo que está mal, de ahí medir la impedancia para asegurarnos, pero ya le confirma phakkito que es el que de verdad entiende de estas cosas...

si los altavoces son de 8, en paralelo y a la salida de 4...

Eso de que baja la potencia no, nada de eso. Otra cosa es que si conectas un altavoz de 4 a una salida de 8 aumenta el volumen, asi que al ponerlo en su sitio correcto quizás baje el volumen, pero sin duda si no te has cargado el trafo de salida en este tiempo, o es que lo has usado sin exigirle mucha carga o es que ese trafo "es mas duro que un tanque alemán".

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#7 por skamot el 19/04/2013
Para salir de dudas completamente seria soltar los cables y comprobar con un tester cuantos ohms tiene .. para ver si son realmente de 8 ..

Y en caso afirmativo, pues conectados en paralelo y a la salida de 4, como comentan mas arriba ,,
Subir
#8 por NaN el 19/04/2013
Hola Sres, lamwnto no haber podido subir la foto antes, ahí va, corroborando afirmativamente que ambos altavoces son de 8hm cada uno.
Con lo cual y tras leeros a todos vosotros los dejo conectados tal cual están en paralelo y a la salida de 4 ohm.
Se agradece profunda y enfáticamente vuestra ayuda a todos y cada uno de vosotros.
Saludos.
Archivos adjuntos:
DSC_1395.JPG
BBCode:
Subir
#9 por NaN el 19/04/2013
Por cierto frasco, me ha hecho mucha gracia, pero llevas razón;
este bicho es ""es mas duro que un tanque alemán", es un auténtico monstruo, duro, resistente, pesado y te aseguro que allá donde lo he llevado, curiosamente, le han salido novios :)
Cierto es también que por mucho que haya querido nunca le he dado mucho volumen, ya que es impresionante hasta donde llega, por eso enteiendo que aun no haber estado conectado de la manera correcta nunca ha trabajado a más del 50%, por eso imagino que no he tenido nunca problemas con él. Ahora imagino que con los altavoces conectados correctamente aún será más agradable.
Como curiosodad os diré que es exactamente el mismo ampli que llevaba el Sr Knopfler con los Dire Straits, y los 2 Black Widow son un "update", un tuning, que en la eépoca se lo podia hacer a estos amplia, ya que son mucho mejores que los de serie, se conoce que el Sr Knopfler optó tambien por ellos.
Saludos.
Subir
#10 por Manuel Jiménez el 11/01/2014
Hola amigos, echando un vistazo a este hilo, queda perfectamente claro, lo cual se agradece de antemano, cómo conectar los altavoces para conseguir una u otra impedancia final, pero me surge un par de dudas, la primera es en relación a la potencia de los altavoces, sufre variación según qué conexión tengan, y la otra es si varía el sonido y por consiguiente qué conexión se recomienda.
Gracias y un saludo paraa todos.
Subir
#11 por frasco el 17/01/2014
Compañero:
Según tengo entendido, La potencia es igual a la intensidad por el voltaje.

W=A*V

En serie la intensidad es constante y lo que nos varia es el voltaje que pasa por cada altavoz, pero la potencia del conjunto es la suma de las potencias individuales
W= A*v1+A*v2--> A(v1+v2) y v1+v2=V por tanto W igual a A*V
En paralelo, El voltaje es constante y lo que nos varia es la intensidad que circula por cada altavoz, pero la potencia sigue siendo la suma de las potencias individuales.
Siguiendo el mismo razonamiento--> W=a1*V+a2*V y a1+a2=A

En teoría el sonido es el mismo y lo que podría variar es la perdida o caída de tensión en montajes que tengan mucho cableado, pero dentro de una cabina este dato puede ser despreciable y considerarse idénticos.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#12 por Carlos S el 17/01/2014
Frasco, me j*de un huveo corregirte pero no lo veo:

2 altavoces conectados en serie suman sus impedancias. Por ej: 8+8=16 ohmios
los mismos conectados en paralelo van según la fórmula del paralelo (que en el caso de ser iguales rebaja la tensión a la mitad): 8 en paralelo con 8 equivale a 4 ohmios.

El ampli te va a entregar un nivel determinado de tensión (voltaje). La corriente vendrá dada por la ley de Ohm.

Corriente (A)=Tensión (V)/Resistencia (Ohmios)

Si los pones en paralelo estás demandando 4 veces mas intensidad de corriente (amperios) que en serie, por lo que estás demandando 4 veces más potencia (potencia=tensión · corriente, como bien dices). Por eso, la potencia de un ampli siempre tiene que especificarse con el dato de la carga (la impedancia de los altavoces) que tiene (8 ó 4 ohmios).

Creo que es así, pero corrigiendo al maestro dudo... (y mucho)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo